Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

ASC 6 Pro Browser issues - [Solved]


jert47

Recommended Posts

Hi!

My ASC reports 9484 Browser Issues. Then it hungs when trying to fix them.

Since ASC is not responding, I don't know how to solve this problem.

On top of that, reports a various number of Registry errors and privacy issues as result of repteated Scans.

The computer is brand new, just out of the box.

Link to comment
Share on other sites

Hi jert47

 

Welcome to the forum.

I presume your browser issues are related to Privacy sweep, and this is the first time you have run it. If so it is quite possible to have a large number of issues.

I recomend that you go into your browser and manually delete as much history as you can without deleting items which you wish to keep. Then clear your cache.

Please ensure that Deep Clean is NOT selected in your Registry Fix settings. It is only for use by experienced users.

Now run the ASC scan again and see if the problem is solved.

Link to comment
Share on other sites

Hi jert47,

 

Please follow the procedure Scannan points out, but also plese try the following procedure:

 

Go to Expert Mode, untick all but Security Defense,

Click SCAN,

Click on Security Defence in the new window where Summary should be showing 9484 problems,

Right-click on any item,

Choose Unblock all,

Then choose Block all,

Click Back button,

click SCAN again and see if the problems persist.

 

Cheers.

Link to comment
Share on other sites

Hi guys,

Neither of the procedures work.

ASC hang during an attemp to block/unblock.

Disabling the Deep Scan does not have any effect.

And the system recommends Deep Scan, not only for advanced users.

 

What's next?

 

Regards

Link to comment
Share on other sites

Hi

As I said, ASC hangs (i.e. is not respondingany more) and has to be killed.

Now it reports 9585 items,

Websites (0/4897 Protected)

BHOs (0/4565 Protected)

and a number of cookies, despite the fact that I followwing your recommended procedure, cleared all the cookies in IE:

 

Regards

Link to comment
Share on other sites

Hi Jert47,

 

To solve this issue, please try the steps below:

 

1) Exit the current version of Advanced SystemCare. Check the icon in system tray, right-click it and choose "Exit program".

 

2) Uninstall Advanced SystemCare. And delete all program files and directories. Usually, such files are put in:

 

C:\Program Files\IObit\Advanced SystemCare Ultimate 6 (for 32 bits PC)

C:\Program Files(x86)\IObit\Advanced SystemCare Ultimate 6 (for 64 bits PC)

 

3) Reboot your computer.

 

4) Download the latest version (v6.2) from the link below and manually install it on your computer to see how it works.

 

http://www.iobit.com/downloadcenter.php?product=advanced-systemcare-v6

 

If the issue still exists, please send a screenshot of the issue to us so that we can check it clearly.

 

Guide for taking screenshot:

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

 

Thank your in advance.

Link to comment
Share on other sites

I know,I know!

 

I am out of line here but the latest Crap Cleaner (free from Piriform,latest version is 4+ and I have the 64bit version for 64bit machines).

 

Now is the time to get down and dirty in the trenches and bust some buns....er,bums!

 

Be real careful with what you want to remove,try and just scan and remove the 'browser objects' (cookies??) only and not worry about all the other stuff.

 

Please feel free to delete this post if inappropriate or any other reason.I won't mind,really! :grin:

 

 

-Cowboy

Link to comment
Share on other sites

I am inclined to think that this indicates that ASC is fine and it is highly unlikely that Security Defence component is damaged. It seems that it is genuinely trying to repair the problems.

Have you tried allowing it to continue working even though it may appear to be taking a long time.

Do not touch any other ASC functions while it is busy.

Maybe go and have dinner or watch a movie while it is working. It may clear the problem.

The fact that it shows "Not Responding" in task manager does not necessarily mean that it is halted, it can also mean that it is busy and cannot process any further instructions at this time.

Link to comment
Share on other sites

Jerry, have you tried it when disabling all other security software?

 

My feeling is some other defence in your PC is blocking ASC's change attempt.

 

Do you have other security software that you have not mentioned in your Public Profile?

 

Cheers.

Link to comment
Share on other sites

Hi guys!

Problem solved! I gave ASC a break, it took some 5 hours (a dinner plus a movie) and ASC managed to fix all the 9588 issues. Thank you all, Scannan especially.

The problem was that even if, as it turned out, ASC was working, the CPU activity was as low as 2%, and since Task Manager reported ASC as "Not responding", I drew tha conclusion the ASC hang.

 

There is no limit as to what we can learn.

 

Thanks again

Regards

Jerry T

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...