Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Send Your Feedback for Advanced SystemCare 7


itobe
 Share

Recommended Posts

Like it alot-works great for me!

 

Ok as you probly know from my answers in the required profile, I am not a high-tech person.:cry:

 

But, I do know what I like and Iobit products are them

 

As to this Iobit 7 beta:

 

1. the look if just like iobit 6--maybe change it a little for interest

 

2. I do like the fact that it count up the percentage of completion instead of just the line advancing alone

 

3. Program deactivator is nice

 

4. I like to see the grading scale again on PC health

 

5. seems slightly faster

 

6. Don't have a child so not sure what you were asking about parental control not sure where that is

 

7. most of all would love to see new skins and and interactive qualities if they exist

 

but do like it alot and would sure love a Pro license snce it does so much more for everyday user like me. I can't afford it becuase living on SSDI and that all i have, but give it to the most helpful contributors:twisted:

Link to comment
Share on other sites

  • Replies 630
  • Created
  • Last Reply

Top Posters In This Topic

ss I didnt do this first before I posted Tried the driver booster. It updated three areas that were outdated without problems but now since reboot it is very slow in logging onto internet or accessing programs. What did I do wrong or what do I need to do?

 

I do like the idea but not for loss of speed

Link to comment
Share on other sites

How Well The Beta Works

 

The Advanced System Care V 7 Beta 1 works ok, just A few different bugs and problems here and there which I will list here:

 

- Bug: Some stability issues (program sometimes doesn't respond then after about 10 seconds responds again)

- Bug: Some typos in the Driver Booster (unless they meant to make it sound like that) The message to keep other programs off when installing drivers doesn't make much sense.

- BIG ERROR: Driver Booster failed to install some of my drivers and after the restart, It kept giving me a blue screen error then restarting, so I had to access the repair disc and use system restore to log on again.

 

Otherwise, the beta has really made a great improvement!

Link to comment
Share on other sites

The Advanced System Care V 7 Beta 1 works ok, just A few different bugs and problems here and there which I will list here:

 

- Bug: Some stability issues (program sometimes doesn't respond then after about 10 seconds responds again)

- Bug: Some typos in the Driver Booster (unless they meant to make it sound like that) The message to keep other programs off when installing drivers doesn't make much sense.

- BIG ERROR: Driver Booster failed to install some of my drivers and after the restart, It kept giving me a blue screen error then restarting, so I had to access the repair disc and use system restore to log on again.

 

Otherwise, the beta has really made a great improvement!

Hello! About your "BIG ERROR" you should post more information here : http://forums.iobit.com/forumdisplay.php?f=77

Link to comment
Share on other sites

@Cicely!

 

Hi dv8cowboy,

 

Sorry to hear that.

 

Wish you feel better now. Take care off yourself.

 

When you get better, please run ASC v7 again to see where it hangs and send us the related screenshot.

 

Thanks in advance.

 

God Bless. :wink:

 

 

All is swell now that I dealt with those Windows Updates (make them Optional?)

 

Performance Monitor is set,thank you!

 

I have an Acer Aspire 5750G Notebook with i5 Dual Core 4 threaded processor,Geforce 520M Cuda Video.667 Gig HDD,8 Gigs Ram,Two Terabyte External Expansion Drive... (Check my Profile?)

 

All is sweet now EXCEPT for my worries about MANDATORY Windows Updates!!?? :cry:

 

 

Thank you for all you do and have done Sheila!

 

-Cowboy

Link to comment
Share on other sites

All is swell now that I dealt with those Windows Updates (make them Optional?)

 

Performance Monitor is set,thank you!

 

I have an Acer Aspire 5750G Notebook with i5 Dual Core 4 threaded processor,Geforce 520M Cuda Video.667 Gig HDD,8 Gigs Ram,Two Terabyte External Expansion Drive... (Check my Profile?)

 

All is sweet now EXCEPT for my worries about MANDATORY Windows Updates!!?? :cry:

 

 

Thank you for all you do and have done Sheila!

 

-Cowboy

 

I believe microsoft fixed the problem updates and re-released them now and if windows update fails you may need the "Update Readiness Tool" from microsoft to repair windows update.

 

Update Readiness Tool Link -

http://support.microsoft.com/kb/947821

Link to comment
Share on other sites

malware fighter

 

COMPUTER WAS RUNNING SLOW . I RUN YOUR MALWARE PROGRAM , CAME UP CLEAN . SOMETHING WAS STILL WRONG SO I RAN PANDA CLOUD PRO, IT GOT TRACKING COOKIES, & I STILL WAS SLOW , SO I DOWNLOADED MALWARE ANTI MALWARE BITES, IT CAME UP WITH 19PUPS & A TROJEN . NOW IM ALL GOOD . YOU NEED TO WORK ON YOUR MALWARE FIGHTER SOME MORE. BUT THE REST OF THE TOOLS WORK GREAT. HOPE THAT HELPS YOU , THANK YOU < Email address removed >

 

Edit: You should not post your email address on any forums, it allows harvesting bots to grab it and then spam you.

Link to comment
Share on other sites

Hi Da1nOnlyBNPL, TJB1982 and norton737,

 

Thanks for all your feedbacks.

 

@ Da1nOnlyBNPL, happy to hear that you love our products. :-D

 

@ TJB1982 and norton737, I will report the suggestion to our product team for consideration. As norton737 said, the size should be quite big. Beside, users can get almost all IObit Products from Toolbox easily. :wink: But your suggestion also sounds good. I promise I will report it.:wink:

 

Thanks for choosing IObit to care your PC.

Link to comment
Share on other sites

Hi njw,

 

Thanks for your feedback.

 

I will report your suggestions and feedbacks to our product team for consideration.

 

For the issue " since reboot it is very slow in logging onto internet or accessing programs" about Driver Booster,

 

Please download the tool from http://www.cd4o.com/drivers/debug/InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. So you will get zipped file DriverBooster_Log_Files.zip on your desktop. Please send us the zip file.

 

Thanks for your patience. Looking forward to your reply.

Link to comment
Share on other sites

The Advanced System Care V 7 Beta 1 works ok, just A few different bugs and problems here and there which I will list here:

 

- Bug: Some stability issues (program sometimes doesn't respond then after about 10 seconds responds again)

- Bug: Some typos in the Driver Booster (unless they meant to make it sound like that) The message to keep other programs off when installing drivers doesn't make much sense.

- BIG ERROR: Driver Booster failed to install some of my drivers and after the restart, It kept giving me a blue screen error then restarting, so I had to access the repair disc and use system restore to log on again.

 

Otherwise, the beta has really made a great improvement!

 

Hi Machinemania3 ,

 

Thanks for your feedbacks.

 

For the " stability issues", could you please give us more details? E.g: which functions did you click when there is no response?

 

For the the issue " Driver Booster failed to install some of my drivers a" please try to tell us the precise names about the drivers. At the same time, please download the tool from http://www.cd4o.com/drivers/debug/InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. So you will get zipped file DriverBooster_Log_Files.zip on your desktop. Please send us the zip file.

 

Looking forward to your reply.

Link to comment
Share on other sites

Driver Booster problem

 

When I used the Driver Booster it updated the Dolby Advanced Audio driver from 72.7000.7 to 72.8000.17.

Now Dolby audio won't work anymore. Message I get is:
"Please install a valid driver and software application combination."

There's no backup that I can restore from and I can't find the driver download that's needed anywhere. . . :???:

Link to comment
Share on other sites

Ken Fougère

 

There appears to be quite a few issue in relationship to Audio Drivers. You should try the driver rollback which should reinstall the previous driver. If that does not work you could try a system restore to a time before you updated the driver.

 

I think that Iobit will have to do some more work regarding the audio drivers, as I believe that with audsio drivers it is not enough to simply update based on there being a newer driver available. With audio drivers, the hardware has to be considered because a newer version of the audio driver may not be compatible with the existing hardware...particularly with Invidia and also Realtek.

 

I hope that Iobit will note these possibilities. If you are not successful, you can contact Iobit directly by email at support@iobit.com

Explain your issue and reference this thread/post in your email.

Link to comment
Share on other sites

@Scannan!

 

Ken Fougère

 

There appears to be quite a few issue in relationship to Audio Drivers. You should try the driver rollback which should reinstall the previous driver. If that does not work you could try a system restore to a time before you updated the driver.

 

I think that Iobit will have to do some more work regarding the audio drivers, as I believe that with audsio drivers it is not enough to simply update based on there being a newer driver available. With audio drivers, the hardware has to be considered because a newer version of the audio driver may not be compatible with the existing hardware...particularly with Invidia and also Realtek.

 

I hope that Iobit will note these possibilities. If you are not successful, you can contact Iobit directly by email at support@iobit.com

Explain your issue and reference this thread/post in your email.

 

 

If you look at my profile,as I did before updating ALL necessary drivers,I had absolutely no problems at all.

 

I would advise all members to have a look-see at their hardware before running the driver updater and/or saving the old driver or setting a restore point...

 

 

-Cowboy

Link to comment
Share on other sites

Hi Ken Fougère and norton737 ,

 

@Fougère , for the issue you mentioned about Driver booster, do you mean that there is no sounds after updating Dolby Advanced Audio driver?

 

Please give us more details and download the tool from http://www.cd4o.com/drivers/debug/InfoHelper.exe

 

Double click to run this tool and click “Save report to Desktop”. So you will get zipped file DriverBooster_Log_Files.zip on your desktop.

 

Please send us the zip file to help us look into the issue.

 

@norton737,do you have the same issue as Fougère? If not, any details about the issue on your PC? Also, please download the above file and send us the log files to help us look into the issue.

 

Thanks in advance. :-D

Link to comment
Share on other sites

Hi Cicely! :)

No, I had problems with realtek driver! When Driver Booster updated it - there was no sound!

Unfortunately I can't help you with the log files because today I reinstalled my pc.... :)

I am waiting for beta 2! Now I'm using Windows 8.1 RTM / 9600 / so I hope that beta 2 will have compatibility with 8.1 rtm! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...