Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Metro Apps Don't Work After Install


fantony

Recommended Posts

I installed Start Menu 8 last night and loved having my Start button back.

 

When I switched to Metro none of my Metro apps will respond anymore. When you click on them nothing happens.

 

I uninstalled Start Menu 8 and Metro apps still don't work.

 

Any ideas on how to fix?

Link to comment
Share on other sites

As I mentioned in my post, I uninstalled it -- so I can't get that information.

 

I can tell you that I installed it last night after installing Advanced System Care Free 7 -- it was part of a window that popped up telling me I could install Start Menu 8.

Link to comment
Share on other sites

Hi fantony,

 

Thanks for your reply.

 

Have you run Advanced SystemCare before the issue about your Metro apps?

 

If you have, which functions did you run? Please describe the issue more clearly with details.

 

Besides, please download the tool from http://download.iobit.com/test/info-helper-v7.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

Link to comment
Share on other sites

Yes, I did run the new Advanced System Care just before running Start Menu 8. Maybe Advanced System Care is the problem??

 

It is V7.0.6.361 and I ran all functions under "Care"

 

I will do more checking and get back to you. Thanks.

 

The issue is very clear -- When I go to the Metro page, NO Metro apps work, I click on them and they do nothing.

Link to comment
Share on other sites

Hi fantony,

 

Thanks for your fast reply.

 

Please send us the related screenshots to show your metro page. Also, the screenshot to show " I click on them and they do nothing".

 

Guide for taking screenshot.

 

http://blog.laptopmag.com/how-to-take-a-screenshot-in-windows-8

 

At the same time, please send us the Obit_Debug_Info.zip as we mentioned before.

 

Looking forward to hearing from you.

Link to comment
Share on other sites

  • 3 weeks later...

I have decided to take a different approach to this problem. My computer is now having so many issues, I am going to be doing a complete system restore and then I will be installing programs one at a time and making sure everything works before installing another program. I haven't decided yet if I will be installing Advanced System Care in the future. Maybe if it appears from reading user comments that it "plays nice" with all aspects of Windows 8.

Link to comment
Share on other sites

Hi fantony ,

 

Thanks for your feedback.

 

Please do not worry. Advanced System Care can support Windows 8 and Windows 8.1. Please feel assured to install it.

 

If you meet any issues, please do not hesitate to communicate with us.:lol:

Link to comment
Share on other sites

  • 4 weeks later...

I've been having the same problem, I've tried several tricks I've found amongst the internet (No downloads, just advice) and nothing's worked. I've already sent an email about it, along with the system details thing you guys asked for, even went and and upgraded all of my IObit products to their latest version and ran several scans with ASC 7, updated all of my drivers, defragged and fully optimized my computer, and still nothing, no pro though sadly. The only trick I haven't tried is updating to the latest version of Win 8, but I can't even do that now for some reason, it just won't get past the "Preparing for install" phase. IObit guys, your product may support windows 8, but you really should look into this problem, because it sucks. I'm sure me and fantony aren't the only ones having to deal with this. On another note, do you have any advice beyond what I had just described?

Link to comment
Share on other sites

w8 issues

 

Hi Zappa,

couple of things according to your profile your running 2 AV's thats a no no, and this could be causing problems in its own right.

from my experience with W8 its quite buggy, and numerous hiccups occur.

My suggestion would be todo a system restore to original factory default making a back up prior to doing this.

having said this prior to starting and to speed up your reset time

download a new copy of all of your private 3rd party programs to a usb, or send to the cloud for download after restore.

restore your system only using the OEM included AV (norton?).

at this point DO NOT personalise your system.

Download windows updates ONLY after about 3/4 sets of these you should get a notification regarding 8.1, or you can check in the windows store app after about 60 updates, note a specific KB is required for the upgrade, no shortcut available, and if your original 8 set up was upgraded to a media version then you will need to purchase a new licence

 

Once 8.1 download is complete reinstall your 3rd party programmes let them update and start personalising 8.1 note its very different and much easier to make it look/act like w7.

 

have a good look at Eightforums for advice.

Roy

Link to comment
Share on other sites

  • 3 weeks later...
Hi Zappa,

couple of things according to your profile your running 2 AV's thats a no no, and this could be causing problems in its own right.

from my experience with W8 its quite buggy, and numerous hiccups occur.

My suggestion would be todo a system restore to original factory default making a back up prior to doing this.

having said this prior to starting and to speed up your reset time

download a new copy of all of your private 3rd party programs to a usb, or send to the cloud for download after restore.

restore your system only using the OEM included AV (norton?).

at this point DO NOT personalise your system.

Download windows updates ONLY after about 3/4 sets of these you should get a notification regarding 8.1, or you can check in the windows store app after about 60 updates, note a specific KB is required for the upgrade, no shortcut available, and if your original 8 set up was upgraded to a media version then you will need to purchase a new licence

 

Once 8.1 download is complete reinstall your 3rd party programmes let them update and start personalising 8.1 note its very different and much easier to make it look/act like w7.

 

have a good look at Eightforums for advice.

Roy

 

Alright, it's been a while since I read this, I know, but I am in the middle of the process you described. I am downloading windows 8.1 from the store and already I have access to the windows 8 apps again. Thank you for the advice. Hopefully windows 8.1 is as grand as everyone says it is :grin: here's hoping!

Link to comment
Share on other sites

  • 4 months later...

Same problem

 

I also can't get to Metro apps after installing Start Menu 8.

 

Debug Report attached.

 

Screen shot attached.

 

I also tried to get a screenshot of "switch to Metro" but I can't hit the button fast enough. Basically, It flips around to the Metro screen for like a micro second then back to desk top.

Link to comment
Share on other sites

Hi Mortrix927,

 

Thanks for your feedback.

 

To look into the issue, please take steps as follows:

 

1) Please check whether you have the latest Start Menu 8 v 1.5.150. If you do not have the latest version, please download it directly from http://update.iobit.com/dl/startmenu-setup.exe to see whether the issue continues.

 

2) Can you run metro apps normally from the metro start screen?

 

Looking forward to your reply.

Link to comment
Share on other sites

Update: The problem is Windows Firewall is set to "incoming connections that do not match a rule are blocked."

 

Evidently, if you use a different firewall (which I do) the one on the windows firewall needs to be "incoming connections are allowed"

 

So far, I haven't found how to accomplish this. :sad:

 

15 minutes later: Nope, no difference there either :mad:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...