Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Possible boot problem after SD3 Beta


Recommended Posts

I wanted to post an issue I've had with 2 laptops I have running Smart Defrag 3 Beta.


The two laptops are identical, Dell Vostro 3700 Win 7 Professional 64 bit. I had previously been running smart defrag 2.9.


On laptop 1 I installed SD3 a couple of weeks ago to see how it ran and how it behaved. Everything seemed fine so this past weekend I installed SD3 on the 2nd laptop. I set it for scheduled defrag and prioritize. That schedule may ran Saturday or Sunday, I can't remember. I may also have changed this scheduled setting on laptop1 at the same time. so it may also have had a scheduled defrag and prioritize over the weekend.


Monday, Laptop 1 would not boot. It would get to the windows logo splash screen and stay there. The drive activity light would flicker at a consistent rate of about 1 second. Not knowing why laptop 1 was not booting and not considering SD3 since it had been installed for a week or 2, the first thing I did on laptop 1 was to try loading windows from the last known good configuration. That failed. So I tried from the last restore point. That failed.


A few minutes after that, I went to boot laptop 2 to do some research on laptop 1's problem and laptop 2 had the same behavior: Stuck loading and the drive light flickering every second. At this point I realized something had changed on both laptops and remembered SD3 just being installed in the last couple of days on laptop 2. This time, on laptop 2, I booted to safe mode instead of last known good config or restore point, and uninstalled SD3. SD2 was also still listed in programs so I uninstalled that one too. Laptop 2 booted fine after that and has booted fine every day since then, so I can only deduce removing SD3 and SD2 solved the problem on laptop 2.


At this point I went back to laptop 1 and tried to boot to safe mode to remove the software, however it would not boot to safe mode. I suppose this could be from the failed last known good config and failed restore point. I am currently working on restoring laptop 1 from a backup.


I just wanted to post my experience in case anyone else happened to have a similar issue.

Link to comment
Share on other sites

Hi bnairb ,


Thanks for your detailed feedback. Sorry to hear that you encountered.


Yeah, someone met the same issue as you did, but it is in Smart Defrag 3 beta version.


The issue has been solved in the final version of Smart Defrag 3. Would you like to download the final version of Smart Defrag from http://download.iobit.com/smart-defrag-v3.exe to see whether the issue continues?


Looking forward to hearing from you.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...