Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Help boot time defrag not work


Recommended Posts

I'm try to boot time defrag before it was work fine.


Now the problem start it always message me like failed to initial keyboard and the boot time defrag will skip :(


I'm try with all usb port 2.0 and 3.0 still no fix. It still failed to boot - time defrag and keep skip

I'm using Dell multi-media KEyboard (USB)


My spec

OS Windows 8.1

CPU Core i5 -4570

Mainboard Asrock H87-Pro4

VGA XFX R9 280x 3GB

RAM G.skill 1600mhz 8GB 4*2

PSU Silverstone 700w Bronze


Any suggestion :( it took me many hour look for solution. Also i'm try setting in bios and reset to default still no boot defrag for me


Any idea


Thank you

Link to comment
Share on other sites

Hi Roman9441,


Thanks for your reply.


I have reported the issue to our product team. Sorry to tell you there is no solution in the current version. But we will try to make improvements in the future.


Thanks for your understanding. :wink:

Link to comment
Share on other sites

:D ohhh so i have to wait for the next release isn't it :)


I see thank you for update information ^^ i will wait hope it work soon but strange that it use to work why now it not work?


:/ or you suggest PS/2 Keyboard ?

Link to comment
Share on other sites

hybrid sleep


Hi Roman,

1 of W8 concepts was to speed up boot times, now this was done by introducing a new hybrid sleep mode, whereby the computer was not totally shutdown, it is a super hibernation mode for want of a better term.


So if the computer is not shutdown it does not reboot , therefor boot time defrag would not be started.


On my ASUS W8 there is a faststart program and i assume Dell also has a like program, if it has

1) dissable Dell faststart


change your power settings see screenshot


and see what happens



Link to comment
Share on other sites

i understand will give a try. But i think MY pc completely turn off because it always back to Boot screen where show asrock bios


Before this it work fine. But it strange i have no idea too how this happens :( anyway Thank you for sugguestion i will check

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...