Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Send Your Feedback for Advanced SystemCare 8


itobe
 Share

Recommended Posts

I just updated to the new beta and I have to say this I like the new performance monitor. However, there is a slot the for the fan speed and the speed doesn't show on my computer even tho I can hear my fan running. IDK if it is my computer or not.

 

Hi TigerMedic,

 

Welcome to IObit Forum.:-)

 

The Fan Speed issue will be improved in later version.

 

Thanks for your understanding.

Link to comment
Share on other sites

  • Replies 744
  • Created
  • Last Reply

Top Posters In This Topic

 

 

I have it set to chrome and other programs realise that, does this mean I found a bug and if so the bug has been around in every version of ASC since I started using it about 3 years ago. This is also a problem in Driver Booster and iobit uninstaller and assumably all iobit products!

 

Hi carstorm,

 

I have reported this issue to our product team. They are looking into it now. I'll inform you as soon as they get ways to solve it.

 

Link to comment
Share on other sites

 

Hi Cicely,

 

Demo shows that my C: drive is on an SDD (as shown in DemoLog.txt). The Asus web site says it is an eMMC. The P: drive where I installed ASC8 is shown as an HDD, but it is definitely a micro-SD card from Kingston.

 

[ATTACH]temp_13983_1410614741336_977[/ATTACH]

 

I have upgraded B1 to B2, and am still unable to show the ASC icon on startup.

 

Hi CharnK,

 

I have reported the micro-SD card issue to our product team. They are looking into it now. I'll inform you as soon as they get ways to solve it.

Link to comment
Share on other sites

I have a question. I updated for another year to 7.4 Did a scan and it fixed all the problems. I then saw the notice of 8 Beta 2 and installed that then scanned with it, it found 2654 problems. Did my 7.4 leave that many problems for the version 8 beta 2 to find? Not a very good review for 7.4.

 

Hi Proking42,

 

As ASC v8 is more advanced that ASC v7, so the issue you mentioned is normal.

 

If you have any other question, please post here.

:oops:

Link to comment
Share on other sites

I am getting a Malicious warning from Chrome that is It is blocking the updated version. I did not have any issues with the other version 7 8 and 8.1

 

Hi Aeonpi,

 

IObit product is safe to download and use, please allow this operation or download from another browser. We are contacting Chrome to remove this false positive.

 

Download link: http://www.majorgeeks.com/files/details/advanced_systemcare_8.html

 

Thanks for your understanding.:oops:

Link to comment
Share on other sites

If i press the little arrow on the desktop besite the RAM% and CPU%, a menue will open with the temperature of CPU, GPU and other. but the Temperature is in Fahrenheit. We (in Germany) need Degree

 

Hi Daskalos,

 

Please right click on the Performance Monitor, click settings and then you can set the temperature as Celsius.

 

 

Thanks for choosing IObit to care your PC.:-)

Link to comment
Share on other sites

Hi, i try to open page 25 here in the asc8 Topic. But get a error message always. All sites 1 - 24 , 26 are ok, but page 25 with my question (and answer) cannot open ..

 

Hi Daskalos,

 

Actually, I have got the same issue. Please temporarily open Page 25 by right click on it to open it in another tab. We will fix this later.

Link to comment
Share on other sites

Morning Cicely,

I see IObit did indeed go with a rework for the Performance Monitor in Beta 2 and I have to say, "WOW!" Was so blown away with the addition of the Temps meters in the rework, very AWESOME! Wish that had been part of my suggestion!!! LOL I do have to ask though... I'm getting temp reading of 212 degrees for my CPU and no reading on fan speed... was thinking my CPU fan in my Laptop may have went out, but after removing the keyboard, and a toothpick in the fan, I found it is working fine. This is an AMD A8-4500M Laptop which means the GPU is in the CPU... therefore reading 122 degrees for GPU with a 212 degrees for CPU doesn't make sense to me? Whatever you guys do, I love this addition, but can we confirm that these meters are reading the proper sensors? Not sure myself if this would be something that could/should be setup properly per each machine by the user or what.... I so love this idea... Maybe change color scheme in temp meters to a green (good), yellow (Warning), and red (Danger Temp) or maybe user choice in settings like the setting for PC Health. Also, please bring back the PC Health grade in the Monitor at the top above the graphs, making sure it doesn't take up too much space. Seen the new screenshot icon... I need to check this new feature out before inputting on it... it seems that it might be very beneficial, but gotta play with it some first.

 

ASC8 is really starting to be an awesome update version to an already fantastic software. You guys are really on the right track! If I may add as a reminder for you guys (without offending): Keep it simple enough for the basic user, but also "geeky" for the advance user, A fine line to walk, but thus far, really looks like you guys have some serious "tightrope skills"!

 

Hi ACCPresidentLB,

 

Thanks for your feedback and suggestions.:-) I will report to our product team for serious consideration. If you have more ideas, please share here.

 

The Fan Speed issue will be improved in later version.

 

Thanks for your understanding.

Link to comment
Share on other sites

I've had ASC 7.4 Pro. When prompted to , I downloaded ASC 8 Beta 1.0.

 

On 2 occasions , I ran 8 Beta ---then I ran 7.4 Pro immediately thereafter ------ I HAD 63 MALWARE,109 REGISTRY ERRORS,1000 PRIVACY ISSUES AND 5.0 MB OF JUNK!!!

 

WHAT'S WITH THAT???

 

IS THIS DOING ANYTHING???

 

Hi t2jaguar,

 

Thanks for your feedback.:oops:

 

Regarding the issue you reported, please help us look into it by following steps below:

 

1. Please perform a scan with ASC 8 and take a screenshot of the result window.

 

Guide for taking a screenshot: http://graphicssoft.about.com/cs/gen...screenshot.htm

 

2. Please repair all problems found in ASC 8.

 

3. Please reboot your computer to see whether ASC 7 can still scan out some issues.

 

4. If yes, please perform a scan with ASC 7 and take a screenshot of the result window too.

 

5. Please repair all problems found in ASC 7 if there is any.

 

6. Please download the tool from

http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop�. So you will get zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can look into the issue further.

 

7. Please download the tool from

http://testdemo.iobit.com/InfoHelperV7.exe

 

Then double click to run this tool and click “Save report to Desktop�. So you will get zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can look into the issue further.

 

Thank you very much for your patience.

Link to comment
Share on other sites

The New UpDate 8.2... I Love it! I really like the temp on the desktop. Just missing the system info. Thanks for so far the best A.S.C. 8.2 beta

 

Hi RealBigSwede,

 

Happy to hear that you like ASC v8. System Information is still in the Toolbox, you can see it by clicking “Show more tools� at the bottom right of the Toolbox interface.

 

If you need any further help, please let us know.

:-)

Link to comment
Share on other sites

1st of all I love ALL of your Programs and Actually have Several of them install on All of my Desktops and Laptops and Cell phones!!!! I highly recommend all of them to all of my family members and friends. I have noticed that with the New ASC 8 Beta 2 that I get random Freezes/lockups with the interface/program itself? I have been using ASC for years and I have never noticed that before.

 

Hi Rickb728,

 

Happy to hear that you like ASC v8. For the situation you mentioned, please reinstall ASC v8 beta 2.0 from http://www.majorgeeks.com/files/details/advanced_systemcare_8.html to see whether the issue continues.

 

Thanks for your work.:oops:

Link to comment
Share on other sites

I'm growing very weary of ASC 8 Beta's constant daily reminders to "Download The Latest Software Update", despite having downloaded and installed an update the night before. Can't seem to turn this reminder off, despite the setting saying it has. I have no inclination, nor desire now, to continue with this beta test. ASC 7 Pro doesn't tell me I need the newest software every day.

 

I am going to uninstall this program from all my computers, and go back to ASC 7 Pro. I certainly don't need both programs running at the same time.

 

Hi kb7rky,

 

Thanks for your feedback. Could you please help us check the issue for you?

Could you pelase send us the screenshot of "Download The Latest Software Update"?

 

Guide for taking screenshot.

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

 

Thanks very much for your work.

Link to comment
Share on other sites

What is "Disk optimization isseus"?

Why does the uninstall gui jump up to the upper left hand corner on some uninstalls?

 

Hi namedOne,

 

Thanks for your feedback. We will improve the language later.

For the second issue, could you please give us related screenshot to show it so that we can help you?

 

Guide for taking a screenshot: http://graphicssoft.about.com/cs/gen...screenshot.htm

 

Looking forward to hearing from you.:oops:

Link to comment
Share on other sites

Would be brilliant to have permanent Exclude option on registry cleaner. There is a "Fix" that ASC tries to do every time which causes problems in Lync. The fix may be correct for majority but not for me and would be great if I could tell ASC to ignore that particular registry entry.

 

Hi bmiller,

 

You can ignore the item by right click on it. Please take a reference to the attached image.http://forums.iobit.com/core/images/icons/icon7.png

Link to comment
Share on other sites

Great overall program, well done iobit! Amazing look, sleek finish, easy-to-use interface, powerful clean, amazing tools. Best Version Yet! 10/10.

 

Also ive noticed a few bugs and typos and will be constantly updating this post.

 

Typos:

 

Under Protect > System Reinforce > Details : Says "Turn On" Instead of "Turn Off" for already on options. http://forums.iobit.com/filedata/fetch?type=thumb&filedataid=14013

 

Hi Rayzor,

 

You may have mistaken the function.:oops: This means the function has been turned off, you can click turn on to enable it again.

Link to comment
Share on other sites

Buy Advanced SystemCare Pro 7.4 Last is Spanish and when opened it was in English.

I went to language options and was only in English.

What I can do to make these photos look in Spanish?.

 

Hi erba50,

 

Muti-language will be available in later version. Thanks for your support to IObit.;-)

Link to comment
Share on other sites

I have been using advanced care version 7 pro, it really works great, the advanced care 8 beta is a lot better, picked up a lot more errors and cleans system better than 7, I still run Windows Defender, as Advanced didn't find some spyware that Defender did. Windows defender still finds more spyware than advanced 8, but I like iobit software, very easy to use and works great! The defrag is close to perfect! I uninstalled Windows Defrag, I only use Advanced defrag 3, awesome!

 

Hi cubkeller,

 

Thanks for helping us test ASC v8. We will continue to improve our product for better care your PC.:-):-):-)

Link to comment
Share on other sites

Nice upgrade and absolute great tools.

 

I am however concerned about the CPU temperature reporting as the monitor states that I'm running at 118 degrees Celcius but another utility that monitors the same and has for some time now (SpeedFan) indicated a temp of 74 degrees celcius. I am not saying ASC is wrong but it reports over 100 degrees upon initial bootup while running Windows 8.1 Pro and ASC Beta 2 and has never provided a Fan speed although my fan does run and receive readings from the other utility.

 

For any users wondering where I'm referring to, the monitor that remains up in the top right corner of your system. Below the RAM/CPU/Disk & Network usage readings, there is a blank black space in the middle just above the Clean RAM & Screenshot buttons. Although you can't see it, click in that space and it will expand to give you further readings including temperature of your CPU, GPU, Mainboard & also provie your Fan Speed.

 

Hi njazrael71,

 

Thanks very much for your feedback. We are working on the issue of the fan speed, this issue will be solved in later version.

 

Thanks for your understanding. Please post here if you have any other feedback.:oops:

  • Like 1
Link to comment
Share on other sites

hello sir

i used both beta version and i got some bugs

1. how can i send crash report manually all time send fail so i want save this crash in my computer and send manually , i check there is no option can u add that option

2.registry errors stop when reach 87% take much time reach 88%

3.too many slow scan also not response when change task for 1 or 2 second

4.disk optimization is too slow ,crash and hang pc

5.automatic download and install update there is no option uncheck for update before scan

6.program deactivator also slow down pc and not response for few second

7. more i will post later

 

Hi vishnuvanjara,

 

Thanks for helping us test ASC v8.:oops:

 

Could you please re-scan to see whether the register fix stops at 87% again?

 

If yes, please send us the related screenshots to show it for us to look into.

 

Guide for taking a screenshot: http://graphicssoft.about.com/cs/gen...screenshot.htm

 

Besides, please download the tool from

http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop�. So you will get zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can look into the issue further.

 

Thank you very much for your patience.:-)

Link to comment
Share on other sites

This is a great product, and it has many great features. The only downside is that it needs a mode to save power, like economy mode. Also, the software updater needs more programs, like iTunes or Norton products. All in all, a great product

 

Hi appss,

 

Thanks for your suggestion. :oops:

Besides, Economy mode feature is provided under Turbo Boost tab, you can set this mode according to instructions by clicking Configure on the interface of Turbo Boost.

 

Welcome more suggestions! Nice day!|;-)

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...