Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Send Your Feedback for Advanced SystemCare 8


itobe
 Share

Recommended Posts

Hey Guys ,

 

Man I will tell you I love this software but I hate this new site, after writing a whole feedback post went to upload the attachment of the Debug info it asked about saving some old info restore or discard and seeing how I just loaded the Debug report I thought it had to do with that so I clicked restore and it deleted everything I just wrote and then showed the upload I just did and inserted the last post I wrote last week. I had to delete that and start over. dang-it

 

I have had an experiance that left me wondering huh? I acquired a new to me laptop and after repairing it and freshning up the software I loaded ASC7 7.4 free first and continued loading all my software which is extensive and I like how ASC works in that process. I finished my software and I ran the new ASC8 and it did good no problems anyway and then I ran the old ASC7 expecting to go thru this very fast and I noticed that it had found alot of errors and junk files to delete. Why is this possible?

 

New laptop details;

Toshiba Satellite L645D

AMD Athlon II P320 Dual-Core Processor 2.10 Ghz 2 Logical Processors

6.00 GB (5.74 GB usable) 11.50 GB total

64-bit operating system

250 GB HDD

 

Link to comment
Share on other sites

  • Replies 744
  • Created
  • Last Reply

Top Posters In This Topic

Hello Cicely,

 

Ok, so been running Beta 3 for about a week, putting it through the paces... I gotta say, I'm really am enjoying using the newest version. I have ran into an issue, not sure if it has been brought to your attention or if its something acting funky on my machine. In Settings, when trying to setup AutoCare for a scheduled time, the program errors out, giving an error message seems to be coming start from the program itself, them a get little Windows error box (that I really haven't seen since Windows 98) with message "An error occurred in the application.", referring to ASC.exe. Just look into this please & let me know if this is the program or my machine please.

 

Suggestions: Love the weather add-on into the Performance Monitor, however, I'm not a fan of "google", Yahoo!', etc. Is there a way to add a setting feature that can give the user the option of a couple alternate sources for that feature, like, The Weather Channel (one I prefer), AccuWeather, etc. Next, Still loving the temp monitors & think you also added the mainboard since Beta 2??? They seen to be working, but something with doesn't seem right. The one that is really bugging me is the Fan Speed. Unless they have one something new in laptop & my knowledge is outdated(which could be highly possible at my age! LOL), but the fan speed monitor on my machine seems to be telling me my fan rpms is completely unstable??? It bounces from a low of 1300 to as high as 3000(higher when I game on STO, which is not a too high of demanding game).

 

Also, loving the more tools added in the toolbox... these really help me in getting the best out of an 1 1/2 yr. machine that was running really poorly before AMD started updating drivers for Toshiba & Sony Laptops. Due to poorly written drivers that Toshiba tends to stop updating prematurely, I have had to rely on ACS & Driver Booster for getting the newest drivers for my hardware that isn't Toshiba specific. The decision to drop as many Toshiba drivers I could was probably a decision that prevented me from replacing a laptop that wasn't really as bad as it seemed. Again, gotta thank you all on that one... shows that the software you all are creating, DOES its job.

 

ACCPresidentLB

 

Hi ACCPresidentLB,

 

For the AutoCare error, can the error reproduce? Because related screenshots will be very useful to check it.

 

Guide for taking a screenshot: http://graphicssoft.about.com/cs/gen...screenshot.htm

 

For the fan speed issue, please download the tool from

http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. So you will get zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can look into the issue further.

 

Thank you very much for your work.

 

 

 

Link to comment
Share on other sites

YES!

 

I'm happy with the products of IOBit! ASC 8 is surely better than it's predecessor ASC 7. But somethings are to be done;(Hey I'm on ASC 8 PRO- good tuneup than ASC 7 PRO). But , the malware database must be improved. You can also add a new tool in the toolbox- a tool where we can securely store files in the cloud. The suspicious file must be sent to the cloud for analyzing(IMF feature). Hence a tool can be put for this also. Then, there must be many more skins- ike white in the driver booster v1.5 pro, metro UI, something very nice also. Good that IOBit have added th weather feature in the performance monitor; an option for the deep cleaning of RAM must be included in the monitor also. There should be a realtime update detection tool(as the in built one is not accurate{when Mozilla firefox v33.0.2 was prsent it showd v 33.0.0 , told it was upto date.}Hence I recommend adding a separate tool for that also ).Thumbs down

AND A VERY IMPORTANT BUG WHICH IOBIT HAS TO FIX:

Once I had registered to ASC 8 pro beta 3.0(earlier) when a dialog box appeared- ASC 8 has encountered a problem & needs to close. Then when I rebooted the system- IT WAS SIMPLY ASC 8 NO PRO! I was really fed up, but used the resend verification code, retrieved it back. HUH! pls fix this. There were no programs running at that time(expect chromium secure browser):x:-x

Next the surfing protection must be optimized and the protection level must be increased.:arrow:

And now, when I was downloading Registry cleaner(pro) it said activate to pro to enjoy all functions when I WAS ALREADY A PRO USER! later it corrected automatically. I donot know why??

But I really Find ASC 8 PRO as reliable!(pls fix{THAN YOU IN ADVANCE})!:-):oops:Thumbs up

 

Hi ULTRA Hari,

 

Thanks for helping us test ASC v8. :-) We will do our best to make Advanced SystemCare v8 most stable and perfect for all IObit dear users.

 

Thanks for all your suggestions and feedback.

 

 

Link to comment
Share on other sites

Hey Guys ,

 

I have had an experiance that left me wondering huh? I acquired a new to me laptop and after repairing it and freshning up the software I loaded ASC7 7.4 free first and continued loading all my software which is extensive and I like how ASC works in that process. I finished my software and I ran the new ASC8 and it did good no problems anyway and then I ran the old ASC7 expecting to go thru this very fast and I noticed that it had found alot of errors and junk files to delete. Why is this possible?

 

Hi CKCustom,

 

Thanks for your feedback.

 

Did you have the latest ASC v8 beta 3.0 installed? Some of the issues scanned by ASC will be deleted and fixed after a reboot, so ASC v7 can still scan out some issues right after the scan and repair of ASC v8.

 

However, regarding the issue you reported, please help us look into it by following steps below:

 

1. Please perform a scan with ASC 8 and take a screenshot of the result window.

 

Guide for taking a screenshot: http://graphicssoft.about.com/cs/gen...screenshot.htm

 

2. Please repair all problems found in ASC 8.

 

3. Please reboot your computer to see whether ASC 7 can still scan out some issues.

 

4. If yes, please perform a scan with ASC 7 and take a screenshot of the result window too.

 

5. Please repair all problems found in ASC 7 if there is any.

 

6. Please download the tool from

http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. So you will get zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can look into the issue further.

 

7. Please download the tool from

http://testdemo.iobit.com/InfoHelperV7.exe

 

Then double click to run this tool and click “Save report to Desktop”. So you will get zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can look into the issue further.

 

Thank you very much for your patience.

 

Link to comment
Share on other sites

I just finished installing the newest version 8.3. There was a requirement to uninstal version 7pro that I paid for. Should I chose to revert back to 7pro is there any problem?

 

Hi ldrw,

 

Welcome to IObit Forum.;-)

 

As ASC v8 beta 3.0 is an advanced version of ASC, so you do not need get back the ASC v7. Please just keep the new ASC v8 beta 3.0 to better care your PC.

 

Besides, you can use your license code for ASC v7 pro to regsiter the ASC v8.

 

Have a good day.

Link to comment
Share on other sites

Pre-ordered Advanced SystemCare 8 Got no conformation email at all. so what the hell is going on.now I can't try the 40 day trial any ideas not happy with having to give my bank details for a trial version

 

Hi Les Edmondson,

 

I have sent a Private Message to you concerning the issue you metnioned. Please check it in your message center.

 

 

Link to comment
Share on other sites

Hi Cicely,

 

I just placed my pre-order for ASC8. When I went to download the SETUP file from the vault, it turned out to be Beta 2, so I decided not to install this on top of my Beta 3. Since I am at work behind a proxy, I cannot connect to the Iobit Server despite correct proxy information in the Settings. Somehow ASC8 allows me to access the Pro components, but the program says my license is valid for 365 days instead of 14 months as stated in the Preorder advertisement. I will try to activate at home without the proxy, and report back about the valid license period later.

 

Link to comment
Share on other sites

Hi Cicely,

 

I just placed my pre-order for ASC8. When I went to download the SETUP file from the vault, it turned out to be Beta 2, so I decided not to install this on top of my Beta 3. Since I am at work behind a proxy, I cannot connect to the Iobit Server despite correct proxy information in the Settings. Somehow ASC8 allows me to access the Pro components, but the program says my license is valid for 365 days instead of 14 months as stated in the Preorder advertisement. I will try to activate at home without the proxy, and report back about the valid license period later.

 

Hi CharnK,

 

I have sent a Private Message to you concerning the license code issue you mentioned, please check it in your Message Center.

 

Besides, thanks for your feedback. We will update the download link ASAP. :-)

 

 

 

Link to comment
Share on other sites

What have you put the weather forecast on the performance monitor for? What ever gave you the idea that we need this information especially on the performance app? I already have enough weather apps on my pc I don't need the performance monitor to have weather forecast on it too!! Now it's not just a performance monitor is it?

 

My suggestions would have been more user helpful, the weather forecast app is out of place, one of these things just don't belong here. Is it a Performance Monitor or a Weather app?

Link to comment
Share on other sites

 

Hi CharnK,

 

I have sent a Private Message to you concerning the license code issue you mentioned, please check it in your Message Center.

 

Besides, thanks for your feedback. We will update the download link ASAP. :-)

 

 

 

Hi Cicely,

 

It is now 426 days! Thank you.

Link to comment
Share on other sites

Got a problem with ASC Beta 3.0. When I run a scan on my computer today, it seems that when the scan completes, it says "Scan complete" and the program window freezes...even when I have "Automatically repair" checked. I was forced to Go into Task Manager and End task from the processor tree.

 

The OS is Windows 8.1 Pro, on a Duo Core processor. I even tried running it on both Administrator and Windows 8 compatible mode, but to no avail.

Link to comment
Share on other sites

What have you put the weather forecast on the performance monitor for? What ever gave you the idea that we need this information especially on the performance app? I already have enough weather apps on my pc I don't need the performance monitor to have weather forecast on it too!! Now it's not just a performance monitor is it?

 

My suggestions would have been more user helpful, the weather forecast app is out of place, one of these things just don't belong here. Is it a Performance Monitor or a Weather app?

 

Hi RJK75,

 

Thanks for your feedback.

 

The whether forecast will be removed in the later ASC v8 final version considering our dear users' feedback and suggestions.:oops:

Link to comment
Share on other sites

Got a problem with ASC Beta 3.0. When I run a scan on my computer today, it seems that when the scan completes, it says "Scan complete" and the program window freezes...even when I have "Automatically repair" checked. I was forced to Go into Task Manager and End task from the processor tree.

 

The OS is Windows 8.1 Pro, on a Duo Core processor. I even tried running it on both Administrator and Windows 8 compatible mode, but to no avail.

 

Hi missdeona,

 

Welcome to IObit Forum.:-)?

 

Please try again to see whether it freezes. If yes, please reinstall ASC v8 beta 3.0 from http://www.majorgeeks.com/files/details/advanced_systemcare_8.html to see whether the issue can be solved.

 

Thanks for your work.

Link to comment
Share on other sites

What have you put the weather forecast on the performance monitor for? What ever gave you the idea that we need this information especially on the performance app? I already have enough weather apps on my pc I don't need the performance monitor to have weather forecast on it too!! Now it's not just a performance monitor is it?

 

My suggestions would have been more user helpful, the weather forecast app is out of place, one of these things just don't belong here. Is it a Performance Monitor or a Weather app?

 

I personaly like it as with the cpu temps etc available is an excellant addition and the one thing I did request for about 6 months ago was to be able to move the performance monitor

to a second screen which now is available very happy with the program

Link to comment
Share on other sites

I have been testing this on my laptop running both ASC7 v7.4 and ASC8 vBeta 3.0 and I run the ASC8 first.

laptop Toshiba Satellite

AMD Athlon II P320 Dual-core 2.10Ghz

6GB RAM

64-bit Operating System

Avast Anti-virus Premier 2015

 

I will do a full test on my main desktop this weekend

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...