Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Answer about USB impaired


hangxanh

Recommended Posts

Hi, I just ran ASC V4.0.1 quick scan and deep scan & repair; I also turned on the boost feature. Not only is my system running *slower* than before, it also has impaired my USB connection somehow. My computer does recognize a simple USB stick, so it's not totally broken, but my smartphone/webcam (HTC, WinMob6) is not recognized by the system anymore.. I tried reinstalling ActiveSync, to no avail I went over all the settings both in ASC and XP but I can't find the cause of the problem. Can someone please help me w/ this ?

TX in advance, Ed.

Thank's.

Link to comment
Share on other sites

Hi hangxanh

Welcome to the Forum.

You are using a very old version of ASC. The Deep Clean was known to cause issues in the old versions and was not recommended for use by regular users.

It was for use by experienced users who were very familiar with the workings and structure of the registry.

You should open the Rescue Centre in ASC and restore your pc to a time before the issue occurred. This should restore your settings and registry. See if everything is now ok.

You should disable Deep Clean in the ASC Registry Fix settings. Now you can run the scans/repair again and see if all is still ok.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...