Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Hibernation???


davidsco27

Recommended Posts

Hi hirsche,

 

Please follow the steps below.

 

1.Right click Start button to choose Exit to exit Start Menu 8 firstly.

 

2.Then open Control Panel -> click Hardware and Sound -> click Power Options -> click "Change plan settings" -> click "Change advanced power settings" -> find Sleep and spread it -> find "Allow hybrid sleep" and spread it -> click Setting and choose Off -> click Apply button.

 

The following screenshots for referral.

[ATTACH=CONFIG]n202011[/ATTACH]

 

[ATTACH=CONFIG]n202012[/ATTACH]

 

[ATTACH=CONFIG]n202013[/ATTACH]

 

[ATTACH=CONFIG]n202014[/ATTACH]

 

 

3. Then double click the desktop shortcut of Start Menu 8 to run it again to check whether there is Hibernate option in the Shut down list.

 

Happy New Year!

Link to comment
Share on other sites

Hello,

 

I've got the same problem as Davidsco27. After the last update (2.0.1) of Start Menu 8 there is no more Hibernate function in the Shutdown menu. I checked the "advanced power settings" as suggested by Cicely but there is nothing to change since the parameters are already setted (as describzd in the screenshots)

 

Thanks for your help.

Best,

Patrice

Link to comment
Share on other sites

Hi patlal, welcome to Iobit Forum! :-)

 

Open Admin Command Prompt and Enter the below command: (You can copy and paste!)

 

powercfg -h on

 

Close command prompt, and that's it, you will have Hibernate.

 

If you don't want Hibernate, than enter the command below:

 

powercfg -h off

 

Cheers.

Link to comment
Share on other sites

I installed the V2 update last night on two home Win 8.1 PCs - A Lenovo, and an MS Surface Pro 3 - Can no longer hibernate. All the above steps do not fix the problem including the powercfg. And, there is no 'Sleep' setting option in the Power Options.

 

 

Cheers, GA

Link to comment
Share on other sites

Thanks enoskype for your answer. Unfortunately the powercfg command does not solve my problem. I just want to remind you that Hibernate works on my PC but the fonction is not available anymore on Start Menu 8 since the last update.

Do you have any other suggestion in mind ?

 

Cheers,

Patrice

 

Link to comment
Share on other sites

@patlat & @GeneAum,

 

If you have not downloaded from the link in Start Menu 8 v2 (2.0.1.172) is released! [December 22, 2014] (Updated to version 2.0.1.220) [Jan. 05, 2015] (Updated to version 2.0.1.230) [Jan. 08, 2015] topic after the setup file updated, please try it when the Hibernate function is ON in your PC.

 

Please wait for Cicely to respond if you don't get the positive result from the new downloaded file.

 

Cheers.

Link to comment
Share on other sites

@patlat & GeneAum,

 

Welcome to IObit Forum!

 

If your computer is Windows 8, please follow the steps below.

 

1.Right click Start button to choose Exit to exit our program Start Menu 8 firstly.

 

2.Then open Control Panel -> click Hardware and Sound -> click Power Options -> click "Change what the power buttons do" -> click "Change settings that are currently unavailable" -> tick the option "Hibernate" -> click "Save changes" button.

 

The screenshots below for referral.

[ATTACH=CONFIG]n202550[/ATTACH]

 

[ATTACH=CONFIG]n202551[/ATTACH]

 

[ATTACH=CONFIG]n202552[/ATTACH]

 

3.Then double click the desktop shortcut of Start Menu 8 to run it again to check whether there is Hibernate option in the Shut down list.

 

Have a great time.:-)

 

 

@enoskype,

 

Thanks very much for your timely assistance.:-)

Link to comment
Share on other sites

Installed the .231 version that appeared on Majogeeks.com today - Hibernate now shows on the Start Menu. This is at least a workaround as hibernate options are still absent from the Windows 8.1 power options windows, but at least I can now hibernate the computer again. Thanks for your effort on this!

 

GA

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...