Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Performance Monitor doesn't load at Startup. Normal with Free version?


Mugsy

Recommended Posts

The Performance Monitor (that shows CPU & RAM usage) doesn't load at Startup.

 

Upon booting, in the Settings, the Performance Monitor is set to "On" but does not appear on screen till I switch it off then back on again.

 

I remember that it used to always load at startup (though that might have been under XP). Is this a bug or a deliberate change to the free version of ASC?

Link to comment
Share on other sites

Hi Mugsy,

 

Welcome to IObit Forim.:-)

 

Please reinstall ASC v8,2 from http://www.iobit.com/downloadcenter.php?product=asc8-dl to see how it works.

 

If the issue continues, please download the tool from http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Thanks for your work.

Link to comment
Share on other sites

  • 4 weeks later...
Also a quick one here please, does it matter if a profile that has been loaded here does not have admin rights? 1.gif

 

Sorry for the extremely late reply. I forgot about my post. :(

 

Reinstalling 8.2 did not help. Performance Monitor appears on install, but does not reappear on reboot.

 

I don't quite understand the question above. I am the Admin for my account, if that is what you mean.

 

Where do I send the results from InfoHelper?

Link to comment
Share on other sites

Hi Mugsy,

 

Please make sure you have already checked ASC settings - Load automatically at Windows Startup.

 

If the the issue continues even with this item checked, please send us the debug zip file as an attachment in your next post.

 

Thanks for re-checking. :-)

Link to comment
Share on other sites

Hi Mugsy,

 

Please make sure you have already checked ASC settings - Load automatically at Windows Startup.

 

If the the issue continues even with this item checked, please send us the debug zip file as an attachment in your next post.

 

Thanks for re-checking. :-)

 

Thanks. I verified "Load at Startup" is indeed checked. ASC icon appears in tray but PM (set to ON) does not load (I must toggle it Off, click Apply, toggle it On and apply again for it to appear.)

 

I installed ASC8 to another Win7 PC and the Performance Monitor loads at startup just fine. I don't know if it matters, but the other PC has no login (no password, just one user) so Windows starts right to the Desktop. I tried creating an Admin account on my computer with No password then installed ASC, but the PM again did not load on startup. Possibly because of the login screen (the other PC only had the one account.) It is possible ASC needs "one user, no password" to load the PM at startup. I can't think of any other (functional) difference between machines.

 

Thank you.

Link to comment
Share on other sites

Hi Mugsy,

 

Please download the tool from http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

 

Thank you. I did this with my previous post but there was no sign of the attachment after posting. I thought maybe it was hidden.

 

I'll try again. If no attachment appears, I'll upload it elsewhere and post a link.

Link to comment
Share on other sites

Hi,

 

Please check the issue by taking following steps:

  1. Make sure you have selected item Enable Performance Monitor in Settings of ASC.
  2. Press both window key and R on the keyboard, then input Taskschd.msc to open Task Schedule
  3. Click Task Scheduler Library, check whether ASC8_PerformanceMonitor is listed on the right panel.

 

 

Link to comment
Share on other sites

Hi,

[*]Click Task Scheduler Library...

 

Ah, okay, that explains it. I disabled the Task Scheduler following an AdWare attack.

 

It seems like something that should load at Startup shouldn't be linked to the Scheduler. Any chance of fixing this in a future update?

 

Link to comment
Share on other sites

Hi Mugsy,

 

Please enable the Task Scheduler to see whether the issue can be solved.

 

Currently, the autostart of PM is realized by creating task schedule, we will consider other realization method in future updates.

 

We appreciate your understanding.:-)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...