Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Issue with SD 4.0.3 : file exclusion based on size doesn't seem to work


MerleOne

Recommended Posts

Hi,

I have installed this version on a HP EliteBook 820 with SSD and an external HDD. I have excluded in the settings the defrag of files bigger than 500 MB but I have a 50 GB file on my external HDD and SD4 insists on defragging it, which is very long. I didn't have this issue with V3.

Anyone noticed this ?

Link to comment
Share on other sites

Hi MerleOne,

 

Skip large file bigger than XX MB is only valid for automatic defrag. For the situation you mentioned, you can manually add the file to the exclude list of Smart Defrag in the settings.

 

Please feel free to let us know if any further assistance needed.

Link to comment
Share on other sites

Hi MerleOne,

 

Skip large file bigger than XX MB is only valid for automatic defrag. For the situation you mentioned, you can manually add the file to the exclude list of Smart Defrag in the settings.

 

Please feel free to let us know if any further assistance needed.

 

Yes, this is clearly shown in the Product Manual for SD. However, I am curious to know why the OP says that it worked fine in Ver 3.

Link to comment
Share on other sites

 

Yes, this is clearly shown in the Product Manual for SD. However, I am curious to know why the OP says that it worked fine in Ver 3.

 

Smart Defrag v3 also does not support this feature in manual defrag. Maybe the OP just means the auto defrag feature.:-)

Link to comment
Share on other sites

 

Smart Defrag v3 also does not support this feature in manual defrag. Maybe the OP just means the auto defrag feature.:-)

Thanks all for your answers. I don't agree, File exclusion based on sized worked very nicely up to V3, in manual mode, not just in auto mode. I am almost sure, I would have noticed it.

 

Edited : I confirm it, I just tried and files are indeed excluded in manual mode.

Link to comment
Share on other sites

Hi MerleOne,

 

Our specialists said that it is better to apply this feature to auto defrag for disk concerns currently. We will optimize this feature and maybe it will be applied to all defrag type in next version.

 

Your understanding will be appreciated.:-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...