Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Send Your Feedback for Advanced SystemCare 9


Cicely
 Share

Recommended Posts

  • Replies 427
  • Created
  • Last Reply

Top Posters In This Topic

hello

I have a new driver to install a AMD (Radeon crimson 15.11 win10-64bit) on the laptop. When I do a scan and repair with Advanced system care 9. After starting the system again, at boot, The automatic system is switched off. I turned on again. next, with RESCUE CENTER, undo backup and restart. The system does not have the previous problem.

 

 

Link to comment
Share on other sites

Hi saleh

Welcome to the forum

 

In order to assist you we need more detailed explanation of your issue.

Did you install the driver, and if so did this cause the issue.

Which automatic system are you referring to.

When you say " undo backup" do you mean "undo changes"

Link to comment
Share on other sites

Hi Sesshomaru,

 

Please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

If the zip file is too large to be sent, please upload it to www.wikisend.com and give us the download link.

 

Looking forward to hearing from you.

Link to comment
Share on other sites

  • 2 weeks later...
I have problem with this version.....

 

Everytime I clean Register my PC ASUS AI Suite, EPU and FanXpert2 crash

 

When I restore my PC is ok.

 

I never had any problems with older versions so is something wrong with this....

 

Check your Registry Fix settings and see if Deep Clean is selected (ticked). If so, untick it as the Deep Clean should only be used by advanced users who understand the workings of the registry.

Link to comment
Share on other sites

 

Check your Registry Fix settings and see if Deep Clean is selected (ticked). If so, untick it as the Deep Clean should only be used by advanced users who understand the workings of the registry.

 

Is disabled.... please fix this and please dont go to much in to register is not safe :P

 

On older versions it was always enabled never had any problems!

 

I will test again but I think Euro Truck Simulator 2 Multiplayer not work when I clean register if I install it again is OK. Again is disabled but on older versions never had any problems always was enabled!

 

 

With this version I can`t clean register..... Now I don`t know or remove it and go on version 8 or....

Link to comment
Share on other sites

That is strange. Iobit will have to look into this.

In the meantime while you are waiting for them to reply, you could put the affected programs into the ignore list. They will then be ignored during scan and the registry entries will not be affected.

In ASC go to Settings/Ignore List/Registry Fix.

Link to comment
Share on other sites

That is strange. Iobit will have to look into this.

In the meantime while you are waiting for them to reply, you could put the affected programs into the ignore list. They will then be ignored during scan and the registry entries will not be affected.

In ASC go to Settings/Ignore List/Registry Fix.

 

I set Ignore but 2 errors don`t have a name or location. I will try find it.....

 

If I uncheck "Active X and Component" works OK. If you could fix this will be perfect.

 

 

I like ASC is awesome Thumbs up

Link to comment
Share on other sites

Hi Bostyan87,

 

Please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

If the zip file is too large to be sent, please upload it to www.wikisend.com and give us the download link.

 

 

 

Link to comment
Share on other sites

Hi,

 

I read a lot of threads tonight...wow.. a lot of problems with ASC 9, like we are the test subjects for this, but the support is still great and responsive by IOBit

on this forum i have to admit that, but it sounds like we are the testers, sure some people just run scans like registry while most of it you just don't delete even the program says so,

READ them all, as for me i stopped my renewal of ASC and Malware fighter, i tryd ASC on my new W10 and it did mess up alot of things, hope for IOBit they figure all out as for sure

the User interface and what it can/could be ASC i still like, and why there is no antiviris/malware/firewall/cleaner all in one is bothering me to, just a Feedback to, think about this

that customers dont want 3 or even 4 separated programs, maybe then and my friends will go back to IOBit, for now its Comodo and CCleaner on W10, best of luck!

Link to comment
Share on other sites

Hi SphinxRA,

 

Any issues you met, we'd like to help. IObit never stops making our products better and better. Since not every one has a same computer environment, so there may be some different situation. Anyway, we are always keeping doing our best to make every IObit users benefits from our products.

 

Advanced SystemCare Ultimate is the all-in-one product which includes all features in ASC PRO and the antivirus function. :-)

Link to comment
Share on other sites

Hi Cicely,

 

I know you guys are helpful in these forums, my respect for that all and i saw Ultimate yes, but we (friends & colleges etc.) just miss the crucial Firewall (i did posted that months ago for a idea on this forum)

and the reply was that you guys will think about it, don't see it in new release sadly otherwise we would had renew it, maybe in future who knows:)

Link to comment
Share on other sites

Dear Bostyan87,

 

Our specialists worked out a demo to solve the issue. Please follow the steps below:

 

1)Right click on the Advanced SystemCare icon in the system tray to choose exit.

 

2)Download ASC_FIX.zip from the link below:

https://www.dropbox.com/s/0eqbz3y8c913d1v/ASC_FIX_0855.zip?dl=0

 

3?Unzip it. Then double click the ASCFixTool.exe to run. Click the Fix Error” button.

 

4)After this, please check the option Active X and Component" and then run a full scan with Advanced SystemCare again to see if the issue still appears.

 

If yes, please help us collect the information again: download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

If the zip file is too large to be sent, please upload it to http://www.wikisend.com and give us the download link.

 

 

 

 

 

 

 

 

 

 

cleardot.gif

 

 

Link to comment
Share on other sites

  • 2 weeks later...
There is a problem with the new 9.1 update, at least for me. Ever since I updated to 9.1, the Performance Monitor either no longer displays the CPU/GPU temp and fanspeed info, display n/a in all four sections, or when it does display something the display never updates.

 

 

Hi CaptainSpaz,

 

Regarding the issue, please download the demo from https://www.dropbox.com/s/0oihk08qc56och6/PMDemo_0922.zip?dl=0 and unzip it.

Then double click test.exe to run it. When test.exe completes running(It may take 10 seconds), find dump.txt and demo_log.txt where test.exe is located and send them to us.

 

Thank you very much.

 

Link to comment
Share on other sites

Hi CaptainSpaz,

 

Please follow the steps below to help us further look into the issue:

 

1. Exit Performance Monitor

 

2. Downlaod the demo from https://www.dropbox.com/s/xlyiy6f5cba4zof/PM.zip?dl=0 and unzip it.

 

3. Put all the unzipped files under the installation directory of Advanced SystemCare

 

4. Open Performance Monitor

 

If Performance Monitor doesn't display the temperature, please find the file PMTest.log under the installation directory of Advanced SystemCare and send it to us.

 

If you can not find the file PMTest.log, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. So you will get a zipped file IObit_Debug_Info.zip on your desktop. Please send that file to us so that our specialists can further look into the issue.

 

Thank you so much again.

 

 

 

Link to comment
Share on other sites

I have found a serious bug in the latest version of ASC. Startup Accelerate is flagging some valid startup items and services as being invalid and wants to remove them.

 

Examples:

rundll32 "C:\Program Files (x86)\TP\Utils\PM64.DLL",PwrMgr

This is a valid startup entry as the dll file PM64 does exist in C:\Program Files (x86)\TP\Utils

 

Service Example:

ThinkPad Logging Service

ImagePath System32\TPHD.exe

The ThinkPad Logging Service is a valid one, as TPHD.exe exists in C:\Windows\System32. Maybe it is getting flagged becuase is in the registry as System32\TPHD.exe instead of C:\Windows\system32\TPHD.exe

Link to comment
Share on other sites

Hi roger_m,

 

Thanks for your feedback.

Regarding the issue with Startup Accelerate , please download demo from https://www.dropbox.com/s/vb9o1a7ngh...nager.exe?dl=0

 

Then put the demo StartupManager.exe under the installation directory of ASC, and double click to run StartupManager.exe. Let us know whether the result is right or wrong.

 

Also, thank you for your suggestion, our specialists will consider it carefully.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...