Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Send Your Feedback for Advanced SystemCare 9


Cicely
 Share

Recommended Posts

I installed advanced system care 9 (beta 1) today and when i switch accounts and want to open the program true the desktop icon, it won't open.

I have to go to task manager (there it is active) and close it, then it will open again normally.

 

Hi jimmypop,

 

I have reported the situation to our product team for testing. Thanks very much for your feedback.

Link to comment
Share on other sites

  • Replies 427
  • Created
  • Last Reply

Top Posters In This Topic

Hello,

first I like this tool :-).

But I have a problem with it, because I use on different PC/Laptops the microsoft syncronization center and any time I execute the ASC Tool the microsoft syncronization is ...

Thanks and best regrads

Henning

 

Hi Pegasus2006,

 

When the Microsoft synchronization is disabled again, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you. :)

 

Link to comment
Share on other sites

The suggested fix posted at:

http://forums.iobit.com/forum/advanc...828#post209828

...

I am attaching the dump.txt file nevertheless.

 

 

Hi IsoQuantic,

 

To fix the issue, please take the following steps:

1. Please download file from http://wikisend.com/download/170132/ASC9_FIX.zip

2. Unzip the file and run ASCFixTool.exe, click “Fix Error” button. Please let us know whether the issue can be solved.

If the issue continues, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Thanks for your work. :)

Link to comment
Share on other sites

Hello again.....ASC 9 beta 1 is not clearing login details in some websites like Facebook, Twitter, Iobit Forums Login and HP forums Login ........I dont want my login email and password to show up in the area even after I did a complete ASC scan......I use mozilla firefox 39.0 and Microsoft Edge browser......Edge Browser clears all login credentials on these 3 next time I open them ...the Browser anti-tracking itself does the job...Not so in firefox though.....Ill attach screenshots of my ASC 9 privacy settings ( Browser Anti-tracking and Auto Clean both are checked to "Use the same settings as privacy)....and Moilla Firefox Privacy settings page

 

Also the " Security Holes" not finding any Updates though the main windows update shows up as downloading.....

 

Hi Jitzy_JT,

 

I got new information about the windows updates issue from our specialists. ASC will only list and recommend the important updates, so the unimportant ones will be filtered. This is for letting you run ASC more efficiently and those unimportant updates will not affect the performance of your system.:-)?

Link to comment
Share on other sites

 

Hi Jitzy_JT,

 

I got new information about the windows updates issue from our specialists. ASC will only list and recommend the important updates, so the unimportant ones will be filtered. This is for letting you run ASC more efficiently and those unimportant updates will not affect the performance of your system.:-)?

 

Okay then .....But with all due respect Cicely... how is " Windows Malicious software removal tool " and "Cumilative Update" be regarded as Unimportant ???

 

I should say ASC 9 Beta 1 Security Holes havent found anything in windows 10 as of now.......Let alone the unimportant update

 

 

Link to comment
Share on other sites

 

Hi IsoQuantic,

 

To fix the issue, please take the following steps:

1. Please download file from http://wikisend.com/download/170132/ASC9_FIX.zip

2. Unzip the file and run ASCFixTool.exe, click “Fix Error” button. Please let us know whether the issue can be solved.

If the issue continues, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Thanks for your work. :)

That fixed the problem for me! Thank you.

Link to comment
Share on other sites

I love your prducts. I have been using IOBit Advanced System care 8 for the past 4+ months. When I upgraded to Windows 10. I was worried it wouldn't be supported. However, I looked into it and was Happy to see that the update for ASC-8 included support for windows xp,1,8 and 10. This is great becuase I have suggested your products to my family and friends. Some of them use Windows - XP, & some use windows 7. So it's Awesome how much you guys support. :) Thank you.

 

Lately I have ran into some browser issues though :( I can't view videos on my school's web-site!

This is weird. Because, I was able to view the video on my other pc.

I have two PC's; 1 is an Hp 655 (originally came with windows-7, 64-bit) & the 2nd PC is an Acer Aspir One (originally came with windows-7, 32-bit) I recently updated them Both, to Windows 10 (about 2 weeks ago).

using the new windows edge explorer on my (32-bit) PC it plays the video for my school just fine. But, for some reason it won't play on Edge (or) "Any" of my other Web browsers, on my (64-bit System)???

 

My AMD Driver said it had an update? which doesn't show when I use the Drive Booster??? So I just ignoring it.

 

Today, I saw that there was a new version release, the "Advanced System Care 9 Beta". Being Such a Fan of IOBit I thought I'd try it and see if it fixed my problem! I just downloaded it, did a Scan, and re-booted. I'll keep you updated, as to what I find out. I was just wondering If there was a reason that my AMD Gaming Eveolved App shows there is an update for the AMD driver, but it doesn't show up, not even in the New Driver Booster 3 beta??? I tried to install the update through AMD, and It worked. But it still say's on my AMD Gaming Evolved App, that there is an available update???

 

I tested my Amd Gaming App still works, & it is able to load my games. I am also able to watch videos on my browser through You-tube now. But for some reason my school web-site is still having issues? I'll look into it more; And keep you guys updated.

 

Sorry, for the long e-mail. I hope this information can provide some kind of purpose, and/or help you guys to improve the program. Thank you for all you do.

 

Sincerely,

John Tyler Stowe

Link to comment
Share on other sites

Hi John T Stowe,

 

Thanks so much for your feedback. Thumbs up

 

We will surely keep on improving IObit products for your better experience. Could you please kindly send us the driver name and version (screenshots appreciated) which Driver Booster failed to show so that we can check it?

 

Besides, please download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe, then double click to run this tool and click “Save report to Desktop”. You will get zipped file db_info_xxxx.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.:-)

Link to comment
Share on other sites

 

Okay then .....But with all due respect Cicely... how is " Windows Malicious software removal tool " and "Cumilative Update" be regarded as Unimportant ???

 

I should say ASC 9 Beta 1 Security Holes havent found anything in windows 10 as of now.......Let alone the unimportant update

 

 

Hi Jitzy_JT,

 

ASC only checks and recommends system essential updates, so software updates will not show in ASC normally. Anyway, we will surely take your concerns into serious consideration to keep on improving ASC.:oops:

 

Have a nice day!

Link to comment
Share on other sites

Hello all,

 

About the 9 Ray generation:-):

 

-Advance System Care 9, got everything to be one of the best effective app software ever in windows, is working great then ever!

Congratulations!

 

-'Smart RAM' is one of my favourite tools in this beta show techs. However there is another one with a very hi level of interest, witch is 'Performance Monitor'. Who don't like to see the number and cycles in that moment of browsing and if the case turn it up with a 'Smart RAM' click.... Both are great tools, that's why I like to leave my suggestion:

 

-In the necessity of having both tools working, why don't get one with all?

'Performance Monitor' only need to be more 'Auto-Smart'? if you know what I mean! So Please, can we merge 'Smart RAM' in to 'Performance Monitor' gadget habitability? it could be a great move for us opening only one tool, or ever in start up, with windows, or by manual!

 

8:), cheers

ViPirate'2oooXV

Link to comment
Share on other sites

Hey Cicely,

Been running ASC9 Beta 1, checking it out for about 1 Week +, while still running ASCU 8.1 and noticed a slight difference in the scanning. Posting results of a scan from a few minutes ago, where I ran the scans at the same time! Also, ya will notice, Performane Monitor for ASCU8.1 works fine for me, but the 9.1 version can't find my temperatures. Using Dual monitors, therefore screenshot can show what I'm referring to.

Link to comment
Share on other sites

Hi ACCPresidentLB,

 

Normally, there is no sense to compare between ASC Ultimate v8 and ASC v9, since they are two versions. For the temperature issue, please help us investigate the issue with the steps below:

 

1. Download the demo from http://wikisend.com/download/739650/PMDemo.zip and unzip it.

2. Double click Test.exe to run it.

3. Please send us the screenshot of the Test screen and the dump.txt file generated in the same folder for our further investigation.

 

Thanks in advance.

Link to comment
Share on other sites

Hi ViPirate,

 

Thanks. I like your suggestion. Currently information shown in Smart RAM and Clean RAM feature are both realized in Performance Monitor, maybe we can make the two merged more perfectly.

 

Your concerns will surely reach to our product team. Cheers!:-)

Link to comment
Share on other sites

Hello all,

 

About the 9 Ray generation:-):

 

-Advance System Care 9, got everything to be one of the best effective app software ever in windows, is working great then ever!

Congratulations!

 

-'Smart RAM' is one of my favourite tools in this beta show techs. However there is another one with a very hi level of interest, witch is 'Performance Monitor'. Who don't like to see the number and cycles in that moment of browsing and if the case turn it up with a 'Smart RAM' click.... Both are great tools, that's why I like to leave my suggestion:

 

-In the necessity of having both tools working, why don't get one with all?

'Performance Monitor' only need to be more 'Auto-Smart'? if you know what I mean! So Please, can we merge 'Smart RAM' in to 'Performance Monitor' gadget habitability? it could be a great move for us opening only one tool, or ever in start up, with windows, or by manual!

 

8:), cheers

ViPirate'2oooXV

 

 

Nice, I didn't even realize that they were not already linked, it would indeed be nice to have smart ram and performance monitor in one, would make things easier, and that is the point of a tool like this after all.

Link to comment
Share on other sites

Love the concise graphics !

 

NOT LOVE: When I scan/defrag/ SHUT DOWN AUTO, that procedure does NOT work.

Scan - OK

Defrag-OK

 

SHUT DOWN hangs up somehow, and when I open lid to boot up, the screen always says:

 

"WAITING FOR PROGRAM TO SHUT DOWN"

Of course, it doesn't show WHAT program; I'll open task next time to find out. (Sorry. DUHhh.)

 

I have Team Viewer 9 and Join-Me , IF you'd like to "See inside". Just let me know.

My email is correct.

 

THANKS, more as I find any !

 

Bobi Holbrook

Link to comment
Share on other sites

Love the concise graphics !

 

NOT LOVE: When I scan/defrag/ SHUT DOWN AUTO, that procedure does NOT work.

Scan - OK

Defrag-OK

 

SHUT DOWN hangs up somehow, and when I open lid to boot up, the screen always says:

 

"WAITING FOR PROGRAM TO SHUT DOWN"

Of course, it doesn't show WHAT program; I'll open task next time to find out. (Sorry. DUHhh.)

 

I have Team Viewer 9 and Join-Me , IF you'd like to "See inside". Just let me know.

My email is correct.

 

THANKS, more as I find any !

 

Bobi Holbrook

 

Do not forget that sometimes it is a program you have running in the background that causes this issue, does the hangup occur if you do not have asc 9 running and just click restart? and if you DO have asc 9 and click restart? Or is it only after scan/defrag?

Link to comment
Share on other sites

ASC need complete change::::

This must be adopted in ASC 9

 

Advanced System Care must including the easiest and best usability, simplicity

How can do it?

There must be one version Advanced System Care,,, no next Advanced System Care Ultimate -------but what with Security in ASCU???-----It must be offered in Advanced System Care 9,,,, optional option for installing Antivirus Protection into Advanced System Care 9----why??-----users lost a lot of time , when thinking and installing ,,,,,so why crashing their time to thinking and next installing better version with Antivirus??-------So I suggest---include into Advanced System Care 9 option for install Antivirus modul----whether they wants or no......they don´t have to download and install ASC Ultimate for upgrade current Advanced System Care ((without antivirus------so they have Antivirus and Clean Boost and other features in Advanced System Care------no in ASCU

 

Next, ,,,There is very long waiting for updating ASC on newer version with new features and fixes--------I suggest ,,,,every week you can release Canary or Beta ASC builds--------So, for recapitulation-----ASC Users----get option to update their ASC stable build on beta or canary build----it is optional for them---but it can improve user experience,,,,,so they can try new features----so they will not impatient........

Do you understand??----they don´t have to wait for next stable version , which don´t arrives very sometimes ---they can update into beta or canary build from their ASC program-----no registering into beta testing-----but -------this suggested feature is only PRO users----i think that´s all!!!!!

 

Next,,,,you can info for users,,,,,,,,,what´s new will in following canary, beta or stable versions------which suggestions by users ASC product team accepted,,,that on which features they will work-------or on what ASC product team working now for include it into following ASC versions------it improves user´s overview and experience-----it must users know

 

 

And I suggest -------INCLUDE ASC CHAT into ASC program------so users can live talk about ASC bugs, errors, new feature requesting and things like that

 

And I suggest -----cleaning junks for more programs----more areas for cleaning PC, more areas for boosting PC,,,,

Link to comment
Share on other sites

Still pretty much the same good solid program as before - with the advantage that the temp sensors work with Windows 10. Thanks for that.

 

I had a bit of trouble finding the Performance Monitor. I thought that previously it had been on the Toolbox or Action Centre tab, but now it just seems to be in the Settings section.

 

Not a major deal but thought I'd let you know.

Link to comment
Share on other sites

if i use startup accelerate it always says that Ccleaner monitoring is enabled, even if i disable it or put in to the ignore list

 

Hi jimmypop,

 

We could not reproduce the issue, please kindly provide the screenshots of this item in Startup Manager and the monitoring settings of CCleaner.

 

Guide for taking screenshot.

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

 

Besides, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Thanks.

Link to comment
Share on other sites

Hi renodos500,

 

Thanks for your plenty of suggestions. We considered suggestions and concerns of all our users in the improvement of our products. Some of the suggestion are adopted while some are not due to various of factors.

 

We sincerely thank you for your feedback each tine. Surely your above suggestions will be seriously considered.

 

Have a good day!:-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...