Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Send Your Feedback for Advanced SystemCare 9


Cicely
 Share

Recommended Posts

  • Replies 427
  • Created
  • Last Reply

Top Posters In This Topic

I run IObit software on all three on my computers. I've used many different types of cleaners, disk defrag programs, all sorts of different tweaks. But if you search for "Best defrag program" or best system cleaner, Top results are always going to be IObit software. It doesn't even come close to any other programs out there. Like I mentioned before, I have three computers, All run Windows 10. One computer runs two virtual Windows 7, 8.1. Since I'm school for Network Admin support and I need to keep fresh on different operating system. Which, yes they do include IObit programs. Even installed a long side with an anti-virus, such as Kaspersky, never had a hiccup. Boosted my start up terribly fast. IObit gets their hands dirty and gets down and gets the job done. That's that. Gets in there and gets the job done right. The first time! If you want it done right, do it IObit.

 

Link to comment
Share on other sites

There is a bug in Startup Manager. It don't show last boot time. Screenshots is here

 

Hi Alexander,

To fix the issue, please take the following steps:

1. Please download file from http://wikisend.com/download/268028/ASC9_FIX.zip

2. Unzip the file and run ASCFixTool.exe, click “Fix Error” button. Then reboot your computer, after few minutes, then please send back the ASC_SMLog.txt under the installation folder of ASC 9.

 

 

If the issue continues, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you. Thanks.:)

 

Link to comment
Share on other sites

I like how the new ASC looks . So far everything is working and i like the new style. I had problems with the old ASC 8 Performace Monitore ( that won't allow me to to toggle to see the temperatures as soon as I updated to Windows 10) but this version works how it was intended. I don't have any problems with it but if I will have as soons as posible I will sent my feedback.

 

P.S.You guys should fix the Send Feedback option on the software.

Link to comment
Share on other sites

Use Windows 10's Action Center

Fix Windows's Problems

New UI For Windows 10 !!

Universal App ASC For Windows 10 : Tablet Mode

Free VPS

Support Cortana for Activate and Clean System with ASC and ... with Voice (By Cortana)

Customise Windows 10's Start Menu and Default Programs By ASC

-----------------------------------------

For Free Activate : >e-mail deleted for security purposes<

Link to comment
Share on other sites

Im using advanced System Care 9 Beta just uploaded Beta 2, Just wanted to say I LOVE THIS program, used to use Glary Utilities but I can honestly say that your program blows them away big time.Its fun to use easy and has a very nice interface,I'm really pleased and use the scan feature every second day with all options ticked off in the scan choices.It really keeps my computer out of mischieaf.Keep up the great work,this Program Rocks!!!!!!

Link to comment
Share on other sites

Like new look (Your getting this because the response email didn't work.)

My system Windows 7 on Linux (installed by husband); AVG; old version of ASC still running (new version didn't disable old)

LOONNNGGG WAIT on select all box -

--- weird % finished - stopped on 99% for installation for a while;

The 'program still working' indicator is spinning counter clockwise on my monitor. BTW - I've always wondered if all the indicators are slowing things down - graphic circle background, progress bar & file status that subtly moves seems like overkill.

**minor bug - Scanning for network speed window appears on a white background box for first ~30%. (box size issue?)

***Possible suggestion - Scanning for errors - I usually go load the dishwasher or watch paint dry after starting scan for disk errors. Since I was looking for bugs I sat at my machine & cleaned my desk.(Thank you for clean desk.) The % indicator would periodically stop for a while. I assume it's found an error & double checking. Any way to flash exactly what its doing only when the % progress stops moving? (analyzing local disk c: doesn't really do anything for me.) Error report below - Just FYI if you need it.

Optimize - I'm not a gamer - Photoshop & punch home design are the most intensive things I do but I occasionally play Microsoft mahjong. It warns me I need video accelerators which I ignore because I don't believe I need them most of the time. Is it really a performance drain? (Punch probably needs better video processing too but I'm playing when I work with it.) NOTE I realized the video accelerators are being handled by the Linux virtual box. No idea if that makes a difference.

**minor bug - the details box under DNS protection doesn't contrast at all with the box behind it. It's really hard to see the title & x at the top on the black bar & the dark blue bar isn't much better. Maybe outline in white. (Program deactivator color was much better/ Clone Files very confusing because of color when started slightly after program deactivator.)

Cloned Files - can you also show creation date? I have files brought over from old machines that are important records & it's showing all 'bank statement.pdf' as the same file since it is the same size. (I'm president of a lot of organizations & they don't always use the cleverest names.)

** iFreeUp - hover explanation didn't seem to work until after I downloaded it. At end of download the white background box showed for a while.

Large File finder - seems to work. Interesting if not terribly useful at the moment.

Start-up manager - CAN YOU ADD AN UNDO? I liked the format & optimized the 7 items that came up & save all of 1.12 seconds. This isn't nearly enough to offset the 1 item that I probably really did need that I optimized away.

Thanks - I love your products. I don't buy because the time I did the pro version slowed things down noticeably. A donate without the pro version would make me feel a lot less guilty.

Christine

 

Windows 7

English (United States)

 

C:\ Volume Label: Local Disk, File System: NTFS

Advanced SystemCare is verifying files (stage 1 of 3)...

359168 file records processed.

File verification completed.

845 large file records processed.

0 bad file records processed.

0 EA records processed.

63 reparse records processed.

Advanced SystemCare is verifying indexes (stage 2 of 3)...

Index entry edb.log in index $I30 of file 50 is incorrect.

Index entry edb00257.log in index $I30 of file 50 is incorrect.

Index entry tmp.edb in index $I30 of file 50 is incorrect.

Index entry globalLoadable.dat in index $I30 of file 272743 is incorrect.

Index entry GLOBAL~1.DAT in index $I30 of file 272743 is incorrect.

452166 index entries processed.

Index verification completed.

 

Link to comment
Share on other sites

For a really long time using ASC, I have to say I've been satisfied every time i used it, I still remember that first time using ASC Version 5 for my old computer, it was such a surprise what a noticeably great job it did cleaning my computer. It changed my computer so drastically that it saved me from buying another computer at the time i didn't have enough knowledge about computers. And the best part is I never had any problems with it.

 

So now that i tried ASC V9 beta 2.0, everything works good except that the performance monitor doesn't want to show the temperatures on my computer. I also noticed that it happened with Version 8, i fixed it by reinstalling it, but eventually the arrow button would disappear. Hoping this beta 2 would fix it, now it just shows that it had an error and a button to report it.

 

If i noticed any other bugs, I'll edit this post

 

Link to comment
Share on other sites

I installed the ASC9.2 beta this morning after running a basic clean & optimize with the 9.1 beta. It'll take me about 2 days worth of computer usage before ASC notifies me it's time to do another clean & optimize which is when I'll get to try 9.2.

The "Startup Accelerate" & "Deep Optimization" speedup features looks promising, but I'll admit I'm a bit leery of messing with settings I'm not to sure of, so while I looked at what settings those features suggests I change, I decided to leave things as they are for now.

 

Link to comment
Share on other sites

Hi Ive been using this program for many years now and its the best.I play World of Tanks and share this program with everyone.Ive had people that couldnt get drivers for their AMD graphic cards.And after running your program and of course Driver Booster their pc's are faster and drivers are up to date.In our our teamspeak ive created a folder in our teamspeak for recommended software to use and its just IOBIT programs in there.Keep up the good work and thank you so much for your hard work to help us have our pc's running on top performance.

Link to comment
Share on other sites

Hi Ive been using your programs for years now and its the best.I play World of Tanks and have had players complaing about their pc's slowness and some couldnt get drivers for their AMD graphic cards.I recommend Advance system Care,Driver Booster,Malware,Uninstaller,Defrag.And after theyve run those programs their problems are solved.Ive created a folder in our teamspeak with recommended software to use and its just IObit programs in there.Thank you so much for your hard work keeping our pc's running in top performance.

Link to comment
Share on other sites

 

Hello everyone,

 

The 9 Ray generation :-):

 

On the past was a version of 'I.E. booster' Tools/ASC9, with a option to set up the speed of our network, from = to 100.

The improvement on windows with HD Games & Videos and the network providers with TV 4k screens/video of 4k, are opening a field where the minimum for network band is 200MG.

 

As so maybe we could... with the help of Advanced SystemCARE developers of course,

have a feature to set up some Internet speed limits over the 100MG in our systems? I just remembered the 'System Optimization'(/Tool/ASC) for instance, here we have a option between others, giving us the habitability to choose: "TOP Performance/Home + Wires" -this is an option witch takes us from 200MG to 2GB of Band Speed; can we have some 'Optimization Tool' that could guides trough this world of speed?

 

Thank you for your work and listen support!

(I hope this help to upgrade the Future!)

:oops:

Cheers

ViPirate'2oooXV

Link to comment
Share on other sites

for some odd reason i can't edit my previous post. but just to let you know for the problem i had with the temperatures not showing, well magically now it shows up, even on the other laptops and pcs i installed the beta on, very weird, but now it works lol

Link to comment
Share on other sites

great software. software like this should be free for everyone. i think its unethical to charge people for licenses to protect themselves. but thats just me. but keep up the good work. keep the software unintrusive and able to be effective in the background.

Link to comment
Share on other sites

 

Hi Alexander,

To fix the issue, please take the following steps:

1. Please download file from http://wikisend.com/download/268028/ASC9_FIX.zip

2. Unzip the file and run ASCFixTool.exe, click “Fix Error” button. Then reboot your computer, after few minutes, then please send back the ASC_SMLog.txt under the installation folder of ASC 9.

 

 

If the issue continues, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you. Thanks.:)

Added link to both files. Issue isn't resolved...

 

http://rghost.net/private/6rjTpWZn8/64da52385030dbc50cf248c37cb3cddb#

Desktop.zip â?? RGhost â?? Ñ?айлообменник

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...