Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Bitdefender Detected A Virus When I Attempted To Install Smart Defrag 4.2.0.815 and Prevented The Installation of Smart Defrag


Buddahfan

Recommended Posts

The message in Bitdefender was

 

'c:\program files (x86)\IObitSmart Defrag 4\is-****.tmp has been detected as infected. The virus has been blocked and your computer is now safe"

 

I tried a number of times and each time the SD Installer file changed the name of the tmp file and each time Bitdefender blocked the file and halted the installation of SD.

So I excluded the folder'c:\program files (x86)\IObitSmart Defrag 4\ from Bitdefender Active Virus Scan and was able to install Smart Defrag

I checked the folder after the installation and there were no .tmp files in it.

 

I will attempt to submit this to Bitdefender as a possible False Positive

Note: I am using Bitdefender Total Security 2016 Beta verson 20.0.16.893

.

Link to comment
Share on other sites

Hi Buddahfan,

 

Thanks very much for your feedback and support. We are happy to know that you trust us and attempt to submit this to Bitdefender as False Positive. Could you please kindly send us the related screenshots of the false positive so that we can locate the file and contact Bitdefender?

 

What is the detailed version of Smart Defrag you are using?

 

Thank you!:-)

Link to comment
Share on other sites

My descrption as I wrote it in the post is the exact message that BD gave. As I indicated by the ***.tmp BD gave the same messae each tme for the different tmp file. I deleted the messages after I copied it because you can only see the full message by scrolling over it. I took a picture but it did not provide as much information as I did in my post because I know of no way to take a picture of what shows up when you are scorlling over something because the scroll over infomration disappears once you attempt to take a picture. Sorry if you need to see it.

 

P.S. the whole problem began when I was trying to use gpedit.msc to configure Windows Defender to run with Bitdefender. I had forgotten that Windows Defender in W10 is an anti-virus product so of course the two can not run together. I was able to submit my post to BD 2016 Beta Feedback and to their normal False Positive channels.

Link to comment
Share on other sites

Today my security suite, Bitdefender Internet Security, warned that there is malware, Adware.PullUpdate, in my Iobit Smart Defrag and deleted it, neither I am able to reinstall it; it is blocked by my BIS, I fear to reinstall it switching BIS off in order to reinstall the SmartDefrag, its screenshot is attached with this comment, what must I do , Please?

Link to comment
Share on other sites

Hi All,

 

The situation is false positive. We have already contacted BitDefender to remove the false positive as soon as possible. Please manually add Smart Defrag to the whitelist of BitDefender.

 

Thanks for your understanding and support. :-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...