Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Database file PriTemp.dbd is missing, please reinstall Advanced SystemCare to fix this error


Recommended Posts

Upon booting to Windows 10, I get the message "Database file PriTemp.dbd is missing, please reinstall Advanced SystemCare to fix this error." I've uninstalled and reinstalled ASC, but to no avail. How do I keep this message from coming up?

 

This is the Fix file:

==============================================================

2015-10-29 17:02:57 515 Fix Start

2015-10-29 17:02:57 515 Get DestPath Default :C:\Program Files\IObit\Advanced SystemCare 8\

2015-10-29 17:02:57 515 Get DestPath:C:\Program Files\IObit\Advanced SystemCare 8\

2015-10-29 17:02:57 515 DestPath not exists

2015-10-29 17:02:57 515 Fix End

==============================================================

 

Link to comment
Share on other sites

Hi bumblebee8088,

 

Welcome to IObit Forum. :)

 

To help you, please download the tool from http://testdemo.iobit.com/InfoHelperV8.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

 

Link to comment
Share on other sites

  • 2 weeks later...

Hi enoskype.

 

I fully understand your concern regarding the server load. However the fact that the Debug files which are being generated by the newer program versions are too large, needs to be looked at. This was not an issue on the older versions. I do not think this issue is very flattering of Iobits products. Users should be able to attach the files to their posts. Not all users are comfortable sending data via email.

If Iobit want the data sent via email and not attached to posts in the forum, then they should make that clear.

Personally. I think such a circumstance would only further dilute the effectiveness of the forum, which has already suffered greatly following the change to the new vBulletin version.

Link to comment
Share on other sites

Hi Cicely

 

I think that you may find a reduction in the feedback from users as a lot of users may consider the necessity to use wikisend and or email too disruptive and a privacy/security concern.

Whereas being able to simply attach the info to a post would be acceptable and convenient to them.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

I am having the same issue. (Database file PriTemp.dbd is missing, please reinstall Advanced SystemCare to fix this error)

I suspect windows 10 may have started the issue but idk for sure. I am useing ASC Ultimate 8.2 , but I constantly have two of each of the following:

ASC.exe and ASC service 32 bit, and ASC Ultimate Tray running in my task manager.

Oddly tho one is different from the regular one, and I cant turn off real-time protection or close/exit it, nor bring ASC up by right, or any kind of clicking on it.

I can close them by end tasking in task manager, but theres no way I can tell which one is which.

rely on my PC for a lot of things, and need it to be secureI sent in a support ticket but this post has some more info I noticed since.

I really need this sorted out quickly plz as I rely on my PC for alot and need it secure.

I have also already tried all the suggestion in this thread fyi.

Link to comment
Share on other sites

Hi Xavius999

Welcome to the Forum.

 

I wish I had some good news for you, but as you can see there has been no reply from Iobit on this issue since Nov 25th.

Since you have already tried the suggestions in this Topic, the only thing left is to wait for a reply from Iobit. Maybe your post will encourage them to reply.

Unfortunately, as it is the weekend, Cicely, who is the Iobit liaison for the forum, will not be available until Monday, and hopefully you will get a response then.

Link to comment
Share on other sites

That didn't work either. I uninstalled Smart Defrag and then ASC 8 and then loaded the programs via the links above. I am still getting the error as well as two performance monitors - see attachment.

 

 

@Scannan, thanks for your early reply on this issue. :)

 

 

Hi bumblebee8088 and Xavius999,

 

Sorry for the so late reply. Is the issue still there now?

 

If yes, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

If the zip file is too large to be sent, please upload it to www.wikisend.com and give us the download link.

Link to comment
Share on other sites

Yes I still am having the issues as stated before. I haven't had a chance tyo try Scannan's suggestions yet. I will when I can a get back with the results, until then as requested here's my IObit_Debug_Info.zip Hope this helps us aqll get this cleared up = D

 

Hi Xavius999,

Please open directory C:\Program Files (x86)\IObit\Advanced SystemCare Ultimate 7, run unins000.exe to uninstall Advanced SystemCare Ultimate 7 from your computer.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...