Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Send Your Feedback for Smart Defrag v5


Cicely
 Share

Recommended Posts

Hi All,

 

Smart Defrag v5 is on the way to see you all! :D

 

What new features you want to see in this new version? Anything needs to be improved based on Smart Defrag v4?

 

Please share your precious suggestions & ideas here.

 

All your thoughts are valuable to the new SD v5.

 

Cheers. |;-)

  • Like 1
Link to comment
Share on other sites

  • Replies 130
  • Created
  • Last Reply

Top Posters In This Topic

Hey ya Cicely,

 

Running Smart Defrag 4.3, and the only thing I can think that can improve it is a feature I seen in Diskeeper Pro, where the Defrag program actually defrag files as it writes to the hard drive. However, that feature may have been the main reason the program used so much resources to begin with. I do know that the feature did work with decent accuracy due to manual defrags showed very mild defraging needed, thus making defraging a brief task, however, I believe that is why it was such a resource hog. Maybe food for thought here...

 

ACCPresidentLB

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...
  • 2 weeks later...

Full defragmentation of all the system files (MFT and other system files) SamrtDefrag 4 Defragments not fully (still shows 2 fragments)

$LogFile

$Extend\$UsnJrnl:$J:$DATA

$MFT

 

For comparison. Another tool is able to fully defragment the MFT and shows 1 fragment.

 

Other possibilities tool. Full disk defragmentation, even if the hard disk has not enough free space. Most of the tools to defrag needs to 5-10% of free space. Eg. Drive 1000GB (5% = 50 GB of free space?) 1000GB (10% = 100 GB of free space?)

DiskDefrag needs 5 %, 10 % free space?

 

Other good tool requires enough disk space occupied if the system files.

Example:

Log, MFT and other system file occupy 15 GB so need space Disk 1000 GB (1,5 % free space)

Link to comment
Share on other sites

Hello Cicely & Forum members,

Bought & running newest version of SD Pro 4, and like I mentioned in IMF forums, SD has to be registered on both Windows accounts. I also noticed w/ SD, that it doesn't defrag at all when logged into a standard user account on Windows 7 64-Bit. I figured that Windows is causing this, but if SD is replacing Windows Defrag like I told it in the settings, shouldn't SD be able to defrag on the standard account??? Or maybe is this something that could be addressed in SD5 to where it can defrag on any account on a machine???

 

Thanks again for the hard work,

ACCPresidentLB

Link to comment
Share on other sites

Hello Cicely & Forum members,

Bought & running newest version of SD Pro 4, and like I mentioned in IMF forums, SD has to be registered on both Windows accounts. I also noticed w/ SD, that it doesn't defrag at all when logged into a standard user account on Windows 7 64-Bit. I figured that Windows is causing this, but if SD is replacing Windows Defrag like I told it in the settings, shouldn't SD be able to defrag on the standard account??? Or maybe is this something that could be addressed in SD5 to where it can defrag on any account on a machine???

 

Thanks again for the hard work,

ACCPresidentLB

 

Hi ACCPresidentLB,

 

Concerns already recorded and forwarded.

 

Thanks.:-)

Link to comment
Share on other sites

I'm running two 240Gb Mushkin Chronos SSDs in Raid0 on a Syba SSD caddy with a Marvel 91xx controller under Win10pro. I'm able to set this Raid0 volume to SSD and run the trim function on Defrag 4.3 and all appears to be successful however Trimcheck reports that trim is not working. I would like to see Trim working for SSD RAID volumes if possible with defrag 5.0.

 

Trimcheck.exe @ http://www.thessdreview.com/daily-news/latest-buzz/trimcheck-does-your-ssd-really-have-trim-working/

Link to comment
Share on other sites

This is only a minor point, but when optomising an SSD i would like it not to keep referring to defraging, and not keep giving the impression it is carrying out defragmentation --- having read so much about the harm (and the uselessness) of defraging SSDs it is rather worrying.

Link to comment
Share on other sites

Tried V 5.0 Beta. Went back to 4.X. Too many bugs in 5.0 Beta

1. Major one being that the graph does not show correctly. Showed 3.0% fragmented while 4.X right afterwards showed only 0.1% defragmented. Maybe 4.X has not worked correctly? I would hope not.

2. Defrag and optimize takes forever even though I have used 4.X to optimize and ran it just a few days ago. Even when I immeidately reran optimize it took forever.

 

Lot of work to be with 5.0 Beta Suggest pulling it from public beta download sites until it becomes usable. More internal testing by IObit personnel needed before it becomes a viable public beta.

 

Sorry that is how I see it.

  • Like 1
Link to comment
Share on other sites

Hello Cicely and forum members,

Just un-installed SD Pro4 and installed SD5 beta, and was blown away with it. So I'm running a 4 yr. old Alienware Laptop, 2nd gen Intel i7, 8GB Ram, 750GB Seagate Hybrid HD running Windows 7 64-bit. I've been running SD4 Pro for a couple weeks now, and I run it nightly in Schedule Defrag mode, w/ a manual defrag during the day. Unlike SD3, each run always seems to need 15-20 minutes to Defrag and is never same, even though how often I run it. When I was using SD3 on same frequency, after a couple days, SD3 got to where it would complete in a 3-5 minute timespan (or less). SD4 never could do this. After seeing this for a week or so, I suspected something was wrong. SD4 defrags were slow in multiple observations during its process. After installing SD5 about 15 minutes ago, I have been WOW-ed!

I'm running my first Defrag & Prioritizing Files (method I ALWAYS use), I've observed all the slow observations I mentioned earlier, GONE! First the mapping analyzing during the defrag really makes the process feel its going to be complete & accurate. Second, when defraging the files, the speed of the files being defrag (shown at the bottom of defrag window) shows an improved speed performance in the process. My initial impression of this beta version is very highly positive. During defrag process, my cpu runs between 13% - 18%, along with all my normal processes, uses aprox. 4.5 GB of memory, and most importantly, my son can continue his online schooling w/o a drop in IE performance due to the defraging running. I will be observing SD5 over the next week to determine IF I will have the same issue I did with SD4 in the fact it seemed not to be properly defraging my HD, and will bring any further observations to light then.

 

Thus far, there's only 3 minor cosmetic changes I can recommend. 1) SD5 & IMF needs to have a "Check for Updates" in the context (right-click) menu of the notification icon in system tray, 2) During the defrag, it shows "Estimated Time" and I feel this should state "Elapsed Time" instead, and 3) I personally prefer the icon for SD4 over the new icon of SD5 (others may not agree).

 

I feel ya did a great job improving SD, keep up the awesome work,

?ACCPresidentLB

Link to comment
Share on other sites

Well i checked Smartdefrag 5:

after anaysing there was 1,16% defragmented. Means: Nothing

 

http://img5.fotos-hochladen.net/uploads/screprisa25ighyflb5p6.jpg

 

SM% says: large file defrag

OK i done it. After 5 Sekounds maybe its done. Done from 1,16% to 1,15%

 

http://img5.fotos-hochladen.net/uploads/screprisa274skn0opgdc.jpg

 

after its finished, i analysed again. And again it says: lrge file defragmented

 

http://img5.fotos-hochladen.net/uploads/screprisa28nephl7z8tv.jpg

 

In this two days i had analyed it many times all the days.

But always it says: large file defragmented.

 

I think this program is a joke

Link to comment
Share on other sites

Daskalos/Enoskype

 

At least your SD 5 does something, albeit unexplanable. For me once the Defrag reaches 30% all the tiles in the map suddenly change colour, with most of them showing black (which I designated as unmovable). The "Moving" square then just sits in one place flashing, even though the program continues to show slow progress.

I have gone back to SD 2.9 which I found to be the most stable and effective version, and I immediately saw a huge improvement in my PC speed.

I do not think this fast track version development has served Iobit very well.....Quality has badly suffered in the pursuit of quantity.

Link to comment
Share on other sites

Hi Enoskype

 

Thats the risk of googling. Fortunately their are still considerate people like you, who are willing to help.

I find it very sad that Iobit do not have a facility for users to access older versions of programs. Surely it is better to have satisfied users rather than forcing them to stay with newer versions which are problematic.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...