Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice

Tied up the disk with constant activity


JWsierra

Recommended Posts

Not a windows 10 problem (sorry, didn't look before posting - please move post to another thread, If necessary), as I am on MS Vista OS.

I installed Adv. Systemcare 8 yesterday and cleaned/tuned system. Today, I booted up Vista, opened Firefox browser and a tutorial video. The system played the video OK, but tied up the disk with constant activity and I could not get the start menu, nor Alt-Tab to another running program. The disk access light was constantly on, and I was effectively locked out. The only thing that seemed to respond was the Performance monitor.

 

what is going on? I don't want or need excessive CPU/Disk activity.

 

I had to power off and reboot to restore service. How do I avoid this problem in the future. If I can't fix it, I will return the software for a refund.

Link to comment
Share on other sites

Hello enoskype, I am sorry but I don't have time to spend on testing your software right now, and I suspect that my BSOD last night is due to a problem with your code and Windows sleep mode (not unusual, as most QA testing does not do a good job in this area). I have an extensive background in software QA, and I am disappointed with seeing these types of issues as soon as I installed your software.

 

Is there someone that can tell me if there were similar bugs reported and fixed?

Link to comment
Share on other sites

Hi JWsierra,

 

I didn't ask you to test it, but just advised to install the new version as a lot of bugs have been solved in the new version.

 

If it is possible for you to follow Cicely when she gives her opinion about your problem, then I think your question can be answered.

 

Thanks and cheers.

Link to comment
Share on other sites

Not a windows 10 problem (sorry, didn't look before posting - please move post to another thread, If necessary), as I am on MS Vista OS.

I installed Adv. Systemcare 8 yesterday and cleaned/tuned system. Today, I booted up Vista, opened Firefox browser and a tutorial video. The system played the video OK, but tied up the disk with constant activity and I could not get the start menu, nor Alt-Tab to another running program. The disk access light was constantly on, and I was effectively locked out. The only thing that seemed to respond was the Performance monitor.

 

what is going on? I don't want or need excessive CPU/Disk activity.

 

I had to power off and reboot to restore service. How do I avoid this problem in the future. If I can't fix it, I will return the software for a refund.

 

Thanks very much. @enoskype

 

Hi JWsierra,

 

We have not met this issue before.

 

Since you have restored your system so that we could not look into the issue.

 

My suggestion is the same as enoskype. Please try the ASC v9 FINAL version to see whether this issue will occur again, if yes, please contact us and we can look into the issue and help.

 

Thanks.:-)

Link to comment
Share on other sites

enoskype:

I had referenced my post (original, above) to Cicely in my original email, but that did not seem to do any good. Perhaps she can't access it, as she just asked for the same information that I posted.

 

I copied it, and have sent it to her via email. I have downloaded the Utimate Version 9, and installed it. I can't register it as well, as it says it removed the version 8 product upon update, and does not accept the V8 reg ID.

 

Current status: Uninstalled ACS9 (trial), reinstalled ACS8 (v. 8.01.662, DB version 7.59651 and applied my registration info, which was accepted.

I got a notice that an update was available, which I have downloaded and installed (version 8.2....)installed.

 

After upgrading to ASC Ultimate 8.2, I am not seeing the problem.

I have AVG antivirus installed on my system, which I want to keep.

Is there a way to make sure there is no interference with IOBit AntiVirus?

Link to comment
Share on other sites

Hi JWsierra,

 

Advanced SystemCare Ultimate and Advanced SystemCare PRO are two different products. Both have their separate license codes. But all functions of Advanced SystemCare PRO are included in Advanced SystemCare Ultimate. Only Advanced SystemCare Ultimate has antivirus function.

 

Since ASC Ultimate and AVG are both antivirus products, it is not suggested to installed two antivirus products on the same computer for avoiding any compatibility issue. So we suggest you try ASC v9 Final version. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...