Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Smart Defrag 5 does not run right


parkd1

Recommended Posts

When I run smart defrag it seems to run right then afer a few minutes it seems to run slow and the computer does has a hard time responding I can get SD to stop and close. When I try and do a shut down or a restart it does not work and have to hold the power butter to get it to turn off and once I reboot the computer it seems to run fine again. Is there any info I can get you so you can look into this. I am running Windows 10 64bit. It is a Toshiba Satellite A665 laptop.

Link to comment
Share on other sites

HI parkd1,

 

Do you mean that the Smart Defrag 5 might caused the computer slow and fail to shut down? Which feature did you choose? Does the issue reappear every time?

 

To look into the issue, please download the tool from: http://testdemo.iobit.com/SD5InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop. Please send it to us here or to email address sdfeedback@iobit.com so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

 

 

 

 

Link to comment
Share on other sites

I clicked on defrag and prioritize files after a little bit of it running it would slow the computer down and programs would would not respond and if I try and rest computer or do a shut down it would not finish it and I have to hold the power button down to turn it off. When I boot the computer back up it seems to run file for a while then it does it again but I have not tried to run SD. I have found if I run JV Power Tools and run the registry cleaner this seems to fix the problem.

 

[ATTACH]n216058[/ATTACH]

Link to comment
Share on other sites

Hi parkd1,

 

 

This is first we receive this kind of feedback. Could you please provide us with more information so that we can look into the issue further?

1)When your computer slowed down and could not respond, can you move the mouse pointer or move other window?

 

2)Does the issue happens everytime when you choose Defrag &Prioritize?

 

3)Does the freeze issue happen when you choose other method such as Smart Defrag, Defrag&Optimize etc?

 

Link to comment
Share on other sites

I ran Defrag & Optimize like you asked and while it was run use the computer like I always do and it finished. Then I remembered that I running it and check on and the computer was still running fine. Did a shut down and that worked fine.When I move the mouse pointer it seem like everything stops responding. Like it freezes and and unfreezes. Just does not run right at all.You can see when you hoover the mouse pointer over the desktop icons and the taskbar icons. Shut down and restart do not work right and have to hold the power butter to turn it off. Programs seem to take a long time to load and start up. Right now the computer seem to working ok again. Just have not tried to run Defrag and Prioritize again. Thinking it will do the some. I can if you need me to check cause I think I have a way to fixed that seems to work.

Link to comment
Share on other sites

Hi Parkd1,

 

Do you mean that only the Defrag & Prioritize feature would cause the freezes issue?

 

If yes, please try Defrag & Prioritize again, if the computer still freezes after that, please help us collect the information again.

  • please download the tool from: http://testdemo.iobit.com/SD5InfoHelper.exe
     
    Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop. Please send it to us here or to email addresssdfeedback@iobit.com so that we can get the detailed information to look into.
     
    Looking forward to hearing from you.

 

Link to comment
Share on other sites

That defrag and prioritize Is the only one that I saw freeze but ran it again and this time it ran fine. It did not freeze and I let finish when I did some running around and came back and it was finished and the laptop was still running fine and I did a shut down and that worked right. I was running version 5.0.2.766. after i ran it I saw that their was a newer version 5.0.2.769. That is what I have installed now. May just have been a glitch. If it does it again can post info on it. Here is the file you waned too. Thanks

 

[ATTACH]n216181[/ATTACH]

Link to comment
Share on other sites

Hi parkd1,

 

There are 3 days past, we would like to check if there is any issue about the latest version of Smart Defrag.

 

I ran it like you asked and so far the latest version has no issue.

Link to comment
Share on other sites

Hi parkd1,

 

Smart Defrag and other IObit programs will still work on the new Win 10 system. We will also keep an eye on the release of Win 10 and test all IObit programs then.

 

Thank you for your concern. :-)Thumbs up

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...