Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Send Your Feedback for Advanced SystemCare 10


Cicely
 Share

Recommended Posts

  • Replies 120
  • Created
  • Last Reply

Top Posters In This Topic

First of all, i want to show my appreciation for you guys, Iobit Team, and thank you for chosing me,among others for a free license.You guys are wonderful, and thanks for making our virtual life safer and comfy.

I know i haven t posted for a while, but i want to see if any bugs come along the way, on our" child" asc v10.

So this is my list of bugs so far:

1: Temps don t always show, in free version not a chance, after i put license for pro version, in 3 minutes , boom, temps are here..that s just sad..

2: after installing asc,ram usage is pretty high,over 50%

3:sometimes after i want to open it from taskbar, it just won t open, i have to go to program files or start , and open from there

4:in action center, on the software updater section, well, update s from programs, don t always show s up..i mean for example in chrome, if you have v 45.6, and v45.7 come s along, it dosen t show s up as an update, you have to wait a few versions for that to show up..(that example for chrome is fictional,i hadn t got one better in my head :)) )

5:the time clock that show us how fast our comp. boot s up, well isn t so accurate..i put a smartphone on clock to measure how fast my laptop boots it;s show up 22 sec, startup manager show 28,5, and that s a big difference

That s kinda it, again, thank s a lot guys and have a wonder

Link to comment
Share on other sites

First of all, i want to show my appreciation for you guys, Iobit Team, and thank you for chosing me,among others for a free license.You guys are wonderful, and thanks for making our virtual life safer and comfy.

I know i haven t posted for a while, but i want to see if any bugs come along the way, on our" child" asc v10.

So this is my list of bugs so far:

1: Temps don t always show, in free version not a chance, after i put license for pro version, in 3 minutes , boom, temps are here..that s just sad..

2: after installing asc,ram usage is pretty high,over 50%

3:sometimes after i want to open it from taskbar, it just won t open, i have to go to program files or start , and open from there

4:in action center, on the software updater section, well, update s from programs, don t always show s up..i mean for example in chrome, if you have v 45.6, and v45.7 come s along, it dosen t show s up as an update, you have to wait a few versions for that to show up..(that example for chrome is fictional,i hadn t got one better in my head :)) )

5:the time clock that show us how fast our comp. boot s up, well isn t so accurate..i put a smartphone on clock to measure how fast my laptop boots it;s show up 22 sec, startup manager show 28,5, and that s a big difference

That s kinda it, again, thank s a lot guys and have a wonder

 

Hi Andyalex997,

 

Thank you for always helping us test our programs.

 

As for the first issue you encountered about temperature, do you mean temperature does not always show in free version?

 

As for the issue about high RAM, when the RAM is high, please take a screenshot of it and send the screenshot to us. And please download the tool from http://testdemo.iobit.com/InfoHelper.exe. Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us for further checking.

 

As for the issue about software updater, please continue to test it and provide us a real example so that we can further look into it.

 

As for the issue about startup time, please tell us how you calculate your computer start time with your smart phone. When did you start to calculate, and when did you end the calculating?

 

Thanks.

 

Link to comment
Share on other sites

For the first issue, let me explain, in free version, in performance monitor, my temp, won t show up, it was just N/A, after i activated and go to pro version in a matter of 2-3 minutes, like magic , temps are there..The startup time issue: i start the clock on my smartphone in the moment i press the power button, and i end it when i was on desktop, fully functional..The software updater, i will come back with a real example, when it will appear.

About the ram issue, i added in IObit_Debug_Info archive, some ss, with ram usage, first whitout chrome opened, second with chrome open(in second ss, ram usage in 56%, but usually is over 60). I want to say that even 41%, whitout hungry program like chrome open it's still much, and i know w10 is a big ram consumer, but i have friends, with almost exactly same spec like my laptop, and their ram usage is around 20%.and i know you are going to ask me about ram usage, after i unninstaled asc v10 pro, i remeber when i unninstaled v9 and v10 both free, ram usage drop by 10-15%..i also added, some dxdiag ss, for a benchmark

I uploaded on mediafire :) (virus free)

https://www.mediafire.com/?8ce0er2qbd21vv9

 

 

Link to comment
Share on other sites

Oh and by the way, i know it;s not the right topic , but i also have problem with driver booster..on my ex laptop, an hp compaq presario cq60- 301sl, i had an Atheros Wireless LAN Driver, and when i wanted to the update drivers, every single one, was installed correctly, only because of this one, the blue screen after restart come along(this was only on w7)..also my brother who bought an laptop sh, had a w8.1 installed, same story but with a different wireless driver, and when he change to w10,problem solved..also i heard a friend of mine, with this problem, only his problem was the audio driver..

Link to comment
Share on other sites

For the first issue, let me explain, in free version, in performance monitor, my temp, won t show up, it was just N/A, after i activated and go to pro version in a matter of 2-3 minutes, like magic , temps are there..The startup time issue: i start the clock on my smartphone in the moment i press the power button, and i end it when i was on desktop, fully functional..The software updater, i will come back with a real example, when it will appear.

About the ram issue, i added in IObit_Debug_Info archive, some ss, with ram usage, first whitout chrome opened, second with chrome open(in second ss, ram usage in 56%, but usually is over 60). I want to say that even 41%, whitout hungry program like chrome open it's still much, and i know w10 is a big ram consumer, but i have friends, with almost exactly same spec like my laptop, and their ram usage is around 20%.and i know you are going to ask me about ram usage, after i unninstaled asc v10 pro, i remeber when i unninstaled v9 and v10 both free, ram usage drop by 10-15%..i also added, some dxdiag ss, for a benchmark

I uploaded on mediafire :) (virus free)

https://www.mediafire.com/?8ce0er2qbd21vv9

 

Oh and by the way, i know it;s not the right topic , but i also have problem with driver booster..on my ex laptop, an hp compaq presario cq60- 301sl, i had an Atheros Wireless LAN Driver, and when i wanted to the update drivers, every single one, was installed correctly, only because of this one, the blue screen after restart come along(this was only on w7)..also my brother who bought an laptop sh, had a w8.1 installed, same story but with a different wireless driver, and when he change to w10,problem solved..also i heard a friend of mine, with this problem, only his problem was the audio driver..

 

Hi Andyalex997,

 

Thanks for your detailed info.

 

As for the issue about temperature, it is a little strange. Please continue to observe it for a period of time to check whether the temperature always shows out.

 

As for the issue about startup time, although the desktop shows, there are still other services or processes starting in the background. So the end time should be longer.

 

As for the issue about RAM usage, we’ve forwarded the debug file to our technicists for further checking, and will keep you updated.

 

As for the issue about Driver Booster, please download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe >> double click to run this tool on the problem PC >> click 'Save report to Desktop' >>find db_info_xxxx.zip on your desktop >> send us the zip file. We will analyze the file and look into your feedback.

 

Thank you.

 

 

Link to comment
Share on other sites

Hi Andyalex997,

 

As for the issue about high ram, after analyzing the debug file you sent to us, we find it is the processes of Google Chrome that take up high ram. You can close the Chrome pages that you are not browsing or using to reduce ram, because every opened page has a process which takes up ram.

 

Have a nice day!

Link to comment
Share on other sites

Hello again, sorry for the late response, the thing you said Cicely aboutclosing chrome tabs, isn;t really working, i mean i could have 8 tabs open or 2 ram usage is the same, story change a little after i open more than 10, but this is a different conversation..about ram usage i;ve seen that stay's constantly around 40-60..and it's ok, i ve spoke to an analist from microsoft and he said that it is normal, and it won't affect my laptop..about the driver booster issue, i would be glad to do a debug, but i can't, i recently move to another city and i can' t do it..the one thing i notice lately, is that sometimes when i start my laptop, performance monitor won't show up, i mean i have to go to asc icon and press click right and press to show perf.monitor, it's not something very bad or anything but i get used to have that little friend on top of my screen showing me info about my laptop. Have a nice day and thank you for everything!

Link to comment
Share on other sites

Hello again, sorry for the late response, the thing you said Cicely aboutclosing chrome tabs, isn;t really working, i mean i could have 8 tabs open or 2 ram usage is the same, story change a little after i open more than 10, but this is a different conversation..about ram usage i;ve seen that stay's constantly around 40-60..and it's ok, i ve spoke to an analist from microsoft and he said that it is normal, and it won't affect my laptop..about the driver booster issue, i would be glad to do a debug, but i can't, i recently move to another city and i can' t do it..the one thing i notice lately, is that sometimes when i start my laptop, performance monitor won't show up, i mean i have to go to asc icon and press click right and press to show perf.monitor, it's not something very bad or anything but i get used to have that little friend on top of my screen showing me info about my laptop. Have a nice day and thank you for everything!

 

Hi Andyalex997,

 

As for the issue about Performance Monitor, please go to ASC Settings to check whether the option "Enable Performance Monitor" is ticked or not. If not, please tick it and click Apply button.

 

Have a lovely day!

 

Link to comment
Share on other sites

IObit AdBlock for PC should do these things:

 

1. Block Ads, Tracking, Adware and Popups

2. Block Facebook Ads, Search Ads, Mail Ads and Sponsored Ads

3. Block Elements as you need (manually)

4. Block Special Popups that open new site on new window.......it usually happens after clicking on Play in Video

5. Block Malicious Extensions...it scans and monitors the browser extensions installed to detect and remove unwanted or malicious extensions.

6. Protect your homepage and new tab page from being hijacked by malware. But it should help to take it back if it's already hijacked.

7. Social Widgets Blocking....Social widgets on websites track your activities and slow you down. Block them means better privacy and speed.

8. Whitelist (manually add which sites you don´t want to block

9. Fair Ads....you can decide how many ads that support developer you don´t want to block

10. Video Playing Fixer....if site doesn´t allow playing video because ads blocking,,,,,IObit AdBlock can automatically whitelist video server for allowing play video

 

These features I also suggest for MOBILE DEVICES for AMC Security apk

Link to comment
Share on other sites

Andy, when I installed ASC 10 on my Windows 10 PC, I got a popup from my McAfee Antivirus immediately afterwards complaining about a Trojan Virus in Wizard.exe. I tried twice and got the same results!

- see attachment

 

Hi JohnEh,

 

Welcome to IObit Forum!

 

It is a false positive. The file Wizard.exe is definitely clean without any threat. We’ve contacted McAfee to solve it several days ago, but until now we do not get their reply.

 

It is highly appreciated if you can help us to contact McAfee about this false positive. Maybe your help would make this case ended much earlier.

 

Thank you.

Link to comment
Share on other sites

IObit AdBlock for PC should do these things:

 

1. Block Ads, Tracking, Adware and Popups

2. Block Facebook Ads, Search Ads, Mail Ads and Sponsored Ads

3. Block Elements as you need (manually)

4. Block Special Popups that open new site on new window.......it usually happens after clicking on Play in Video

5. Block Malicious Extensions...it scans and monitors the browser extensions installed to detect and remove unwanted or malicious extensions.

6. Protect your homepage and new tab page from being hijacked by malware. But it should help to take it back if it's already hijacked.

7. Social Widgets Blocking....Social widgets on websites track your activities and slow you down. Block them means better privacy and speed.

8. Whitelist (manually add which sites you don´t want to block

9. Fair Ads....you can decide how many ads that support developer you don´t want to block

10. Video Playing Fixer....if site doesn´t allow playing video because ads blocking,,,,,IObit AdBlock can automatically whitelist video server for allowing play video

 

These features I also suggest for MOBILE DEVICES for AMC Security apk

 

Hi renodos500,

 

Thanks for your suggestions again. I've recorded them for further consideration.

 

Cheers!|;-)

 

 

Link to comment
Share on other sites

Andy, when I installed ASC 10 on my Windows 10 PC, I got a popup from my McAfee Antivirus immediately afterwards complaining about a Trojan Virus in Wizard.exe. I tried twice and got the same results!

- see attachment

Hello, as Cicely sayd, it's a false response, from the antivirus. I have nothing against McAfee, but please,use something more competent in the future. This is my opinion, you don't have to take it for granted.

Have a great day everyone!

Link to comment
Share on other sites

Hi, could you please create same skin as was for version 9. I don`t like this skin at all maybe It could be better in black but now only blue.... version 9 had black color why this version don't have it?

 

And Action Center don't have Firefox inside ? I don't know about x86 version I`m not using it for months but version x64 is not added.

 

Why is "Speed Up" first and "Clean & Optimize" 3 tab? I think it will be better if was "Clean & Optimize" first and default tab. If version 9 had same function I will install/use and skip version 10 :) Skin in version 9 was perfect!

 

advanced-systemcare-54633d6a109a3-700x535.png

 

I like that Start 8 is not added anywhere. Some software`s had Start 8 added as FIX, but Start 8 is not fix and is not a bug etc. I am very happy that MS removed that useless Start. New Start Window is awesome no more trash and 40+ folders etc. in Start. Now is only simple .exe file :)

Link to comment
Share on other sites

Hi Bostyan87,

 

Thanks for your feedback and suggestions.

 

As for the one about black skin, we've forwarded it to our Product Manager and Engineers for further consideration.

 

As for the one about FireFox x64 version, sorry to tell you that it is not supported currently. We’ll consider to support it in the future versions.

 

As for the one about "Clean & Optimize" tab, it is not only in the third tab, but in the center of the screen, and we make it as the default tab when running ASC, to highlight its importance.

 

As for the one about Start 8, I am not very clear about it as Start8 is the program of another company http://www.stardock.com/.

 

Have a good day!

 

Link to comment
Share on other sites

  • 1 month later...
Hi, I got some problems. When I using Program Deactivator in ASC v10.1, Kaspersky Total Security 2017 said that is trojan: PDM:Trojan.Win32.Generic, and immeadiaely delete it. And my computer was disinfected and restarted. What can I do for this?

 

Hi Northway Entertainment,

 

Welcome to IObit Forums. We didn't reproduce the issue. Please describe the issue in detail and send us the screenshot of the issue so that we can look into it further.

 

Guide for taking a screenshot: http://www.take-a-screenshot.org/

 

Thank you in advance.

 

 

Link to comment
Share on other sites

  • 7 months later...
I have installed Advanced System Care Pro this week and I'm pleased with. I have just one problem: Glary Utilities will no longer run. I need this resolved. If it cannot be resolved, I am afraid that the deal is off. Can someone help me to resolve this?

 

 

Hi Nancy,

 

Welcome to our forum.

 

What operations you have done with Advanced SystemCare before you encounter this issue?

 

Did you any any error message when you failed to run Glary Ultilities?

 

Please take steps to help us further look into the issue you reported.

 

Download the tool http://testdemo.iobit.com/InfoHelper.exe.

Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

 

Thanks for your work and look forward to your early reply.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...