Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Every update attempt stuck at 1%


Pandamonius
 Share

Recommended Posts

I never had any issues with v3, so when v4 came out I eagerly updated. I've noticed a problem though... When I attempt running updates now, whether I try to Update all, or run an update individually, the progress bar sticks at 1% no matter how long I leave it. This seems to be a graphical issue, because if I let it work for a decent amount of time (30 mins or an hour) and then click the Stop button to stop the update, then restart my system, that update no longer appears in the list, and seems to be installed correctly.

 

I've uninstalled and reinstalled the application, but encountered the same problem. The only other things I have running are Avast, Advanced SystemCare Pro, and Steam. Any suggestions on what I could do, or should I just go back to v3?

Link to comment
Share on other sites

 

I never had any issues with v3, so when v4 came out I eagerly updated. I've noticed a problem though... When I attempt running updates now, whether I try to Update all, or run an update individually, the progress bar sticks at 1% no matter how long I leave it. This seems to be a graphical issue, because if I let it work for a decent amount of time (30 mins or an hour) and then click the Stop button to stop the update, then restart my system, that update no longer appears in the list, and seems to be installed correctly.

 

I've uninstalled and reinstalled the application, but encountered the same problem. The only other things I have running are Avast, Advanced SystemCare Pro, and Steam. Any suggestions on what I could do, or should I just go back to v3?

Hi Pandamonius,

Welcome to the Forum.

For update failure problem, you may please send your feedback through the Feedback in Options menu of Driver Booster.See attached screenshot.

Or please download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe>> double click to run this tool on the problem PC>> click 'Save report to Desktop' >>find db_info_xxxx.zip on your desktop >> send us the zip file in the Forum.

We will analyze the file and look into your feedback.

 

 

Link to comment
Share on other sites

You don't happen to have MalwareBytes ver 3 installed do you? I do & noticed a very similar problem when updating a driver, in my case it started updating then failed. I removed MBAM & the problem disappeared.

Hi Anankha,

Yes, sometimes security/anti-virus software may block Driver Booster installation and working. If any problem happens, you may please email us (dbfeedback@iobit.com), we will reply you soon.

 

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...