Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

100% Disk Usage after Installing Advanced SystemCare 10


Hammad Latif
 Share

Recommended Posts

Hello IObit! I am using Advanced SystemCare since 2012. I never had any (major) issue with this. But from the last two days, after I updated Advanced SystemCare to version 10.0.3, I am getting 100% disk usage most of the time. CPU and Ram usage is also higher than usual. Due to this, my laptop gets slow and cannot perform smoothly.

 

My laptop is "Toshiba Satellite C55-B0568" and its specs are:

 

1. Intel Core i3 4005U @1.70GHz

2. 4GB DDR Ram

3. 500GB HDD @5400rpm

4. Intel HD 4400 Graphics

5. Windows10 pro (Update 1607)

 

Please fix this issue as soon as possible. Thank you!

 

[PS] I installed ASC 10 on my desktop also but getting the same issue there.

Link to comment
Share on other sites

Hi Hammad Laif,

 

Sorry for the trouble you encountered. Please provide us with the following information for investigation:

 

1. Send us a screenshot of Resource Manager when it shows 100% disk usage

 

Guide for taking a screenshot: http://www.take-a-screenshot.org/

 

2. Download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Send the zipped file to us so that we can get the detailed information to look into.

 

Thanks in advance.

 

 

Link to comment
Share on other sites

  • 2 weeks later...

I finally found someone with the same problem as me.

 

This program is spoiling the HD.

 

My HD gets 100% on anything I do.

 

I think it's some configuration that causes the HD to focus 100% on something, please remove it.

 

I tested it on 3 computers, when I made mistakes and optimized with ASC the HD was 100% in all.

 

The whole fault of the (ASC) this applies to all (Advanced system care) and (Advanced system care ultimate) all spoil the HD.

 

Because of this when I play some game happens to (blue screen) and turn off the computer..

 

The only way I managed to repair this is by formatting the computer and not installing Advanced anymore.

 

I've always been proud of the iObit programs, but it made me sad.

 

Detail: I think this problem only happens with the PRO version.

I realized it from versions 9 and 10. I do not remember if 8 caused this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...