Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Hard disk problem 100% use on anything.


Shinaird
 Share

Recommended Posts

http://forums.iobit.com/forum/advanced-systemcare/advanced-systemcare-v10/218631-100-disk-usage-after-installing-advanced-systemcare-10

http://forums.iobit.com/forum/advanced-systemcare/advanced-systemcare-v10/218628-what-is-disk-0-on-the-performance-monitor

 

These two topics above have the same problem as me, and I can state that all people who use advanced system care have the same problem, just did not realize it was the (ASC).

 

This program is causing the use of 100% of the disk, for anything you open or do.

 

Even after uninstalling the ASC the problem continues, only resolving to format the computer and no longer install the ASC.?

 

 

I did the test on three computers, the HD was normal, but after I installed the advanced and optimized the computer the disk started to be 100% use, I did the same procedure on the three computers and all were in 100% use of the Hard drive.

 

Please, I do not want to have to format my computer again to fix this.

 

Remove this setting you made on the disc. Fix this and I will continue to use the ASC.

 

100% use of the disk is causing (blue screen) turning off the computer.

 

IObit has always been good, but that was a mistake of yours, I hope you'll fix it.

Link to comment
Share on other sites

Hi Shinaird,

 

Sorry for the trouble. Please help us look into the issue as you can I didn't get any reply from the two users. They may forget to reply or the issue may be back to normal.

 

Please provide us with the following information for investigation:

 

1. What optimizations did you do with ASC before the trouble came up?

 

2. Send us a screenshot of Resource Manager when it shows 100% disk usage

 

Guide for taking a screenshot: http://www.take-a-screenshot.org/

 

3. Download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Send the zipped file to us so that we can get the detailed information to look into.

 

Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...