Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Default Program will NOT load/open/run!!!


Jeffery

Recommended Posts

Default Program will NOT load/open/run!!!

Windows 10 Home 15025 64bit, 32GB RAM

this error of this program has done since last week, including 3 new Windows 10 installs.

I run:

Norton Utility, Norton Security Deluxe

CCleaner

ioBit Uninstaller Pro 6.2, Smart Defrag Pro 5, ASC 10.1 Pro

everything runs with no errors, only your Default Program fails ffrom program error!!!!!

 

POST on FB:

IObit Software Could you please give more details about this problem? Screenshots would be useful for us to look into this issue. Please contact our technical support team via www.iobit.com/onlinefeedback.php

Online Feedback – IObit

Online Feedback – IObit

IOBIT.COM

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Hi Jeffrey,

 

Sorry for the trouble.

 

Does the issue happen every time when you launch Default program? Please close the program and relaunch it again to see how it works. Please wait for a while when it is launching.

 

If the problem remains, please download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Send the zipped file to us so that we can get the detailed information to look into.

 

Thanks in advance.

Link to comment
Share on other sites

Hi Jeffrey,

 

Please download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Upload the zipped file to http://www.wikisend.com and give us the download link so that we can investigate the issue.

 

Thank you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...