Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

IOBit Surfing Protection browser Add-on doesn't play nice with Google Image search.


Mugsy
 Share

Recommended Posts

Just thought I'd let someone know, when I try to perform a Google Image search (Firefox browser), if I click on an image to view it, the screen refreshes (sometimes twice) and you must wait for the browser to relocate and redisplay the picture. Very annoying.

 

Even worse, if you then try to view one of the suggested alternate images associated with it, the screen refreshes, reloading the *original* image again.

 

The only fix was to disable the Add-on. :(

Link to comment
Share on other sites

Hi Mugsy,

 

Sorry for the trouble. Normally, Surfing Protection will not cause such trouble. And I performed a test without any problem.

 

Please help us look into it:

 

1. Which image do you search and the screen refreshes. If possible, send us the screenshot of the issue so that we can see it clearly.

 

Guide for taking a screenshot: http://www.take-a-screenshot.org/

 

2. Download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Send the zipped file to us so that we can get the detailed information to look into.

 

Thanks in advance.

Link to comment
Share on other sites

Thank you for the reply.

 

Very strange. I tried to record a video of the behavior and... while the problem was still there... the video turned out bad. So I attempted to record another and the problem went away

 

The problem appears to be intermittent. A screenshot would be of no help since you can't capture what is occurring in a single image (the refreshing & reloading of the screen.)

 

I'll let you know if the problem occurs again.

 

PS: The problem is independent of the type of image searched. I believe it only occurs with the Firefox browser.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...