Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Can't launch ASC free after installation


matssa

Recommended Posts

Hi matssa,

 

From your latest email, we guess that the issue occurs because Kaspersky has blocked startup items of Advanced SystemaCare.

 

Please update to the latest database of Kaspersky and install ASC 10.4 to see whether there is any issue.

 

Then please send us the related screenshot if you encounter any problem so that we could further look into this.

 

Thanks.

 

Hi,

 

Nothing new, just tested your link and same issue as before... The Signature is still red. I need to add one app at a time in the exclusions to make them work... This is really going to be bad if we can't multi add them. The fact that we even need to add them is not good.

 

The screenshots are the same as before, and the communication with Kaspersky is the same as before.

Link to comment
Share on other sites

Hi matssa,

 

So sorry to inform you that our product team failed to reproduce the issue. We could correctly run all our programs with Kaspersky Internet Security installed.

 

It will be greatly appreciated if you could send us a screenshot of your communication with Kaspersky so that we could further contact them to check this.

 

Thanks for all your work and patience.

 

Link to comment
Share on other sites

Hi matssa,

 

So sorry to inform you that our product team failed to reproduce the issue. We could correctly run all our programs with Kaspersky Internet Security installed.

 

It will be greatly appreciated if you could send us a screenshot of your communication with Kaspersky so that we could further contact them to check this.

 

Thanks for all your work and patience.

Hi,

 

I don't understand how it can be possible... What Kaspersky did you use? Free or Pro? Which version? What database version? Kaspersky in English? What Windows? What version of ASC? In what order?

I'll try to reinstall Kaspersky from scratch, as well as IObit products. But if it doesn't work, then I'll stop using IObit products until this is sorted out... Can't do more than that.

 

I would like to send you the screenshots but it is in French, I suggest you go directly see Kaspersky in your native language.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...