Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Right click and "Run as administrator"''''''' doesn't....


jimmyjam99
 Share

Recommended Posts

Ive tried on a few programs with same result, right click option of "Run as administrator" does not run the program as administrator. I found out while trying to run cmd as admin. to test you can do the same, and then type powercfg –h off at the command line. You will get "Unable to perform operation. An unexpected error (0x65b) has occurred: Function failed during execution." because its not running with elevated privileges. Sorry for the font changes and thanks!

 

Jamie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...