Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

SmartDefrag 5.7.1 defragments extremely slow


debito
 Share

Recommended Posts

Haven't had any issues running SmartDefrag lately, but I have installed this version several times with the same result: The drive is analyzed, the defrag begins and then crawls to a halt. Occasionally it will move to another file, and these files are small (roughly the the size of word documents or smaller).

 

When checking task manager, sdproxy.exe is taking up alot of CPU usage. If the program is closed, the defrag finishes without defragmenting.

 

Suspected issue with sdproxy.exe

 

I have run full virus scans with Avast and MalwareBytes - no infections. I have run the SFC /scannow command and found no errors, I have checked my hard drive for errors and found none, passed a full hard drive diagnostic test with SeaTools, no failure. Reinstalled SmartDefrag several times with the same result.

 

Please fix this issue!

 

Also, to save time, here is my SD5InfoHelper log:

 

Link to comment
Share on other sites

Hello debito,

 

Our engineer checked the logs you uploaded. There is nothing wrong with the program. The process of sdproxy is the brain when Smart Defrag defrags the fragmentations so it will occupy disk usage a little higher.

 

While the method Defrag and Prioritize Files is the slowest way to optimize the disk as it will rearrange those files on the disks.

 

Fast Defrag is a new way to optimize the disk quickly. You can have a try.

 

Cheers.

 

Link to comment
Share on other sites

Still having the defrag speed issue with Fast Defrag. sdproxy still at high CPU usage. Also, Advanced Systemcare 11.1.0.196 has the same issue when fixing disk optimization issues. sdproxy runs with ASC and also has high CPU usage. All virus scans are clean. Hard drive still testing fine with hardware diagnostics, memory is fine, cpu is fine, motherboard tested fine, etc. Windows reports no problems with my windows install. Tried it with my Antivirus turned off, same thing - high CPU usage and slow defrag by sdproxy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...