Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

IOBit antivirus updater not working


Recommended Posts

Hi,

 

1) Would you please send us the relevant screenshot.

2) Please download the tool fromhttp://testdemo.iobit.com/InfoHelper.exe

Double click to run this tool on the PC with the problem and click 'Save report'.

After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.

Send the zipped file to us so that we can get the detailed information to look into.

Thank you for your patience.

 

Thanks.

 

Link to comment
Share on other sites

OK, that fixed it, but I had to exclude the /Users/Pat/Appdata folder from Malwarebytes Premium detection. It keeps treating any Iobit programme as Potentially Unwanted Programme and quarantines it or blocks it. I've noticed every time I get a new version of Malwarebytes or Advanced Systemcare, Malwarebytes treats it as potentially unwanted and blocks it by default, I have to go into the Malwarebytes Exclusions list and unblock the relevant folder, then re-run the setup. It's a real pain :-(

Link to comment
Share on other sites

OK, that fixed it, but I had to exclude the /Users/Pat/Appdata folder from Malwarebytes Premium detection. It keeps treating any Iobit programme as Potentially Unwanted Programme and quarantines it or blocks it. I've noticed every time I get a new version of Malwarebytes or Advanced Systemcare, Malwarebytes treats it as potentially unwanted and blocks it by default, I have to go into the Malwarebytes Exclusions list and unblock the relevant folder, then re-run the setup. It's a real pain :-(

 

Hi,

 

We contacted MBAM to resolve this issue for a long time but the flag is still there.

Follow the steps mentioned on the page below to run Advanced SystemCare successfully. http://www.iobit.com/incompatible-notice/asc/steps-to-use-asc.php

Then reinstall our program from http://update.iobit.com/dl/advanced-systemcare-setup.exe

 

Thanks.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...