Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Advanced SystemCare 11 Corrupting Windows 10 Pro Edition


SuperUser
 Share

Recommended Posts

Hello

Month Ago I Install Windows 10 Pro Edition And Before i having Home Edition And There is No Problem With Advanced SystemCare Version (Not Sure If I was have Version 10 or 11 Of Program)

When Problems Come In Like Start Menu Not Showing And Task Bar Icons Like Wifi Accessing Not Showing

And i Scan My Pc With This Command : sfc /Scannow

it tell me i have corrupted Files And Then i use this command : DISM /online /cleanup-image /restorehealth

after DISM Command i scan my pc And There is no Corrupted Files But the problem still

also i update my windows updates And Try Two Tools in Advanced SystemCare (See Attachment)

And Now i figure it was from Advanced SystemCare

with some tests getting the problem and restore system to backup before problem i figure that problem from this option in program "System Optimization"

and i have two reports from "InfoHelper.exe" Before The Problem And After

 

Hope You Fix The Error

Sorry For My English ^^

Thanks

Link to comment
Share on other sites

Hi,

 

Is there any problem if you don't tick the System Optimization" and run a scan and fix the issue found?

 

Please download the tool from http://testdemo.iobit.com/InfoHelper.exe.

Then double click to run this tool on the PC with the problem and click "Save report".

After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder.

Please send the zipped file to us so that we can get the detailed information to look into.

 

Thanks.

 

 

 

 

 

Link to comment
Share on other sites

Hey @Cicely,

This happened to me too.

Start menu not working, cortana ask me anything button not working.

Installer is also not working.

Tried different methods too nothing is working.

Tried @SuperUser methods too nothing is helping like him.

 

Today I installed all latest iobits software's and after using them this happened.

Advanced SystemCare 11 is corrupting files.

 

I haven't restored till now waiting for some help from you guys.

I have attached the iobit debug info zip.

 

 

Regards,

Sanjeet

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...