Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

IObit ASC messing with polish characters' keyboard shortcuts AltGr + x


raffaello
 Share

Recommended Posts

Hello guys,

 

I have a problem with ASC screenshot function messing with the polish character keyboard shortcut AltGr + x.

 

The problem appeared some time ago when the screenshot function was introduced (some two, three years ago, probably version 8), I've even contacted IObit and they told me that the next version will have the bug removed. Didn't check that, switched to another program for good on my father's computer. And came back to ASC on my own computer (Win 10) after a long time. Personnaly I'm dealing with this...

 

Lately I've run on his computer (Win 7) the portable version of ASC 10 Pro, and even when the program is not running, the shortcut AltGr + x starts the screenshot tool and not the polish 'z' character with the acute accent. It's terribly annoying for my both my father and his wife. The problem appears since ASC version 8, then 9 and 10 (both Free and Pro, so I assume also on Ultimate - haven't checked on 11). On Win 7, Vista, 10 both HE and Pro in polish. Both 32 and 64 bits (tested on a few computers)...

 

The same problem is well-known for ATI drivers and the polish C character with the acute accent. They dealed with it adding a possibility of switching on / off or changing the system shortcut used to launch the API.

 

Having in memory my e-mail exchanges with IObit I was hoping to find a tool to modify the shortcut keys. But I couldn't find this option. Is it available? Can you please tell me where?

 

I've tried to reinstall the polish language and keyboard, but with no success. Tried to find a list of all keyboard shortcuts used by the system, but there are only 2 shortcuts with AltGr, none of them is x :(

 

I could of course try to restore my dad's system to a previous point in time, but as I made a lot of changes lately, I would prefer to find another solution to the problem.

 

EDIT: Installed the full version and uninstalled hoping it will revert the changes to the standard system shortcuts. It didn't :(

 

Any help is appreciated :)

 

Thanks in advance, regards, Raf

 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...