Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

WinHttpAutoProxySvc


DigitalIP
 Share

Recommended Posts

Repost as I apparently posted in the wrong section before

 

 

WinHttpAutoProxySvc

 

Mar. 1st, 2018, 04:15

So ive recently been in contact with support (I fixed the problem myself)

so id like to share my findings.

 

For maybe the past month this has been happening, could be longer for all i know, but its only been the past month since I noticed it.

 

I was having problems with getting Windows updates for a month and didn't know what could be causing it until I used the troubleshooter

 

From the WU Troubleshooter and the Connection troubleshooter I would get the error Windows can not detect automatic proxy settings, or something to that effect

Changing the Proxy setting within Windows did nothing, id put it on Automatically Detect settings, and it would go back to being deselected like I never touched it as soon as I closed it or went to a different tab then back to the proxy settings.

 

Trying to turn on Auto Detect Proxy within Internet Explorers Connection/LAN setting was even more frustrating, not only could I not choose the setting, I wasn't able to click OK either, I had to click cancel to close the dialog box

 

I had done everything on Google related to the same problem to try and fix it and NOTHING I did worked

So in the end I was like the hell with it ill just reformat as I had been considering doing so for a while anyway.

 

So I formatted, everything was working swell, didn't have the proxy issue

so like normal, I installed ASC to Optimize the PC like I always do

Proxy problem came back shortly after words, apparently after I rebooted for something.

 

Well luckily I had not deleted the Backup file like I normally do so I restored the backup and rebooted

Everything went back to normal after that

 

WELL

I thought that the problem had to do with the Registry cleaner messing with the Proxy settings, so I turned off the registry cleaner and did all the other optimizations.

 

Well low and behold, after a reboot I think (for the changes to apply) the Proxy issue I came back.

So I checked the Backup file that was created when I did the new changes, it only had 28 changes so it was easy to nail down.

 

As I was searching through all the changes that took place I noticed that one of the System Optimizations was for WinHttpAutoProxySvc

And THERE right in front of me was the EXACT cause of the Proxy issues ive been having

 

So I deselected that Optimization, applied the others and here we are today

WITHOUT The Automatic Proxy issue.

-

 

Now with that said

My sons PC is having this issue as well

Without having a Registry backup, how would I revert the Optimization to that ProxySvc without formatting? It is his new Christmas PC after all so id rather not have to format it.

-

 

All that aside, I love ASC and Driver Booster, its helped me fix and optimize many PCs for friends and family over the years.

So thanks.

-

 

Note: I have a PC downstairs with ASC 10.5 installed, this problem is not present with that version, so its apparently an issue with v11

My sons PC also has V11 installed and is also experiencing this Proxy problem due to the Optimization, but I don't know how to revert it without a Backup

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...