Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

asc.exe missing


Webberjo
 Share

Recommended Posts

Hello,

 

I recently discovered that my Advanced System Care's asc.exe file was missing, and as such the program couldn't start. I checked my antivirus' virus chest to see if it was moved there by accident but it wasn't. All of the other files in the IOBit folder were there, I just had to reinstall ASC to get the executable back and it worked again. I've been using this product for a while now and this is the first time this has happened to me. Any ideas on how asc.exe was deleted? Could ASC have ironically detected its own executable as a threat and deleted it? I'm thinking (and hoping) this was a one time, unreproducable thing.

 

Thank you

 

Side note: After signing up and clicking the confirmation link in my email, I attempted to go to my profile through the top menu but the "My Profile" link redirected me to forums.iobit.comhttp://forums.iobit.com/member/86623-webberjo

Might want to fix that.

Link to comment
Share on other sites

Hello,

 

I recently discovered that my Advanced System Care's asc.exe file was missing, and as such the program couldn't start. I checked my antivirus' virus chest to see if it was moved there by accident but it wasn't. All of the other files in the IOBit folder were there, I just had to reinstall ASC to get the executable back and it worked again. I've been using this product for a while now and this is the first time this has happened to me. Any ideas on how asc.exe was deleted? Could ASC have ironically detected its own executable as a threat and deleted it? I'm thinking (and hoping) this was a one time, unreproducable thing.

 

Thank you

 

Side note: After signing up and clicking the confirmation link in my email, I attempted to go to my profile through the top menu but the "My Profile" link redirected me to forums.iobit.comhttp://forums.iobit.com/member/86623-webberjo

Might want to fix that.

 

 

Hi,

 

Please let us know the anti-virus program you are running now.

 

Thanks.

 

 

Link to comment
Share on other sites

I use Avast Free Antivirus, currently version 18.2.2328 (build 18.1.3800.0).

 

When I went to create this thread the page got stuck on "Working", so I thought it bugged out and didn't post.

 

 

Hi Webberjo,

 

About the issue that the page got stuck on "Working", please try to clean your browser Cache or change another browser.

 

Please run the tool http://testdemo.iobit.com/InfoHelper.exe and send us the requested file for analysis when Advanced System Care's asc.exe file is missing again

 

Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

 

 

Thanks.

 

Link to comment
Share on other sites

  • 10 months later...
  • 2 months later...
I use Avast Free Antivirus, currently version 18.2.2328 (build 18.1.3800.0).

 

When I went to create this thread the page got stuck on "Working", so I thought it bugged out and didn't post.

 

Any comment ????

 

EDIT:

Do no post spam links in your posts (specially in quotes), it is a banning offence. I have deleted it. enoskype

Link to comment
Share on other sites

Please read Cecily's comment below to the exactly same question of Webberjo

 

Hi Webberjo,

 

About the issue that the page got stuck on "Working", please try to clean your browser Cache or change another browser.

 

Please run the tool http://testdemo.iobit.com/InfoHelper.exe and send us the requested file for analysis when Advanced System Care's asc.exe file is missing again

 

Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

 

 

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...