Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Problem with update versions on multiple pc's


Jimd6500
 Share

Recommended Posts

I have a couple pc's that work great on advance systemcare version V12.03.192. But when ever I update to any version newer I have problems logging to the pc's either by local or remote access. It seems to work for a few hours or maybe a day, but by the second or third day, I can no longer log into the pc. I have tried to reboot but then all I get is a black screen and a mouse pointer. My only option now is to keep it on version V12.03.192. I have tried to update to multiple newer versions, but I still can not log in as stated above. So if it do try to update, I make sure I have good backup, otherwise all would be lost since I can't log in. I have put up with this for a while, hoping someone else had this issue and would post a fix.Please help.

Link to comment
Share on other sites

I have a couple pc's that work great on advance systemcare version V12.03.192. But when ever I update to any version newer I have problems logging to the pc's either by local or remote access. It seems to work for a few hours or maybe a day, but by the second or third day, I can no longer log into the pc. I have tried to reboot but then all I get is a black screen and a mouse pointer. My only option now is to keep it on version V12.03.192. I have tried to update to multiple newer versions, but I still can not log in as stated above. So if it do try to update, I make sure I have good backup, otherwise all would be lost since I can't log in. I have put up with this for a while, hoping someone else had this issue and would post a fix.Please help.

 

 

Dear Jimd6500,

 

This is Cicely from IObit.

 

Please download the tool from http://testdemo.iobit.com/InfoHelper.exe.Then double click to run this tool on the PC with theproblem and click "Save report". After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click the "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

 

Please send us the log to the email support7@iobit.com

 

 

 

Link to comment
Share on other sites

Hi Cicely

 

I am a little confused by your reply to Jimd6500.

He posted an issue on the Forum seeking assistance. I replied with a possible solution. Jimd6500 has not replied yet, as to whether this helped with his

issue or not.

Yet you have requested Debug files from the User.

Either Iobit are aware of the issue and you know that my proposed solution will not help, or, it is a waste of time for other Users to try to assist each other

here in the Forum, because Iobit are more interested in obtaining Logs than in actually trying to assist with issues.

There are many posts which receive no reply/assistance from Iobit, so it seems to me to be a waste of my time to try to assist users, if all that is

going to happen, is that Iobit, will ignore my suggestions, and follow rheir own agenda, which appears to be to obtain Users Logs.

Link to comment
Share on other sites

Hi Cicely

 

I am a little confused by your reply to Jimd6500.

He posted an issue on the Forum seeking assistance. I replied with a possible solution. Jimd6500 has not replied yet, as to whether this helped with his

issue or not.

Yet you have requested Debug files from the User.

Either Iobit are aware of the issue and you know that my proposed solution will not help, or, it is a waste of time for other Users to try to assist each other

here in the Forum, because Iobit are more interested in obtaining Logs than in actually trying to assist with issues.

There are many posts which receive no reply/assistance from Iobit, so it seems to me to be a waste of my time to try to assist users, if all that is

going to happen, is that Iobit, will ignore my suggestions, and follow rheir own agenda, which appears to be to obtain Users Logs.

 

Thanks for the info Scannan. I checked and I don't have the option for Enable Deep Clean option enabled, because I am running the free version. So I did the tool scan option recommended by support. But I do thank you for your help.

Link to comment
Share on other sites

 

Thanks for the info Scannan. I checked and I don't have the option for Enable Deep Clean option enabled, because I am running the free version. So I did the tool scan option recommended by support. But I do thank you for your help.

 

Thank you for your reply. Please let us know if you find a solution.

The other posibility is that your Anti-virus/Anti-malware programs may be quarantining files.

Maybe sending the log's Cicely requested will help to resolve the issue.

 

Link to comment
Share on other sites

Hi Cicely

 

I am a little confused by your reply to Jimd6500.

He posted an issue on the Forum seeking assistance. I replied with a possible solution. Jimd6500 has not replied yet, as to whether this helped with his

issue or not.

Yet you have requested Debug files from the User.

Either Iobit are aware of the issue and you know that my proposed solution will not help, or, it is a waste of time for other Users to try to assist each other

here in the Forum, because Iobit are more interested in obtaining Logs than in actually trying to assist with issues.

There are many posts which receive no reply/assistance from Iobit, so it seems to me to be a waste of my time to try to assist users, if all that is

going to happen, is that Iobit, will ignore my suggestions, and follow rheir own agenda, which appears to be to obtain Users Logs.

 

Hi Scannan,

 

Thank you very much for your reply to Jimd6500. However, your resolution is unable to make sure the problem won't happen again. We will need the log to figure out the deeper cause of the problem to avoid this in future.

 

Anyway, your help is highly appreciated.

Link to comment
Share on other sites

 

Hi Scannan,

 

Thank you very much for your reply to Jimd6500. However, your resolution is unable to make sure the problem won't happen again. We will need the log to figure out the deeper cause of the problem to avoid this in future.

 

Anyway, your help is highly appreciated.

 

Hi Cicely

This is not how a help Forum normally works.

Normally, a User (in this case Jim6500) post s an issue in the hope that another User or Users have had a similar issue and found a resolution.

Then if a resolution is not found here on the Forum, Iobit would request the relevant logs and or data to investigate the issue in depth.

In regard to this particular issue, Iobit requested the logs without first waiting for a reply from Jim6500 as to whether the proposed solution worked.

If the proposed solution worked, there would have been no need to request the logs from the user, as Iobit would have known where the problem area was

and could work on it to prevent a recurrence.

 

From what you are saying here, there is no point is any Users offering possible solutions to other Users on issue's, and there should be a simple global statement

on the Forum, stating that " any issue posted here should include all logs".

Then Iobit would have to process the logs for every issue posted and there would be no necessity for any other User to assist with possibe solutions.

I sincerely doubt, that this would be good for either Iobit or the Forum.

 

Thousands of issues have been solved here over the years by Users interacting with each other, and without the necessity for logs to be supplied.

From these interactions, Iobit have gained invaluable feedback and data, which enabled Iobit to resolve issues and improve Products.

 

 

Link to comment
Share on other sites

  • 2 weeks later...

 

Hi Cicely

This is not how a help Forum normally works.

Normally, a User (in this case Jim6500) post s an issue in the hope that another User or Users have had a similar issue and found a resolution.

Then if a resolution is not found here on the Forum, Iobit would request the relevant logs and or data to investigate the issue in depth.

In regard to this particular issue, Iobit requested the logs without first waiting for a reply from Jim6500 as to whether the proposed solution worked.

If the proposed solution worked, there would have been no need to request the logs from the user, as Iobit would have known where the problem area was

and could work on it to prevent a recurrence.

 

From what you are saying here, there is no point is any Users offering possible solutions to other Users on issue's, and there should be a simple global statement

on the Forum, stating that " any issue posted here should include all logs".

Then Iobit would have to process the logs for every issue posted and there would be no necessity for any other User to assist with possibe solutions.

I sincerely doubt, that this would be good for either Iobit or the Forum.

 

Thousands of issues have been solved here over the years by Users interacting with each other, and without the necessity for logs to be supplied.

From these interactions, Iobit have gained invaluable feedback and data, which enabled Iobit to resolve issues and improve Products.

 

 

Hello Scannan,

 

I'm sorry about my way to deal with this issue. Your suggestion is very helpful and appreciated. We also hope we can have a good relationship in the forum with all users. I will notice my way to deal with the issues reported here.

 

Cheers! At last, thank you very much for your effort. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...