Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Designing New Skins for ASC (Part 1)


Valuater

Recommended Posts

Hi Valuater, thanks for your kind words.

 

If that's what you are asking for, here they are:

 

[W_AWC]

TntButton1.Caption=Scan

...

------------------------------------------------------------------------------

 

For darker colors of the main GUI or for white letters, a color other than white would not be a bad idea for the ListView I think.

Do you have any ideas for bnews.html, and wnews.html in the Latest News tab?

 

Please keep up the great work.

Beautiful skins. :grin:

 

Cheers.

 

Thanks enoskype,

 

The button information you gave me doesn't seem to show color effects. That's what I am looking for, a way to control those button colors.

 

I am still in testing stage for the background color for the listview, I haven't found it as yet ( location for colors). When I do I will try to set it to a light blue.

 

At this point I have not worked on the *news.html

 

I have been on a hot streak with skin designs.... :idea:

 

Valuater

8)

Sup_XSkin_Pro_ASC.zip

Link to comment
Share on other sites

  • Replies 154
  • Created
  • Last Reply

Hi luckyvic,

 

It is same as when you open IObit web Homepage.

 

Change your Active X adjustments.

 

Go to:

IE=>Tools=>Internet Options=>Security=>click Internet=>click "Default Level" button=>Apply=>OK=>close IE

 

This should stop that window appearing. Or, you can click OK and ignore it.

 

The reason is that, instead of news web page of IObit, main Homepage is connected, where there is Active X content.

It is not harmful at all.

 

Cheers.

Link to comment
Share on other sites

Hi enoskype

I noticed that it functioned as you described in the setting English language, but that I had to refresh it if I used the Danish language.

Futhermore I had to do that again after a restart of the program??

And Again ---- after restarting program????

Cheers

solbjerg

 

 

Hi w.Hatton,

 

Did you download Launch_XSkin_ASC.zip file from post #1 of this thread?

 

Extract the zip file so that exe file sould be in the main folder of AS 3, and the other skin color sub folder should be in Skin folder in ASC 3 main folder.

 

You have to exit and restart ASC 3 for changes to come to effect.

Click the created extra (X) icon under "Tune Up" tab, in "Utilities" of ASC 3, click "Options", click "User Iterface", than the options of skins would be there in the dropdown menu of "Theme".

Choose your preferred one and click "Apply" button.

 

That's it.

 

Cheers.

Link to comment
Share on other sites

Dang-nab-it!!

 

Hi luckyvic,

 

It is same as when you open IObit web Homepage.

 

Change your Active X adjustments.

 

Go to:

IE=>Tools=>Internet Options=>Security=>click Internet=>click "Default Level" button=>Apply=>OK=>close IE

 

This should stop that window appearing. Or, you can click OK and ignore it.

 

The reason is that, instead of news web page of IObit, main Homepage is connected, where there is Active X content.

It is not harmful at all.

 

Cheers.

 

I tried that and no go. Oh well.... but really like the new skins. IObit is getting some new clothes!!

Link to comment
Share on other sites

I tried that and no go. Oh well.... but really like the new skins. IObit is getting some new clothes!!

 

Thanks luckyvic!!

 

I am still working on the "news" that comes up and is what is causing the problem for you. There shouldn't be a problem as enoskype noted a fix, but I am working towards an internal solution also.

 

@enoskype

 

I can't seem to find...

 

1 Button color

2 Listview background color

 

I am going with the blue letter color you suggested, it looks fine.

 

@all

 

**** Always check Page #1 for updates **** or my link below ****

 

Valuater

8)

Link to comment
Share on other sites

Yeah!!

 

Thanks luckyvic!!

 

I am still working on the "news" that comes up and is what is causing the problem for you. There shouldn't be a problem as enoskype noted a fix, but I am working towards an internal solution also.

 

OK, thank you. It's minor thing for me now, I'm just loving all the great stuff happening around IObit. I have recommended IObit programs, free and pay, to everyone I know. All of them very happy with the results and their computers running and functioning efficiently the way they should.

 

luckyvic

Link to comment
Share on other sites

Hi enoskype

I noticed that it functioned as you described in the setting English language, but that I had to refresh it if I used the Danish language.

Futhermore I had to do that again after a restart of the program??

And Again ---- after restarting program????

Cheers

solbjerg

 

Yes, solbjerg, same here. I have not explained the use of the Hot key for program running silently.

Hot Key:

Ctrl+Alt+s = Create a StartUp ShortCut

 

should keep it as started and running silently until the User Interface page opened.

 

In short, if you want to change to a different skin after restart of ASC 3 (and you don't restart OS in the mean time), you have to run the "XSkin by Valuater" add-on again and applying the English language and choosing the different skin and then turn back to a different language.

 

Cheers

Link to comment
Share on other sites

OMG!!!

 

I got "Sticky Status" for XSkin!!!

 

Thank you, Thank you, Thank you!!!

 

I am sure my great supporter enoskype, aka Enis, had a lot to do with this!!!

 

Humbly,

 

Valuater

8)

 

 

CONGRATULATIONS! http://www.getsmile.com/emoticons/funny-smileys-68129/clap2.gif

Link to comment
Share on other sites

Yes, solbjerg, same here. I have not explained the use of the Hot key for program running silently.

Hot Key:

Ctrl+Alt+s = Create a StartUp ShortCut

 

should keep it as started and running silently until the User Interface page opened.

Cheers

 

Nope, running silently doesn't work anymore for me either. ShortCut worked before the last improvement, but after the icon went into the utilities, doesn't work anymore. Have to open Utilities, click on the icon, click on Options, then select User interface. CTL/ALT-S would be a lot better!

Link to comment
Share on other sites

Thanks luckyvic!!

 

I am still working on the "news" that comes up and is what is causing the problem for you. There shouldn't be a problem as enoskype noted a fix, but I am working towards an internal solution also.

8)

 

Same problem here, receiving EXACT error message and the fix doesn't work to make it go away. Please let us know Valuater when a new version is available.

 

EDIT: The solution found to prevent the pesky error popping up is this: IE/TOOLS/INTERNET OPTIONS/SECURITY/CUSTOM LEVEL...Then I went through the entire menu that mentioned "ActiveX Controls" and either gave "enable" or "prompt" status. Clicked APPLY at the end. Immediately executed ASC and received NO ERROR! Just FYI for all.

Link to comment
Share on other sites

sam, I remember something about new people needing at leasr 5 or 10 posts before they can upload. I will find out the best way, give me a little time.... EDIT sam please use Alt+PrintScreen keys for the Picture! and re-post

 

EDIT2 Yes 5 posts minimum... http://www.autoitscript.com/forum/index.php?showtopic=37739

 

@Pat

 

Narrowed to 2

 

#1

 

http://img502.imageshack.us/img502/4840/ascskinusn1cb3.jpg

 

 

 

#2

 

http://img113.imageshack.us/img113/6186/ascskinusn3jd0.jpg

 

 

????

 

Valuater

8)

Link to comment
Share on other sites

WOW! WOW! AND ONE MORE W O W! Like 'em all! Lordy, ya making it hard to choose my friend. However I'm an OLD shipboard sailor so partial to the sea. Love #1 but wonder if there is enough room to insert in smaller letters: (RET.) ? Also like #3.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...