Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Uninstaller Hangs


Chuck Bennett
 Share

Recommended Posts

Lately Uninstaller Free (9 and 9.1) will hang when doing an uninstall and not complete. This has been occuring for about the last 2-3 weeks.

Chuck

 

Hi,

 

Please send us a screenshot when the IObit Uninstaller hangs again.

 

Then follow the steps below to help us look into the issue you reported:

1. Download the tool from http://testdemo.iobit.com/GetIObitConfigurationFile.exe

2. Double click GetIObitConfigurationFile.exe to run it, click the button 'Save report to Desktop'

3. Wait for a while until you see a file IU_logs_YYYYMMDD.log generated on your desktop.

4. Send that file iu_logs_YYYYMMDD.log to us.

 

Thanks,

 

 

Link to comment
Share on other sites

Chuck.

You do not seem to be having much luck navigating the Forum functions. have a look at this Guideline. It may help.

https://forums.iobit.com/forum/general-forums/forum-usage-guidelines-read-this-first/194647-forum-usage-guidelines-for-common-features

 

As you can see the log file did not attach. One of the reasons for this is that the file may be too large.

Sadly, Iobits solution for this is that you send it to a dropbox, rather than fix the issue with the size allotment on the forum or create log files in parts which are

small enough to be uploaded.

Don't hold your breath as they most likely will do nothing.

It is very frustrating that Iobit programs generate logfiles which are too large to be uploaded to the Iobit forum.

Link to comment
Share on other sites

I just noticed there is a small dot on the bottom left of the title panel and when I put my cursor over it it says "Chuck Bennett is off line" ???

What is that all about

 

It says I am offline also. IIt is just this rubbish forum programming made by vBulletin.

Just ignore it.

Link to comment
Share on other sites

the log file and the screenshot were sent towere sent to

tickets@iobit.com"

 

I see a quotation mark at the end of the email address you are showing.

Make sure that you did not have that in the address of the email you sent, because it will not work.

 

As you can see from Cicely's reply...Iobit is not really concerned about forum users. You were not even offered assistance with sending them feedback.

 

I am afraid there is not much more I can do. as Iobit ignores the forum Mods and Admins as well.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...