Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Error message " current directory is not accessible , choose anther one in settings for saving video"

Recommended Posts

In all honesty....do you expect people to be able to help you, when you give absolutely

no information or details.

You also posted in the ...Usage of Iobit Products...section of the forum, so we do not even know

what program you are talking about.

Link to comment
Share on other sites

I have the same problem with the screen recorder and I still can't fix it ):, It's the same message "current directory is not accessible, choose another one in settings for saving video" I even uninstalled it and installed it back again but it's the same thing

Link to comment
Share on other sites

It is very difficult to assist, when you give no information.

Which directory is causing the issue....what is the path.

Did you check the permissions for the restricted directory. It may be restricted by windows.

Did you try creating a new directory.

Did you try using a common directory such as My Documents.

Link to comment
Share on other sites

So this is the thing, I already used this program for a month or so and I had no problem, but today the error message appeard when I tried to record one of my classes, I checked the directory (Wich was My Documents) and it looked fine, It had the same permissions that worked any other day, either way I changed the directory but It had the same error, I even created a new one (with the same permissions).

Edited by Gia
Link to comment
Share on other sites

If the program worked for a month and you have not changed anything in the program, then I suggest

it is a windows issue. Windows is notorious for it's updates altering the operation of pc's.

There was a recent update to the Defender Platform....which may be responsible. Also, Controlled folder access

is known to block programs accessing directories.

You could also try this....

Cancel the encryption protection

Right-click the file or folder, and then click "Properties".

Click the General tab, then click "Advanced".

If the Encrypted contents to secure data check box is selected, you must use the certificate to decrypt the file or folder to be able to open it.

Link to comment
Share on other sites

Hi Gia,

Sorry for my late reply.

Please try the following way to solve your issue:

1)Please download the latest iFun Screen Recorder v1 from  https://cdn.iobit.com/dl/ifun-screen-recorder-setup.exe to reinstall and see whether the issue continues.

2)Please click Options in the main screen -> Click Settings-> click Recommended ->click Yes to restore to default settings to see whether the issue repeats.

3)If the above two steps did not work, please try to add our programs into the White List of your Security program such as Malwarebytes and Avast.

Please also download the tool from http://testdemo.iobit.com/InfoHelper.exe.

Double click to run this tool on the PC with problem and click 'Save report'. 
After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.  
Send the zipped file to us so that we can get the detailed information to look into.

Looking forward to hearing from you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...