Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Help!!! My Toolbox is empty with no tools in it....(Solved)


Recommended Posts

When yo say..."You reverted"....do you mean that you installed 13.7 over 14, or did you completely uninstall

ver 14 and clean install ver 13.7.

Did you receive any error reports/warnings during installation.

Did you try temporaily disabling your anti-virus/malware programs while installing.

Link to comment
Share on other sites

Hello again Scannan.

1. I first completely uninstalled version 14.3, Restarted, ran CCleaner then installed 13.7

2. No error messages or warnings

3. Anti-Virus was active during the whole operation.

 

I have investigated further and apparently the program files folder of ASC is missing some file, which ones, I can't tell and for what reason, I can't tell either. But this may not be true as the program is running fine without any issues. 

Link to comment
Share on other sites

1. I'm not sure but the modules in the toolbox tab should be scrapped through some files is my guess 

2. Meaning the program is doing everything it's supposed to do without any issues except for showing any entries under the Toolbox tab.

Link to comment
Share on other sites

Guessing makes it difficult for us to figure out what is wrong.

Did you try clicking on the Modules in the Toolbox to see if anything happens. Maybe they are active but the graphic's are not showing.

 

Link to comment
Share on other sites

I am running ver 13 and have no issues with the toolbox....so it is not an issue for the Dev's. It is an issue with your installation.

Try temporarily disabling your anti-virus/malware (including Windows Defender) and reinstall ASC.

Link to comment
Share on other sites

Okay, I reinstalled it and now it appears to be fine. Thank you for the support Scannnan.

One more question: I've gathered that ASC has the paths to detect the junk files, registry, leftovers etc in the Database folder. Considering that, will it be possible if I replace the Database from of 13.7 from 14.3 to have updated database? Will it work ?

Link to comment
Share on other sites

I thought you said previously that you had completely uninstalled ver 14.....so where would youget the ver 14 database from.

Also, it is probably advisable to just go through the settings of ver 13 and set it up to do what you want.

 

Link to comment
Share on other sites

Yes, it's uninstalled but I can always re-install it to copy the database folder provided that it has any added benefits.

Noted but I read in the changelog that the newer version 14 removes more files, scans more places etc won't it beneficial to have that database ? Just confirming my intuition. 

 

Link to comment
Share on other sites

  • Scannan changed the title to Help!!! My Toolbox is empty with no tools in it....(Solved)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...