Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Problems booting - screen jumping after using ASC3


mightypecan

Recommended Posts

That seemed to work Ted, however my problem of rebooting/booting is still present. (same jumpy screen on graphics/video.)

 

All that happened is a dialogue mentioned checking hidden files to see if they're intact...after a few moments, it went away. This was after the status bar filled up.

Link to comment
Share on other sites

First of all, let me knock on wood....

 

I began looking through my drivers, and realized the NVIDIA nForce 410 chip on my cpu didn't have a driver assigned...could THIS have been the problem? I also, just for the heck of it, picked up the latest driver for the NVIDIA GeForce 6100. After the installs I was able to reboot...which has been known to happen on occasion of some updates. So far, so good when I tried to boot up today...I'll keep my fingers crossed! If this doesn't work, I'm thinking BIOS...but problems with graphics/video when I can't boot properly does logically seem like a graphics issue...don't you folks think?

Link to comment
Share on other sites

After nearly a week...and absolutely no changes made, it's doing this crap all over again. I tried re-installing the video drivers, no luck this time. It shut-down fine last night, but then today when I tried to boot, it would only post and do nothing else...continuing to run (spinning up at max speed) while the monitor was in standby mode. I then had to manually shut the modem off, then turn it back on. This time it did boot, but with the same jumpy, flickery mess as before. It doesn't work to do a recovery...went back a few days with no luck.

Link to comment
Share on other sites

mightypecan, that must be really more than irritating.

 

Did you try the latest DirectX from MS?

http://www.majorgeeks.com/DirectX_9.0c_Redistributable_d2924.html

 

One more thing, I may have missed you, but did you also try chkdsk /R from command prompt window?

 

The other thing is if you have purged the content of C:WINDOWS\System32\Dllcache before you did sfc /scannow ?

 

Cheers.

Link to comment
Share on other sites

I can't figure out how to install the DirectX update...it just asks me where to put the files, then does nothing...where should I put them?

 

Just for the heck of it, I ran Hi-Jack This...see if anything jumps out at those who may understand it.

 

"Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 10:16:16 PM, on 3/27/2009

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

Boot mode: Normal

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Charter High-Speed Security Suite\Anti-Virus\fsgk32st.exe

C:\Program Files\Charter High-Speed Security Suite\Common\FSMA32.EXE

C:\Program Files\Charter High-Speed Security Suite\Anti-Virus\FSGK32.EXE

C:\Program Files\Java\jre6\bin\jqs.exe

C:\Program Files\Charter High-Speed Security Suite\Common\FSMB32.EXE

C:\Program Files\Charter High-Speed Security Suite\Common\FCH32.EXE

C:\Program Files\Charter High-Speed Security Suite\Common\FAMEH32.EXE

C:\Program Files\Charter High-Speed Security Suite\Anti-Virus\fsqh.exe

C:\Program Files\Charter High-Speed Security Suite\FSPC\fspc.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\HPZipm12.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Charter High-Speed Security Suite\Common\FSM32.EXE

C:\WINDOWS\system32\RUNDLL32.EXE

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Charter High-Speed Security Suite\FSGUI\fsguidll.exe

C:\Program Files\Charter High-Speed Security Suite\FSAUA\program\fsaua.exe

C:\Program Files\Charter High-Speed Security Suite\Anti-Virus\fssm32.exe

C:\Program Files\Charter High-Speed Security Suite\FWES\Program\fsdfwd.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Charter High-Speed Security Suite\FSAUA\program\fsus.exe

C:\Program Files\Charter High-Speed Security Suite\Anti-Virus\fsav32.exe

C:\WINDOWS\system32\rundll32.exe

C:\WINDOWS\system32\rundll32.exe

C:\Program Files\Common Files\Nero\Lib\NMIndexStoreSvr.exe

C:\Program Files\Common Files\Nero\Lib\NMIndexingService.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://us.rd.yahoo.com/customize/ycomp/defaults/sb/*http://www.yahoo.com/search/ie.html

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://us.rd.yahoo.com/customize/ycomp/defaults/su/*http://www.yahoo.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 91.74.160.18:8080

R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)

O1 - Hosts: ::1 localhost

O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O2 - BHO: Java Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre6\bin\ssv.dll

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: OToolbarHelper Class - {EAD3A971-6A23-4246-8691-C9244E858967} - C:\Program Files\PayPal\PayPal Plug-In\PayPalHelper.dll

O3 - Toolbar: PayPal Plug-In - {DC0F2F93-27FA-4f84-ACAA-9416F90B9511} - C:\Program Files\PayPal\PayPal Plug-In\OToolbar.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll

O4 - HKLM\..\Run: [F-Secure TNB] "C:\Program Files\Charter High-Speed Security Suite\FSGUI\TNBUtil.exe" /CHECKALL /WAITFORSW

O4 - HKLM\..\Run: [F-Secure Manager] "C:\Program Files\Charter High-Speed Security Suite\Common\FSM32.EXE" /splash

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [High Definition Audio Property Page Shortcut] HDAShCut.exe

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-18\..\Run: [msiexec.exe] msiconf.exe (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [msiexec.exe] msiconf.exe (User 'Default user')

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: Parental... - {200DB664-75B5-47c0-8B45-A44ACCF73C00} - C:\Program Files\Charter High-Speed Security Suite\FSPC\fspcmsie.dll

O9 - Extra button: (no name) - {200DB664-75B5-47c0-8B45-A44ACCF73F01} - C:\Program Files\Charter High-Speed Security Suite\FSPC\fspcmsie.dll

O9 - Extra 'Tools' menuitem: Parental... - {200DB664-75B5-47c0-8B45-A44ACCF73F01} - C:\Program Files\Charter High-Speed Security Suite\FSPC\fspcmsie.dll

O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe

O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe

O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll

O15 - Trusted Zone: *.antimalwareguard.com

O15 - Trusted Zone: *.gomyhit.com

O15 - Trusted Zone: http://cdnrep.reimage.com

O15 - Trusted Zone: *.antimalwareguard.com (HKLM)

O15 - Trusted Zone: *.gomyhit.com (HKLM)

O16 - DPF: {05CA9FB0-3E3E-4B36-BF41-0E3A5CAA8CD8} (Office Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=58813

O16 - DPF: {10ECCE17-29B5-4880-A8F5-EAD298611484} (ReiEngine Class) - http://cdnrep.reimage.com/reix1224.cab

O16 - DPF: {1E54D648-B804-468d-BC78-4AFFED8E262E} (System Requirements Lab) - http://www.nvidia.com/content/DriverDownload/srl/3.0.0.0/srl_bin/sysreqlab3.cab

O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resources/scan8/oscan8.cab

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab

O20 - Winlogon Notify: !SASWinLogon - C:\Program Files\SUPERAntiSpyware\SASWINLO.dll

O20 - Winlogon Notify: rqRKEXpp - rqRKEXpp.dll (file missing)

O23 - Service: FSGKHS (F-Secure Gatekeeper Handler Starter) - F-Secure Corporation - C:\Program Files\Charter High-Speed Security Suite\Anti-Virus\fsgk32st.exe

O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe

O23 - Service: F-Secure Automatic Update Agent (FSAUA) - F-Secure Corporation - C:\Program Files\Charter High-Speed Security Suite\FSAUA\program\fsaua.exe

O23 - Service: F-Secure Anti-Virus Firewall Daemon (FSDFWD) - F-Secure Corporation - C:\Program Files\Charter High-Speed Security Suite\FWES\Program\fsdfwd.exe

O23 - Service: F-Secure Management Agent (FSMA) - F-Secure Corporation - C:\Program Files\Charter High-Speed Security Suite\Common\FSMA32.EXE

O23 - Service: F-Secure ORSP Client (FSORSPClient) - F-Secure Corporation - C:\Program Files\Charter High-Speed Security Suite\ORSP Client\fsorsp.exe

O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Program Files\Nero\Nero8\Nero BackItUp\NBService.exe

O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Nero\Lib\NMIndexingService.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Pml Driver - HP - C:\WINDOWS\system32\HPHipm09.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe

O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Common Files\Ulead Systems\DVD\ULCDRSvr.exe

 

--

End of file - 9106 bytes"

 

 

I set the computer to run chkdsk /R the next boot.

 

I didn't purge anything before running scannow...and I can't find C:WINDOWS\System32\Dllcache in the System32 directory.

Link to comment
Share on other sites

Hi again,

 

-After deciding where to put the files (the place could be created by you such as C:\Temp\DirectX), double click on the Setup file in this folder, which is amongst the other extracted files. This will install the latest DirectX files to your PC according to your OS. You can delete that folder after installation.

 

 

-Please give the HijackThis report in Spyware Help! thread, as that thread is used for this purpose. (I have copied your post to that thread.)

 

(In my opinion, there is nothing hectic there, but check if NVIDIA Display Driver Service (NVSvc) is running.

Also check:

R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)

O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll)

Which update version of Java are you using? Can it be the original one? Nowadays, 13th update of vesion 6 is used.

O20 - Winlogon Notify: rqRKEXpp - rqRKEXpp.dll (file missing) (Check that file, it may be important)

 

 

 

-To see dllcache folder, you have to uncheck the checkbox in "Hide protected operating system files (Recommended)" in View tab of Folder Options.

 

Purging is for to get rid of any malware if it exists there, as sfc will only change the corrupted system files and it is not geared to clean malware. (I am not sure that you have any problem there, most probably not, as you use quite a number of security software.)

 

 

*2 questions.

Assuming you are using SmartRAM, does your driver use RAM from main RAM?

Did you try to change the refresh rate of the monitor?

 

 

Cheers.

Link to comment
Share on other sites

I successfully installed the new DirectX...didn't fix the problem.

 

I found the dllcache folder...should I delete everything inside it? It is a little over 400 MBs in size.

 

I took care of those items from the Hi-Jack This log and am monitoring the provided Spyware Help! topic.

 

It appears that NVSvc32.exe is running in the processes.

 

Wasn't SmartRAM a part of ASC? If so I don't have that anymore since I uninstalled the software. I can say I have 2 1GB sticks, and 2 256MB sticks, though I don't believe this is what you're asking.

 

I haven't tried changing the refresh rate of the monitor, at least not doing so and booting...it's set at 60hz on a Hyundai B70A LCD.

Link to comment
Share on other sites

mightypecan, I am getting out of ideas.:-(

 

Some monitors and drivers share the main RAM instead of having their independent own RAM, that's why I asked that question.

 

My interpretation of the problem is either there is a hardware/driver problem or there is an incompatability problem of hardware-software.

 

Unfortunatelly this is a wild guess, and very hard for me to find out the problem remotely.

 

What did the checks with directX give when you run the DirectX tool dxdiag.exe in:

C:\WINDOWS\SYSTEM32

testing DirectDraw and Direct3D under Display tab?

 

That's all for now, please let me know if you find a solution or at least the reason or any progress.

 

Thanks and cheers.

Link to comment
Share on other sites

The checks within DirectX came out fine...everything displayed correctly..and NOTHING jumped! I don't get it. I agree, it seems like some sort of driver/hardware problem. Is there any freeware that thoroughly tests these things...even something that isn't freeware? It really isn't worth taking to a computer shop given how much those places generally charge...since computers are so cheap nowadays. Other than the boot problems that lead to other problems, it is fine. It is plenty fast for what I need.

 

I greatly appreciate all the help you've provided! I'm gonna keep trying....

 

 

Update: Do you think it might be the power supply? I'm researching the cost/model needed, and may give that a shot. I've read the symptoms and boot problems are near the top.

Link to comment
Share on other sites

Just A Shot...

 

Hi MP-I'm leaning toward driver related.Go to System>System Properties>Hardware>Device Manager.Call out your drivers one at a time with a right click and choose Properties.This gives an indicator if the driver is functioning properly,and the option to scan it.Are your drivers pretty well up to date? DriverMax is quite reliable,and can be downloaded here.If nothing else,you may find some updates you can use.The roll back feature in Windows should be adequate if you experience any incompatibility issues.ASC also has a full driver back up utility if you decide to reinstall it.Best of luck.

Link to comment
Share on other sites

How does one get DriverMax to actually install anything? It mentions on their site that a website will open when you search for new drivers...I didn't get anything that allowed options to choose what to download. I know from downloading the useless (pay $30) Driver Agent that I have old drivers, but when I manually try to search for some of them I cannot find anything...for example; NVIDIA MCP51 Serial ATA Controller. This brings up options to download from Nvidia...however I have no clue how to find it in their downloads sectio

 

Update: I figured out how to get it to work...though I had to log on to the DriverMax site with the account I created when I installed the program...found the updates that way. I'm in the process of installing them and will post the results in the next day or two.

 

Thanks for the help...here's hoping one of these drivers is the 'key.'

Link to comment
Share on other sites

Diagnose

 

Hi mightypecan,

 

-For bechmarking and testing, you can try free Fresh Diagnose from Fresh Devices.

 

-Another program to play with everthing including NVIDIA display is X-Setup Pro. I use the free version 6.6.300 Final1. Very powerful program, but I am not sure if a free version is available at the moment.

The site address is : http://www.x-setup.net/home.asp?lang=EN

 

-Have you tried nvidia system tools 6.03 (82.1 MB) (XP 32-64, Vista 32-64) released Jan 2009, downloadable from here ?

I don't know what it is, but I would try it.

 

-I am not sure if it fits to you, but today, there is the latest NVIDIA ForceWare driver in MajorGeeks for XP.

 

I hope this is helpful.

 

Cheers.

Link to comment
Share on other sites

Update...

 

I couldn't get the registration for Fresh Diagnose to go through (apparently they don't like free email accounts...which is all I have).

 

I couldn't find the X-Setup Pro freeware you use...only the new pay version.

 

Using Nvidia tools, I was able to learn which drivers were out of date...fixed that. However at one point, not sure if it was nforce or geforce (need both), one of the new ones prevented the computer from booting into Windows, and Safe Mode would freeze on the login screen. I had to do a repair install to get back into Windows.

 

I still never could get anything to work right...the computer still doesn't reboot. However, I did find a fix for the jumpy screen...at least so far. I have to change the color to 16 bit, medium quality. I use 1152x864 resolution...32 bit causes problems, where it used to not cause them. I have tried default drivers and everything imaginable, no luck. I haven't tried to shutdown and boot without rebooting, but as I said, reboot still doesn't work. I'm just glad to get rid of the annoying screen issues. Though I'm sure it's not good for the computer if I have to keep pressing and depressing the power button to get the computer to boot past post. I like this computer a lot and am trying to make it last long as possible...I have 2.5 gigs of RAM and it runs smoothly other than the strange boot problems.

 

Edit: So much for that...while looking at NBA box scores, small horizontal lines appeared...then everything locked up (no blue screen) and I had to press the power button to turn it off. Then when I tried to boot again, it took a couple of tries to get it to work...back to 32 bit and the graphics/video issue.

 

Additional Edit: I found out that when I switch to a smaller resolution (1024x768 on down) the streaks/jumps go away. However this still doesn't fix the reboot issue...but at least it works even after multiple attempts to get the computer to boot. I hate it though...everything is too big on 1024x768. I've gotten used to higher resolutions. Fixing the boot problem is the answer, I think, but other than a new power supply, I don't have any other clue. And that doesn't seem logical given the strange circumstance it does and doesn't do certain things.

 

Yet another edit: It appears 1024x768 is also beginning to be affected...though it's a bit here and there rather than all the time. Crap.

Link to comment
Share on other sites

Hi mightypecan

Just a thought - how old is the computer, - and how old is the little battery inside it. When this battery is becoming to low it can give a lot of strange apparently unrelated failures.

Best of luck!

Cheers

solbjerg

 

 

Update...

 

I couldn't get the registration for Fresh Diagnose to go through (apparently they don't like free email accounts...which is all I have).

 

I couldn't find the X-Setup Pro freeware you use...only the new pay version.

 

Using Nvidia tools, I was able to learn which drivers were out of date...fixed that. However at one point, not sure if it was nforce or geforce (need both), one of the new ones prevented the computer from booting into Windows, and Safe Mode would freeze on the login screen. I had to do a repair install to get back into Windows.

 

I still never could get anything to work right...the computer still doesn't reboot. However, I did find a fix for the jumpy screen...at least so far. I have to change the color to 16 bit, medium quality. I use 1152x864 resolution...32 bit causes problems, where it used to not cause them. I have tried default drivers and everything imaginable, no luck. I haven't tried to shutdown and boot without rebooting, but as I said, reboot still doesn't work. I'm just glad to get rid of the annoying screen issues. Though I'm sure it's not good for the computer if I have to keep pressing and depressing the power button to get the computer to boot past post. I like this computer a lot and am trying to make it last long as possible...I have 2.5 gigs of RAM and it runs smoothly other than the strange boot problems.

 

Edit: So much for that...while looking at NBA box scores, small horizontal lines appeared...then everything locked up (no blue screen) and I had to press the power button to turn it off. Then when I tried to boot again, it took a couple of tries to get it to work...back to 32 bit and the graphics/video issue.

 

Additional Edit: I found out that when I switch to a smaller resolution (1024x768 on down) the streaks/jumps go away. However this still doesn't fix the reboot issue...but at least it works even after multiple attempts to get the computer to boot. I hate it though...everything is too big on 1024x768. I've gotten used to higher resolutions. Fixing the boot problem is the answer, I think, but other than a new power supply, I don't have any other clue. And that doesn't seem logical given the strange circumstance it does and doesn't do certain things.

 

Yet another edit: It appears 1024x768 is also beginning to be affected...though it's a bit here and there rather than all the time. Crap.

Link to comment
Share on other sites

Hi mightypecan,

 

I am really sorry that you couldn't find the reason of this weird behaviour yet.

 

Can you please start the PC with only one (1) 1GB RAM, then with the other one (1) 1GB RAM, then only two (2) 250MB RAMs to see if there is any difference in the booting and the display.

 

Cheers.

Link to comment
Share on other sites

I ran Memtest86 and the scan showed now problems with the RAM...was this similar to trying to boot with one or the other? The problem with testing boot scenarios is that on occasion things work normally...and unfortunately it's nearly impossible to determine what, if anything, caused it to work correctly. The other week, after messing with the video drivers, I had it booting and rebooting...then after almost a week the same story occurred.

Link to comment
Share on other sites

The inconsistency made me think of RAM. Still you can try, as it may be incompatability of different RAM (1GB-250MB)which may not be shown by Memtest..

 

Please have a look here for NVIDIA Bios Editing. May be it is another thing to try if it is compatible with your hardware.

 

Cheers.

Link to comment
Share on other sites

I tried loading my bios into that program...then everything froze. The Realtek speaker icon in the taskbar displayed the message, "a jack is unplugged." I manually turned the computer off...now I cannot get past the Emachines splash screen that displays the options for BIOS settings or Boot options. Neither of those work...BIOS only loads some, then totally stops. The XP disc doesn't work either...how can I boot into Windows?

 

I am using an old, highly unreliable PC at the moment....since I cannot get on the other computer.

 

EDIT: After waiting, the computer decided to show the choose boot device menu...I chose the master hard drive and it booted...though with the usual "fireworks" I've been getting on most startups.

 

I'm thinking about trying a new power supply. I've read Thermaltake is pretty good...what is your opinion? Please go here to see what I have stock: http://parts.emachines.com/sys_lookup.asp. The model for my CPU is T6216.

 

As mentioned before, I appreciate all the help I'm getting. I am used to being able to figure out most of the stuff...whether by my own troubleshooting or by searching for help on the net...but this is frustrating to no end.

 

EDIT AGAIN: While I was on the internet looking for fixes...just browsing the internet, the screen got all jumbled...but no blue screen. Now I cannot get the computer to boot at all. I've tried probably 30 times. It powers up, you can hear everything running (and see it since I have the case open), but the monitor is in standby and the keyboard lights don't blink...only Number lock is lit. I tried moving the jumper to clear CMOS, nothing. I tried different RAM combinations, nothing.

Link to comment
Share on other sites

I am out of ideas mightypecan, is it possible for you to visually check the motherboard to see if there is any burned out electronics? In the mean time, you can check the cards if there is any which is not seated correctly.

 

I'm not familiar with the power supplies, so I would take the advice of the shop.

Link to comment
Share on other sites

I installed a Thermaltake PSU and it still doesn't make a difference. I recently learned that the computer programmer for the company I work for plays on the softball team with me...I've only been there 5 weeks, so I still don't know many people. Anywho, I'm taking the tower to him tomorrow. I was planning on taking it somewhere this weekend, but I figure he can save me a little green. I'll be sure to keep you folks updated...especially those of you who have taken the time to suggest solutions. You all are much appreciated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...