Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Internet Speed Problem


Recommended Posts

I have a DELL computer running Windows 10

Edition    Windows 10 Home
Version    21H1
Installed on    ‎6/‎13/‎2020
OS build    19043.1237
Experience    Windows Feature Experience Pack 120.2212.3530.0

Hard Wired to my router. I have IObit Advanced System Care and have run it today. The computer is reporting <250 MBS while the router is reporting almost 500 MBS. Please advise.

 

Link to comment
Share on other sites

This is the Iobit Forum...not a Mind Reading forum.

How are we supposed to help you when you give absolutely no information as to what you did.

Most likely, you ran the Internet Booster in ASC and some setting got changed. If this is the case

then you can undo any changes which were made, by going into the Rescue Centre and use the  Rescue Internet Boost option.

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...