Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Can not access secure websites


Recommended Posts

Hi, I am using Vista Home Premium with Internet Explorer 8 Release candidate 1. After running Advance systen Care, I can not load secure websites. I tried many corrections but could not find any solutions. I downloaded Firefox which would acess secure(bank) websites. I removed IE8 release candidate 1 and went back to IE7. It still would not acess secure websites. I then applied these steps to IE7:


1. Reset Internet Explorer (IE) & register files


1. Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.

2. Switch to the Advanced tab.

3. Click the Reset Internet Explorer Settings button.

4. Click Reset to confirm the operation.

5. Click Close when the resetting process finished.

6. Uncheck Enable third-party browser extensions option in the Settings box.

7. Click Apply, click OK.


I could now acess secure websites with IE7. I then used ASC and I could no longer acess secure websites. I redid the steps above and I could acess secure websites with IE7. There must be a confict between IE7, IE8 and ASC. Are there any corrections or fixes we can make to end the conflict between IE and ASC?


Thank You, GordonG

Link to comment
Share on other sites

Hi, I tried unchecking the boxes under privacy sweep IE and unfortunately it did not correct the problem. I only have to start ASC, set options, and close the program. Just by doing that little bit, it will prevent IE8 from making a connection to a secure website. I have all the sweep checks unchecked in the care(top Button)and optimization(right button)parts in ASC 3.2 Free.

I tried doing what I had outlined in the previous post in IE8. It doesn't work in IE8, you have to back to IE7 for that to fix IE.

To remove IE8 you have to:

1. press start

2. Select control panel

3. Select uninstall a program

4. In left hand column, select view installed updates

5. Select IE8 release candidate 1 and uninstall


I actually had created a restore point before unchecking the boxes for IE under privacy sweep so all I had to do was restore to get IE8 to load secure websites.

Link to comment
Share on other sites

Hi, I loaded some of the other bank sites in the area finding another one that is secure. I ran ASC3.2 and then used IE7. That bank website would load while my bank's site would not. I looked on the properties of the website, clicked on certificate, and then on details and path. My bank has a stop between the start and end of the path. It was Verisign Class 3 Extended Validation SSL SGC CA. The other bank had a start and end on their path with no middle stop. The problem only happens on IE, FireFox always works.

When I use the procedure in the first message the difference between IE8 and IE7 is IE7 also resets manufacturer's settings. I haven't found out what manufacturers setting changes after using ASC3.2 in Internet Explorer. If I could find out what setting changes I would continue to use IE otherwise I will switch to Firefox since that works.


Thank You for any help you could provide,



Link to comment
Share on other sites

Internet Explorer 8 was released today March 19, 2009 by Microsoft. I have downloaded it and checked to see if certain bank websites load after running ASC3.2. Some Bank sites do not load after using ASC3.2 and you will have to remove Internet Explorer 8 to get back to IE7 to reset per my previous messages. You can also click on this and follow the steps to see if your problemswill be corrected. http://support.microsoft.com/kb/926431

The only thing I can figure out is that it is a software conflict between ASC3.2 and the manufacurers settings which I can only reset by going back to Internet Explorer 7. I have a Dell Dimension 5150(E510). If anybody else has any ideas I am open for suggestions.


Thank You,



Link to comment
Share on other sites

  • 3 months later...

I had reported that I could not acess secure websites after running ASC. As it turns out , it was the fault of the Credit Union's website I was trying to acess. They updated their website today and I can now acess it with IE8 and FireFox.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...