Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Sound and camera not working after updating all drivers using Driver Booster 9.2 pro


Recommended Posts

Today morning, I bought a driver booster 9 pro license and started updating all the drivers. After rebooting my laptop, two issues occurred:

  1. Suddenly, there's a cross mark in my audio which keeps on showing the message No audio device is installed
  2. Secondly, my camera isn't working. Whenever I try opening my camera app, it gives the error 0xA00F4244<NoCamerasAreAttached>

How do I resolve these issues?

Edited by Abhishek6198
changed title
Link to comment
Share on other sites

  • Abhishek6198 changed the title to Sound and camera not working after updating all drivers using Driver Booster 9.2 pro

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...