Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Ad SysCare conflicts with Windows Explorer


aho8en

Recommended Posts

Hello. I installed Advanced SystemCare (freeware) about 1 1/2 months ago. I liked it so much, the same day, i purchased the PRO version. One day i opened "My Documents" and clicked on one of the folders. The mouse just stood there hesitating. I waited and waited a couple of minutes, then the only thing i could do was use control/alt/delete. The folder i wanted to open stated "no response". I closed it and my screen went plank for a couple of seconds and everything everything worked, but i noticed a few icons were missing in system tray (lower right hand corner). I shut my computer down and restarted. I opened "My Documents" again and open a different folder... no problem. About an hour later, i went to open a folder, and again, the mouse just stood there hesitating. I went through all the steps again to get my computer back to normal. I couldn't. It seamed that some program was clashing with my computer and Advanced SystemCare Pro was not in my mine. Searching the internet trying to find out what was causing this, someone in a chatroom (not iobit) suggested to click "run", type in "regsvr /1 shell32", then click enter. I did it and did not have any problem for quite a few days. Early this morning, when i updated to the latest version of Ad SysCare Pro v3.3.1, i went to open a document and the problem started happening again... that is when i figured the problem had to do with Ad SysCare. I almost took the loss in the purchase of it and uninstalled it. I was browsing the options before doing so out of curiosity and noticed in "General Setting/Context Menu/ Select the items to be integrated into Windows Explorer" all listings (4) were checked. I unchecked them all. Now, no problems. I can open any document i want and there no conflict. SOMETHING IN ADVANCED SYSTEMCARE IS CONFLICTING WITH WINDOWS EXPLORER... PLEASE, THIS PROBLEM NEEDS TO BE SOLVED. Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...