Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

:::::::::::: Is This A Virus? ::::::::::::::


partogi

Recommended Posts

http://forums.iobit.com/showthread.php?t=2659

 

maybe my problem is like this.

 

firstly, i have vista home premium SP1 with latest update. i ran ASC Pro with latest version too. when it comes to IobitLiveUpdate, then suddenly the cpu works at 100%.

 

i think this just take moment until i realized that after three hours of nap (im sleepy cos of the wait) the cpu is still 100%

 

then secondly, i concluded that my computer is bugged or got some errors. then i go formatted my computer, then from the zero, i updated my OS again.

 

then the same thing happened.

 

but thirdly, i was thinking how if i put this ASC on my other computer, my SP3 Windows XP.

 

then i installed it and then same things happen and happen again: the 100% cpu. but i didnt format my XP for this.

 

then lastly, IobitLiveUpdate is a

 

 

 

 

. . . . . VIRUS . . . . . .

Link to comment
Share on other sites

Hi partogi

What are you trying to achieve?

If you are running the pro version, the update command is not valid, as you already have the pro version. And a command to update to the the pro version makes no sense.

What sites are you using?

Did you make a clean install of the pro version?

Cheers

solbjerg

 

 

http://forums.iobit.com/showthread.php?t=2659

 

maybe my problem is like this.

 

firstly, i have vista home premium SP1 with latest update. i ran ASC Pro with latest version too. when it comes to IobitLiveUpdate, then suddenly the cpu works at 100%.

 

i think this just take moment until i realized that after three hours of nap (im sleepy cos of the wait) the cpu is still 100%

 

then secondly, i concluded that my computer is bugged or got some errors. then i go formatted my computer, then from the zero, i updated my OS again.

 

then the same thing happened.

 

but thirdly, i was thinking how if i put this ASC on my other computer, my SP3 Windows XP.

 

then i installed it and then same things happen and happen again: the 100% cpu. but i didnt format my XP for this.

 

then lastly, IobitLiveUpdate is a

 

 

 

 

. . . . . VIRUS . . . . . .

Link to comment
Share on other sites

Virus Found From Download of ASC 3.3.1.0

 

I downloaded new version of ASC PRO 3 and Norton Virus program detected and removed INFOSTEALER.GAMPASS virus.

 

Download link used was ASC PRO 3 Home Page/Welcome/Latest News/Advanced System Care 3.3.1/Download PRO.

Link to comment
Share on other sites

Hi partogi

What are you trying to achieve?

If you are running the pro version, the update command is not valid, as you already have the pro version. And a command to update to the the pro version makes no sense.

What sites are you using?

Did you make a clean install of the pro version?

Cheers

solbjerg

 

ive disabled the the automatic update. now 100% cpu is history. what i wanna say is ASC should get its automatic update fixed. it makes the CPU become 100%

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...