Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Auto Clean Problem?


junior2oo

Recommended Posts

I use ASC Pro and when I have the auto - Clean on it deletes all my cookies/cache. The problem is some of the websites I go to need the cache ever time you log on or things will be messes up. Like the chat website xat.com, where if the cache is deleted, all your information goes with it because it's stored on the cache and not the site. I tried to put it on the ignore list, but the website isn't there.

Does anyone know how to fix this?

Link to comment
Share on other sites

Hi junior

Please try ticking off some options in the "sweep" settings :-)

Cheers

solbjerg

 

I use ASC Pro and when I have the auto - Clean on it deletes all my cookies/cache. The problem is some of the websites I go to need the cache ever time you log on or things will be messes up. Like the chat website xat.com, where if the cache is deleted, all your information goes with it because it's stored on the cache and not the site. I tried to put it on the ignore list, but the website isn't there.

Does anyone know how to fix this?

Link to comment
Share on other sites

But that's the thing!

 

I ticked off the settings and played around with it, but it still deletes it!

 

Plus, why doesn't the cache/cookie appear in the ignore list?!

 

Shouldn't I be able to use ADC without losing the internet data I want?!

 

This really vexes me, because now I have to turn it off, and I really enjoy using it.

Link to comment
Share on other sites

Hi junior

Have you read Usage of IObit Products in the Lounge sections or just clicked on Online Help for IObit Software in the top line?

If you haven't placed any cookies in the Ignore List - there won't be any!

 

Have you placed any other "problems" from fx. the System Optimize in the ignore list? If not, this could be the reason for loosing what you call internet data.

 

Please read the recommeded thread!!

Cheers

solbjerg

 

 

But that's the thing!

 

I ticked off the settings and played around with it, but it still deletes it!

 

Plus, why doesn't the cache/cookie appear in the ignore list?!

 

Shouldn't I be able to use ADC without losing the internet data I want?!

 

This really vexes me, because now I have to turn it off, and I really enjoy using it.

Link to comment
Share on other sites

Ok, I've read it.

"All you have chosen to ignore is placed in the ignore list, and you are able to see the items under the relevant tabs. You are even able to delete them, which will mean that they will be found by Diagnose Scan the next time you run it and you can either then ignore them again, "repair" (clean) them or uncheck them in the "Problems" window during the scan – before "Repair"."

 

I understand that I have to add the cookies, but How do I do that?

I'm trying to drag and drop the cookie files but it wont allow it.

 

Is there something I'm doing wrong?:?:

Link to comment
Share on other sites

Hi junior2oo,

Try this:

Visit website for the cookies you want to keep.

Then in ASC go to "Options-Ignore list-Cookies.

In the left pane, click on a cookie you want to keep. Click on the > arrow to move the cookie to the ignore list.Then repeat for other cookies you want to ignore.

samr.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...