Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Please Post Bugs or problems with IObit Security 360 Here


samr
 Share

Recommended Posts

U have 2 suddenly pay 2??

 

Unfortunate!

 

Beta 3.1 a definite improvement over 3.0! Autoscan "berserk mode" seems to be solved. I'm still having a problem, though. I have autoscan scheduled to run every morning at 5am, but I have no way of knowing if it actually ran or not. Full scans of system don't generate logs, even when done manually.

 

Checking "Scan History" on main page shows older logs that have turned up malware, but no logs showing a clean scan result. It would be nice to have it log ALL activity instead of just when it finds threats.

 

Overall the program is coming along nicely, and even with its beta bugs is still light years ahead of anything else out there!

Link to comment
Share on other sites

  • Replies 441
  • Created
  • Last Reply

Top Posters In This Topic

IObit Security 360 keeps asking for mcansi.dll

 

IObit Security 360 keeps asking for mcansi.dll and then goes on to mark all 123 of my " Program Files\Common Files\Adobe\Help\...\...\...\deletable " 4-byte files as trojans. I have the same files on another machine which IObit Security 360 simply ignores. On that machine, 360 does not ask for the mcansi.dll file.

Link to comment
Share on other sites

Update trouble

 

Updated IObit Security 360's main database 2 times now (yesterday and today), but the fingerprint and the definitions version doesn't change. Yesterday before I updated it was 99915, 2 updates later it's still 99915. Same goes to definitions version (06/08/09).

 

Strangely enough I have not been able to update IObit Security 360 during three days (since installation!) whereas another computer on the same network has no trouble with updating! The error message says something like "No connection to update server presently. Come back later". What can cause this?

Link to comment
Share on other sites

Avira antivirus premium stil undetecded

 

Avira antivirus premium 9 (italian version) is detected as off while is running and working.

 

XP PRO SP3 fully patched (32 bit - Italian)

 

IoBit Security 360 RC

Avira Antivirus premium 9.0 (Italian version)

Agnitum Outpost 6.5 - 2009 free

MalwareBytes' AntiMalware 1.40 (full commercial version)

RETURNIL 2.1 2008 premium

JavaCool Spyware Blaster 4.2

Firefox 3.5.2 (main browser)

 

 

http://img512.imageshack.us/img512/5511/iobitantivir.jpg

Link to comment
Share on other sites

Temporary Misch-Mash regarding Languages

 

Hi,

 

I will report, that temporary misch-masch of languages might occur now and then. Improvement in the programming is needed to stabilize it.

 

During half an hour there was a mixup of Swedish and Turkish. I had setup my language Swedish. The Overview page looked OK (all in Swedish). When I clicked on Update I received an update screen in Turkish. Scan worked OK in Swedish. Protection was in Swedish OK! The Tools were correctly translated into Swedish, but when I clicked on the boxes: Hijack Scan, Security Holes, Passive Defense, Unlock and Clean, and Privacy Sweep, I received windows in Turkish!

I swiched to the English language and everything were in English OK!

 

For the moment, I have no problems; everything is in my language Swedish.

Link to comment
Share on other sites

Hi,

 

I will report, that temporary misch-masch of languages might occur now and then. Improvement in the programming is needed to stabilize it.

 

During half an hour there was a mixup of Swedish and Turkish. I had setup my language Swedish. The Overview page looked OK (all in Swedish). When I clicked on Update I received an update screen in Turkish. Scan worked OK in Swedish. Protection was in Swedish OK! The Tools were correctly translated into Swedish, but when I clicked on the boxes: Hijack Scan, Security Holes, Passive Defense, Unlock and Clean, and Privacy Sweep, I received windows in Turkish!

I swiched to the English language and everything were in English OK!

 

For the moment, I have no problems; everything is in my language Swedish.

 

Said problem occurs when you change the file extension of the current language file to .txt to work on the translation, and do not change it back.

Could it be that you did not change it back to .lng?

Link to comment
Share on other sites

RE: Misch-masch of translation files

 

Hi danburrito,

 

I doubt, that the reason was my changing of .txt and .lng, because that was long time ago now!

It happened, when I clicked on Update and I received language files, that I have not had before: Danish and Turkish and a third language, that I do not know; it was an eastern European language anyhow, Polish or Czech...My opinion is that the transmission of language files to me got awry in some way. That I received many Turkish windows were only occational; it could have been Danish windows instead. Maybe there is a bug in the update function?! Well, I am just speculating.

Anyhow, no harm has happened. For the moment everything is OK!

Link to comment
Share on other sites

RE: Misch-Masch of Language files

 

Hi danburrito,

 

I have the following language files:

1. ChineseSimp.lng 55kB

2. ChineseTrad.lng 52kB

3. Danish.lng 72kB

4. English.lng 76kB

5. German.lng 83kB

6. Russian.lng 72Kb (must be the eastern European file, I mentioned; not Polish or Czech)

7. S-Swedish.lng 80 kB (my creation)

8. Turkish.lng 74KB

 

Click on Update and you must receive them as well!

Link to comment
Share on other sites

I haven't still got other language files by updating IS 360 RC

 

 

I got similar issues as decribed by Swidre anyway.

When installing IS 360 RC on my PC running XP PRO some pop up windows were in german instead of english.

 

When I inserted Italian language I made everything went back as normal

Link to comment
Share on other sites

Official Update & Bug Fixing of Language Files

 

Hi danburritto & leofelix,

 

I think the problem has split into two issues:

 

1.) Official update of language files to everybody

 

IObit should make available the same updates for everybody. I understand, that IObit will wait with the issuing until the translations are complete and checked by IObit staff.

 

(If you urgently need a translation, you can go to the language thread and click on attachments to download to your own computer. Remember to mark them as not official!)

 

2.) Sometimes misch-masch of languages turns up

 

This bug is not so serious, but when the programmers have spare time, they should ultimately fix this bug.

Link to comment
Share on other sites

(If you urgently need a translation, you can go to the language thread and click on attachments to download to your own computer. Remember to mark them as not official!)

 

Thank you for you quick reply.

 

I translated by myself Italian language (even if I understand english as well) and I attached my translation in the forum section you talked about

 

Cheers :-D

Link to comment
Share on other sites

Dialog window at Windows' startup

 

Hi :

 

I installed Iobit 360 RC today without problems, however at the next startup it appeared a dialog window with a debug message like tray!status = 2 something like that, it seems to me that the developers forgot to disable the flags in the debugging process :wink:. Yes I know it because I'm also a programmer and an IT or TI, so I disabled 360 in the startup. That is the only issue I have, it recognizes my firewall and antivirus correctly

 

Kindly regards

MiguelAngelXP :mrgreen:

Link to comment
Share on other sites

Possible bug?

There are no : after Protsess, etc

Process=Protsess:

Description=Kirjeldus:

Position=Positsioon:

Path=Asukoht:

Name=Nimi:

 

I've added them myself. Without : it's pretty hard to understand.

In English:

Process=Process

Description=Description

Position=Position

Path=Path

Name=Name

(Without : at all)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...