Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Can't run ASC from a shortcut


Recommended Posts

I recently ran into a problem with ASC that I don't understand.  I have been using ASC from a link to the path in Rocket Dock on my Windows 10 homepage.  But I accidently removed the icon which linked to the program.  So I reinstalled the program and tried again. STILL doesn't work. HOWEVER I HAVE to go into the File Manager where the executable file is and RUN AS ADMINISTRATOR and it will run that way - not from a shortcut.  WHAT is going on?  Recently I updated the computer a bit with drivers it was needing updating but that shouldn't have had this kind of issue.  All other shortcuts work in Rocket Dock which are simply links to the path so I can easily access frequently used programs.  But for whatever reason NOW ASC will not run from a shortcut linking it to the exe file.  ANY IDEAS??

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...