Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

ISD Beta 3 and external USB disks


Recommended Posts

Hiya

 

Prolly a dumb question

 

Using ISD on my laptop (HP AMD 64) after docking it and my external disks have been 'seen' by XP (Pro) they still do not appear in the list in ISD when I click on the manual defrag button

 

I am also still unable to defrag these fully (250Gb WD MyBook (FAT32) and a 500 GB Seagate FreeAgent Pro (NTFS)). Has anyone else manageed to do a full defrag on larger USB disks? (I think it is tripping up on large vidoe files mebbe ? The bug reports sent in over the last few months should help track that down)

 

Cheers

Stef

Link to comment
Share on other sites

Thx nowshining - I am not talking about flash drives.

 

These are 500Bg and 250Gb round and spinning drives :)

 

Other posts that have touched on this topic are http://www.iobit.com/forums/showthread.php?t=112&highlight=external

and http://www.iobit.com/forums/showthread.php?t=184&highlight=external

 

For reference the disks are a Western Digital 250Gb MyBook and a Seagate 500Gb Freeagent Pro

 

Cheers

Stef

Link to comment
Share on other sites

  • 2 weeks later...

ISD is not defragmenting anything

 

I've posted more than once that ISD is not defragmenting well. It seems that only volumes on the primary hard disk are detected and even those are not defragmented well. With autodefrag on, the defragmentation level is getting worse all the time.

 

Developer is not responding to posts.

 

Autodetection of new drive letters is not working too.

 

I've tried tests on USB sticks, Truecrypt volumes, CD-RW, DVD-RW, partitions on external HD's, USB floppy. Neither of them are detected.

 

Beta or not it is just plain not working.

Link to comment
Share on other sites

  • 2 months later...

External USB disks working fine on 4.01

 

I had reported problems a few times with crashes etc. on a 233Gb and 466Gb external USB attached hard disks since about this time last year

 

Congratulations to Tim and the team on a splendid new release. I have just run through a defrag and optimisation of both external USB hard disks (WD and Seagate) and the defrag finished elegantly.

 

Good job guys, thank you :)

 

Cheers

Stef

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...