Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Help, Zonealarm stopped working!


riderfan

Recommended Posts

hey I happened to turn my computer off while in gaming mode. After restart I am not able to access the internet if i have my zonealarm pro on. This program( ZA) has worked fine for me for a couple years now. I have uninstalled, cleaned registry and reinstalled the product and get the same result.

I had a similar problem a few weeks ago where after using game booster my computer could not find my installed printers, I managed to google a solution and I remember that i had to go into the registry or somewhere similar and reactivate something. I am sorry i cant remember more, but if anyone can help it would be greatly appreciated. I am running windows Xp sp3.

thanks

Link to comment
Share on other sites

has worked fine for me for a couple years now. I have uninstalled, cleaned registry and reinstalled the product and get the same result.

 

we talking zone alarm ?-or -game booster ? try this unplug your modem-

do a full restore or back up--

start over-

 

or uninstall zone alarm for now, try a other fire wall-say pc tools fire wall

free version-

we are talking to test if it fixes the problem--not to stop using zone--

-run the booster again -- see what results you get-

keep your back up unchanged--so you have your original set up

itsmejjj

Link to comment
Share on other sites

Hi riderfan

Have you checked your administrative services for zone alarm?

Cheers

solbjerg

 

 

hey I happened to turn my computer off while in gaming mode. After restart I am not able to access the internet if i have my zonealarm pro on. This program( ZA) has worked fine for me for a couple years now. I have uninstalled, cleaned registry and reinstalled the product and get the same result.

I had a similar problem a few weeks ago where after using game booster my computer could not find my installed printers, I managed to google a solution and I remember that i had to go into the registry or somewhere similar and reactivate something. I am sorry i cant remember more, but if anyone can help it would be greatly appreciated. I am running windows Xp sp3.

thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...