Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Real Time Protection Not Working


Recommended Posts

Hi am using the PRO Version of IObit 360 and have encountered a problem with the real time protection.


My son was able to download the Zwinky Toolbar complete with MyWebSearch and other so called FunWebProduct application This included the MyWebSearch Toolbar and changed all the homepage settings as well as the default search provider in Firefox (He is 26 btw) and thought the product was harmless.


There was no pop up or any other notification telling him that what was downloaded was a threat ie the threat was not blocked.


However running a scan revealed over 200 entries all "red" and all relating to MyWebSearch etc

Link to comment
Share on other sites

Can anyone confirm if the real time shields are actually working or not?


The real time protected worked fine until around a week ago eg it stopped FunWebProducts before they could be installed, now their getting through unchecked


I have found another incidence where the real time shield stopped nothing yet tons are found when scanning?


It's not much good if I have to become infected before being able to clean:sad:


All Real Time Shiels are shown as active

Link to comment
Share on other sites

Hi hyderpete

Have you tried deactivating the shields and then activate them again, sometimes this simple action works for many applications that "hangs"





OK - So what steps can I take to rectify this problem?


Do I need to delete then re-install and if I do what is the latest link for downloading?

Link to comment
Share on other sites

might can try uninstalling "iobit security360" then re-installing it and see if that would help. i tried searching "google" for a solution, and the only thing i could find was from a similar situation from "bitdefender"


(just like any antivirus software can have it's hiccups. Recently, I have encountered one such hiccup. One day upon logging in to my work PC, I had noticed that my BitDefender antivirus Real-time protection and Firewall was disabled and could not be turned back on.)



Link to comment
Share on other sites

Hi hyderpete,


Is there a chance that you are using a Windows OS other than English?


I had exactly the same issue when the bold sentence below is translated to any other language when using Windows OS installed in another language.



TrayForm.caption=IObit Security 360


If yes, try it in English and give us feedback please.



Link to comment
Share on other sites

Go to START > Run... > type: net start IS360service <Enter>


See if that helps.


Followed that - no change - deleted program and reinstalled - Stll does not detect FunWebProducts through the active shields but finds it and deals with it when I scan.


Even after scanning there are loads of traces left behind that are found by SuperAntiSpyware, ASquared and Malwarebytes - None of these though are running in real time protection

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...